<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Students ran for their lives as shots erupted in high school | WWLP.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wwlp.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wwlp.com&amp;id=67417985&amp;t=1516833562&amp;back=http%3A%2F%2Fwwlp.com%2F2018%2F01%2F24%2Fstudents-ran-for-their-lives-as-shots-erupted-in-high-school%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//lintvwwlp.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="WWLP.com &raquo; Feed" href="http://wwlp.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WWLP.com &raquo; Comments Feed" href="http://wwlp.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WWLP.com &raquo; Students ran for their lives as shots erupted in high school Comments Feed" href="http://wwlp.com/2018/01/24/students-ran-for-their-lives-as-shots-erupted-in-high-school/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="google-site-verification" content="McT98raStSHKcKLXAnIZjZPdRiUNhtGenV0g2WGzemw">
<meta name="bing-site-verification" content="23CDEE3A27AFAAFA06AA97D2752E7BC3">
<meta name="apple-itunes-app" content="app-id=488537620">
<meta name="google-play-app" content="app-id=com.linmedia.newstouch.wwlp">
<meta name="fb:pages" content="16780999098">

<meta name='description' content='A shooting at a Kentucky high school leaves two dead and more than a dozen injured.' />
<meta name='keywords' content='Crime, Mobile, News, Top Video, World News,,CLAIRE GALOFARO, KRISTIN M. HALL and DYLAN LOVAN, The Associated Press' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9j9EOgjAMRX/IupAo4oPxW8aoMFxHQzfRv3dIiAmavTTtzT3trZoYzOAD+qAoArvYWi9qYjMQCFmHr820NyI79R9z9o6iegyszR0+U85uhhGTTqzD7CBsrEaHlGw5bLJNiyHhsvYQ8JlFiMv10Nx2KV422fJxXfOIIpAq2UgQupTtl1tk9bCsvjywbhF8pBpHUQ3edHRhq8+rrnQpDueyOhXVsejf5+6Vzw==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1508447976h&cssminify=yes' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
.hero-wrapper .entry-thumbnail{background: url( "https://lintvwwlp.files.wordpress.com/2014/10/blue-mugshot-background.jpg" );}body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and ( min-width: 481px ) and ( max-width: 991px ){body .site-header .site-header-container{background-image: url( https://lintvwwlp.files.wordpress.com/2014/02/bg-wwlp-wallpaper.png?w=1000&h=768&crop=1 ), url( https://lintvwwlp.files.wordpress.com/2014/01/bg-wwlp-repeater.jpg );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://lintvwwlp.files.wordpress.com/2014/02/bg-wwlp-wallpaper.png ), url( https://lintvwwlp.files.wordpress.com/2014/01/bg-wwlp-repeater.jpg );} body .site-header .site-header-container{background-image: url( https://lintvwwlp.files.wordpress.com/2014/02/bg-wwlp-wallpaper.png ), url( https://lintvwwlp.files.wordpress.com/2014/01/bg-wwlp-repeater.jpg );}}@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #0b4bc9; } }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9j+EKwjAMhF/IGqoD9Yf4LF2tXSRtxpKx11/HJjiU/sodd99BYOqN56whK6TR9DRGzAITPmNQAWGPjgyWyt4cvcgBEDLrGn7EGvxfjYENsXeKnHfGvMjhUEOH0BLHIiOU1petQT2LrtMgnRsWeLs1anuz7PPe/EDahRQEugYicetoKTzS3Ta3y+lq7dm+Z3fXgt8=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjusKwjAMRl/Iroyhwx/is3Rr3FJ7s0k39OntQEFxKEIgkJzvJHKOAn1vswaSptQlQ7o+WmVoI78BwuGQFEPl0D/hPngGzwvrQocWRCZIaiizIjqFFS4GYgdEBVrZvr+EfkKYf2IGOKr+LBIQ3j6sPEK5JyeM0qIXDjQqSawY+0U1gdchVV322v6bHUFpeMke3aHe1s2+bdrd1twBqQGIkg=='></script>
<script type='text/javascript' async src='//s.ntv.io/serve/load.js'></script>

<script async src="//js-sec.indexww.com/ht/p/184979-276375901417456.js"></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lintvwwlp.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p4ySuR-3ier' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fwwlp.com%2F2018%2F01%2F24%2Fstudents-ran-for-their-lives-as-shots-erupted-in-high-school%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fwwlp.com%2F2018%2F01%2F24%2Fstudents-ran-for-their-lives-as-shots-erupted-in-high-school%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Students ran for their lives as shots erupted in high school" />
<meta property="og:url" content="http://wwlp.com/2018/01/24/students-ran-for-their-lives-as-shots-erupted-in-high-school/" />
<meta property="og:description" content="A shooting at a Kentucky high school leaves two dead and more than a dozen injured." />
<meta property="article:published_time" content="2018-01-24T15:59:19+00:00" />
<meta property="article:modified_time" content="2018-01-24T16:53:08+00:00" />
<meta property="og:site_name" content="WWLP.com" />
<meta property="og:image" content="https://lintvwwlp.files.wordpress.com/2018/01/4dac58aad8044c21bde8022f1e73d35f.jpg" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="309" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="WWLP22News" />
<meta name="twitter:text:title" content="Students ran for their lives as shots erupted in high school" />
<meta name="twitter:image:src" content="https://lintvwwlp.files.wordpress.com/2018/01/4dac58aad8044c21bde8022f1e73d35f.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@WWLP22News" />
<meta property="article:publisher" content="https://www.facebook.com/WWLP22News" />
<meta name="twitter:title" content="Students ran for their lives as shots erupted in high school" />
<meta name="twitter:description" content="A shooting at a Kentucky high school leaves two dead and more than a dozen injured." />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/82beb0f66fcee4174912ea30f52087cc?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/82beb0f66fcee4174912ea30f52087cc?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/82beb0f66fcee4174912ea30f52087cc?s=114" />
<link rel='openid.server' href='http://lintvwwlp.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://lintvwwlp.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wwlp.com/osd.xml" title="WWLP.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
				<meta property="ia:markup_url" content="http://wwlp.com/2018/01/24/students-ran-for-their-lives-as-shots-erupted-in-high-school/?ia_markup=1" />
				
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.flickerControl = false;
		/** CONFIGURATION END **/
		var _sf_startpt=(new Date()).getTime();
	</script>
	<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
	<script async type="text/javascript" id="bob_tag_loader">
		var cats = "Crime,Mobile,News,Top Video,World News";
		var bob_kw = "";
		var bob_desc = "A shooting at a Kentucky high school leaves two dead and more than a dozen injured.";

		var cat_data  = "&cats=" + cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc;
		var bob_cb  = '1';
		bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
		(function() {
		var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
		bob_tag.async = true;
		bob_tag.id = "bob_tag";
		bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?cms=wp&bob_cb=' + bob_cb + cat_data;
		var bts = document.getElementsByTagName('script')[0];
		bts.parentNode.insertBefore(bob_tag, bts);
		})();
	</script>
	
	<meta property="fb:pages" content="16780999098" />
	

<link rel="canonical" href="http://wwlp.com/2018/01/24/students-ran-for-their-lives-as-shots-erupted-in-high-school/" />
<meta http-equiv="refresh" content="1800">
<meta name="application-name" content="WWLP.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Western Massachusetts Breaking News, Weather" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wwlp.com/feed/;icon-uri=http://0.gravatar.com/blavatar/82beb0f66fcee4174912ea30f52087cc?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://wwlp.com/2018/01/24/students-ran-for-their-lives-as-shots-erupted-in-high-school/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
var BACON = BACON || {};
BACON.id = 'tPVPzLTp5sN6YyGQ';
BACON.starttime = new Date().getTime();
(function(d, s) { var js = d.createElement(s);
js.async = true; js.src = "//d2vig74li2resi.cloudfront.net/rum/bacon.min.js";
var s = d.getElementsByTagName(s)[0]; s.parentNode.insertBefore(js, s);
})(document, "script");
</script>
	
<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type='text/javascript'>
	setTimeout(
		function () {
			var newScript = document.createElement( 'script' );
			var firstScriptOnPage = document.getElementsByTagName( 'script' )[0];
			newScript.src = document.location.protocol +
				'//script.crazyegg.com/pages/scripts/0007/0949.js?' +
				Math.floor( new Date().getTime() / 3600000 );
			newScript.async = true;
			newScript.type = 'text/javascript';
			firstScriptOnPage.parentNode.insertBefore( newScript, firstScriptOnPage );
		},
		1);
</script>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'https://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=4ySuR&#038;cscache=6&#038;csrev=29" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-785071 single-format-video repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-dark highlander-enabled highlander-light">


	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NRX4ZKN"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-NRX4ZKN");</script>
	<!-- End Google Tag Manager -->

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul>
		<li class="menu-item">
			<a href="http://wwlp.com/" rel="home">Home</a>
		</li>
		<li id="menu-item-36929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36929"><a href="http://wwlp.com/watch-22news/">Watch Live</a>
<ul class="sub-menu">
	<li id="menu-item-56182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56182"><a href="http://wwlp.com/category/top-video/">Video</a></li>
	<li id="menu-item-36845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36845"><a href="http://wwlp.com/category/top-video/headlines/">Headlines</a></li>
	<li id="menu-item-36928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36928"><a href="http://wwlp.com/whats-on-nbc/">What&#8217;s on NBC</a></li>
</ul>
</li>
<li id="menu-item-36669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36669"><a href="http://wwlp.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-36849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36849"><a href="http://wwlp.com/category/news/local/">Western Mass.</a></li>
	<li id="menu-item-36846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36846"><a href="http://wwlp.com/category/news/i-team/">I-Team</a></li>
	<li id="menu-item-36783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36783"><a href="http://wwlp.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-36842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36842"><a href="http://wwlp.com/category/news/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-36865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36865"><a href="http://wwlp.com/category/news/state-politics/">Boston Statehouse</a></li>
	<li id="menu-item-615526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-615526"><a href="http://wwlp.com/category/news/connecticut/">Connecticut</a></li>
	<li id="menu-item-335470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335470"><a href="http://wwlp.com/category/politics/">Political News</a></li>
	<li id="menu-item-178262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178262"><a href="http://wwlp.com/tag/i-91-construction/">I-91 Reconstruction</a></li>
	<li id="menu-item-774194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-774194"><a href="http://wwlp.com/category/sports/nfl/big-game/">Big Game</a></li>
	<li id="menu-item-553313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-553313"><a href="http://wwlp.com/category/sports/">Sports</a></li>
	<li id="menu-item-672643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-672643"><a title="PyeongChang 2018 Olympic Winter Games" href="http://wwlp.com/category/sports/winter-olympics/">Winter Olympics</a></li>
	<li id="menu-item-198768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198768"><a href="http://wwlp.com/category/news/infocus/">inFocus</a></li>
	<li id="menu-item-73730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73730"><a href="http://wwlp.com/sex-offenders/">Sex Offenders</a></li>
	<li id="menu-item-260713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260713"><a href="http://wwlp.com/category/news/world-news/">World News</a></li>
	<li id="menu-item-36851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36851"><a href="http://wwlp.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-36841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36841"><a href="http://wwlp.com/category/health-news/">Health News</a></li>
</ul>
</li>
<li id="menu-item-36844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36844"><a href="http://wwlp.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-36857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36857"><a href="http://wwlp.com/2014/01/22/forecast-discussion-2/">Today&#8217;s Forecast</a></li>
	<li id="menu-item-36921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36921"><a href="http://wwlp.com/7-day-forecast/">7 Day Forecast</a></li>
	<li id="menu-item-36867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36867"><a href="http://wwlp.com/closings/">Closings &amp; Delays</a></li>
	<li id="menu-item-36872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36872"><a href="http://wwlp.com/flight-tracker/">Flight Tracker</a></li>
	<li id="menu-item-36920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36920"><a href="http://wwlp.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-72382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72382"><a href="http://wwlp.com/junior-weather-academy/">Jr Weather Academy</a></li>
	<li id="menu-item-36918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36918"><a href="http://wwlp.com/satellite/">Satellite</a></li>
	<li id="menu-item-36917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36917"><a href="http://wwlp.com/satrad/">Sat Rad</a></li>
	<li id="menu-item-36923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36923"><a href="http://wwlp.com/severe-weather/">Severe Weather</a></li>
	<li id="menu-item-756665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-756665"><a href="http://wwlp.com/snowfall-forecast/">Snowfall Map</a></li>
	<li id="menu-item-36919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36919"><a href="http://wwlp.com/temperatures/">Temperatures</a></li>
	<li id="menu-item-47796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47796"><a href="http://wwlp.com/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-111044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111044"><a href="http://wwlp.com/22news-storm-team-weather-app/">Weather App</a></li>
	<li id="menu-item-36853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36853"><a title="Weather News" href="http://wwlp.com/category/us-wx-news/">Weather News</a></li>
	<li id="menu-item-577956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-577956"><a href="http://wwlp.com/webcams/">Webcams</a></li>
</ul>
</li>
<li id="menu-item-175192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175192"><a href="http://wwlp.com/category/the-cw-springfield/">The CW</a>
<ul class="sub-menu">
	<li id="menu-item-175193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175193"><a href="http://wwlp.com/category/the-cw-springfield/shows-the-cw-springfield/">Shows</a></li>
	<li id="menu-item-175218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175218"><a href="http://wwlp.com/category/the-cw-springfield/videos-the-cw-springfield/">Videos</a></li>
	<li id="menu-item-175194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175194"><a href="http://wwlp.com/2015/02/28/the-cw-text-alerts/">Text Alerts</a></li>
	<li id="menu-item-219166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219166"><a href="http://wwlp.com/category/the-cw-springfield/photo-galleries-the-cw-springfield/">CW Photo Galleries</a></li>
	<li id="menu-item-175211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175211"><a href="https://www.facebook.com/TheCWSpringfield">Like us on Facebook</a></li>
	<li id="menu-item-175212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175212"><a href="https://twitter.com/CWSpringfield">Follow us on Twitter</a></li>
	<li id="menu-item-175213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175213"><a href="http://wwlp.com/2015/02/01/follow-us/">Shows on Social Media</a></li>
</ul>
</li>
<li id="menu-item-36932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36932"><a href="http://wwlp.com/report-submission/">Report It</a>
<ul class="sub-menu">
	<li id="menu-item-75046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75046"><a href="http://wwlp.com/category/news/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-36931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36931"><a href="http://wwlp.com/report-submission/">Report It!</a></li>
</ul>
</li>
<li id="menu-item-36847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36847"><a href="http://wwlp.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-595184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-595184"><a href="http://wwlp.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-781236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-781236"><a href="http://wwlp.com/category/hidden-history/">Hidden History</a></li>
	<li id="menu-item-431314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-431314"><a href="http://wwlp.com/category/entertainment/a-look-at-the-movies/">A Look at the Movies</a></li>
	<li id="menu-item-36875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36875"><a href="http://wwlp.com/live-traffic-map/">Live Traffic Map</a></li>
	<li id="menu-item-36925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36925"><a href="http://wwlp.com/pump-prices/">Pump Prices</a></li>
	<li id="menu-item-36924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36924"><a href="http://wwlp.com/lottery/">Lottery</a></li>
	<li id="menu-item-216546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216546"><a href="http://wwlp.com/category/working-for-a-better-tomorrow/">Working for a Better Tomorrow</a></li>
	<li id="menu-item-36868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36868"><a href="http://wwlp.tributes.com/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-36859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36859"><a href="http://wwlp.com/category/mass-appeal/">Mass Appeal</a>
<ul class="sub-menu">
	<li id="menu-item-36871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36871"><a href="http://wwlp.com/watch-22news/">Watch Live</a></li>
	<li id="menu-item-36873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36873"><a href="http://wwlp.com/contact-mass-appeal/">Contact Us</a></li>
	<li id="menu-item-36864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36864"><a href="http://wwlp.com/category/mass-appeal/taste-mass-appeal/">Taste Appeal</a></li>
	<li id="menu-item-36861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36861"><a href="http://wwlp.com/category/mass-appeal/family-mass-appeal/">Family Appeal</a></li>
	<li id="menu-item-195361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195361"><a href="http://wwlp.com/category/mass-appeal/relationship-mass-appeal/">Relationship Appeal</a></li>
	<li id="menu-item-36860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36860"><a href="http://wwlp.com/category/mass-appeal/community-mass-appeal/">Community Appeal</a></li>
	<li id="menu-item-181617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181617"><a href="http://wwlp.com/category/mass-appeal/gardening-mass-appeal/">Gardening Appeal</a></li>
	<li id="menu-item-201257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201257"><a href="http://wwlp.com/category/mass-appeal/leisure-mass-appeal/">Leisure Appeal</a></li>
	<li id="menu-item-36863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36863"><a href="http://wwlp.com/category/mass-appeal/personal-mass-appeal/">Personal Appeal</a></li>
	<li id="menu-item-195346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195346"><a href="http://wwlp.com/category/mass-appeal/parent-mass-appeal/">Parent Appeal</a></li>
	<li id="menu-item-195345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195345"><a href="http://wwlp.com/category/mass-appeal/diy-mass-appeal/">DIY Appeal</a></li>
	<li id="menu-item-36869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36869"><a href="http://wwlp.com/category/mass-appeal/home-mass-appeal/">Home Appeal</a></li>
	<li id="menu-item-196715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196715"><a href="http://wwlp.com/category/mass-appeal/pet-mass-appeal/">Pet Appeal</a></li>
	<li id="menu-item-36877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36877"><a href="http://wwlp.com/category/mass-appeal/fashion-mass-appeal/">Fashion Appeal</a></li>
	<li id="menu-item-179851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179851"><a href="http://wwlp.com/category/mass-appeal/fitness-mass-appeal/">Fitness Appeal</a></li>
	<li id="menu-item-36878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36878"><a href="http://wwlp.com/category/mass-appeal/health-mass-appeal/">Health Appeal</a></li>
</ul>
</li>
<li id="menu-item-36936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36936"><a href="http://wwlp.com/wwlp-22news-apps/">More</a>
<ul class="sub-menu">
	<li id="menu-item-36935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36935"><a href="http://wwlp.com/about-us/">About Us</a></li>
	<li id="menu-item-619473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-619473"><a href="http://wwlp.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-36937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36937"><a href="http://wwlp.com/advertise-us/">Advertise with us</a></li>
	<li id="menu-item-272470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-272470"><a href="http://wwlp.com/category/about-us/work-for-us/">Jobs at WWLP</a></li>
	<li id="menu-item-185464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185464"><a href="http://wwlp.com/wwlp-22news-apps/">Mobile Apps</a></li>
	<li id="menu-item-36939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36939"><a href="http://wwlp.com/text-alerts/">Text Alerts</a></li>
	<li id="menu-item-36927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36927"><a href="http://wwlp.com/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-74273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74273"><a href="http://wwlp.com/wwlp-22news-team/">WWLP-22News Team</a></li>
	<li id="menu-item-36926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36926"><a href="http://wwlp.com/tv-schedule/">TV Schedule</a></li>
</ul>
</li>
	</ul>
</nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://wwlp.com/" rel="home">
			<img src="https://lintvwwlp.files.wordpress.com/2015/03/logo-wwlp-large.png" alt="WWLP.com">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="http://wwlp.com/category/weather/">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/98.png" alt="Broken Clouds">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">28&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Broken Clouds</p>
					<ul class="weather-capsule-list">
						<li>Hi: 36&deg; F</li>
						<li>Lo: 12&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
											<div class="menu-weather-container"><ul id="menu-weather" class="menu inline-navigation"><li id="menu-item-41249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41249"><a href="http://wwlp.com/2014/01/22/forecast-discussion/">Today&#8217;s Forecast</a></li>
<li id="menu-item-46514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46514"><a href="http://wwlp.com/interactive-radar/">Radar/Satellite</a></li>
<li id="menu-item-178702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178702"><a href="http://wwlp.com/wwlp-22news-apps/">22News Apps</a></li>
</ul></div>										</nav>
									</section>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://wwlp.com/" rel="home" class="home-link">Home</a>
															<div class="menu-news-container"><ul id="menu-news" class="menu"><li id="menu-item-36929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36929"><a href="http://wwlp.com/watch-22news/">Watch Live</a>
<ul class="sub-menu">
	<li id="menu-item-56182" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56182"><a href="http://wwlp.com/category/top-video/">Video</a></li>
	<li id="menu-item-36845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36845"><a href="http://wwlp.com/category/top-video/headlines/">Headlines</a></li>
	<li id="menu-item-36928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36928"><a href="http://wwlp.com/whats-on-nbc/">What&#8217;s on NBC</a></li>
</ul>
</li>
<li id="menu-item-36669" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-supernav menu-item-36669"><a href="http://wwlp.com/category/news/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-36849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36849"><a href="http://wwlp.com/category/news/local/">Western Mass.</a></li>
	<li id="menu-item-36846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36846"><a href="http://wwlp.com/category/news/i-team/">I-Team</a></li>
	<li id="menu-item-36783" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36783"><a href="http://wwlp.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-36842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36842"><a href="http://wwlp.com/category/news/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-36865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36865"><a href="http://wwlp.com/category/news/state-politics/">Boston Statehouse</a></li>
	<li id="menu-item-615526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-615526"><a href="http://wwlp.com/category/news/connecticut/">Connecticut</a></li>
	<li id="menu-item-335470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335470"><a href="http://wwlp.com/category/politics/">Political News</a></li>
	<li id="menu-item-178262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178262"><a href="http://wwlp.com/tag/i-91-construction/">I-91 Reconstruction</a></li>
	<li id="menu-item-774194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-774194"><a href="http://wwlp.com/category/sports/nfl/big-game/">Big Game</a></li>
	<li id="menu-item-553313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-553313"><a href="http://wwlp.com/category/sports/">Sports</a></li>
	<li id="menu-item-672643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-672643"><a title="PyeongChang 2018 Olympic Winter Games" href="http://wwlp.com/category/sports/winter-olympics/">Winter Olympics</a></li>
	<li id="menu-item-198768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198768"><a href="http://wwlp.com/category/news/infocus/">inFocus</a></li>
	<li id="menu-item-73730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73730"><a href="http://wwlp.com/sex-offenders/">Sex Offenders</a></li>
	<li id="menu-item-260713" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-260713"><a href="http://wwlp.com/category/news/world-news/">World News</a></li>
	<li id="menu-item-36851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36851"><a href="http://wwlp.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-36841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36841"><a href="http://wwlp.com/category/health-news/">Health News</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wwlp.com/tag/casino-news/" rel="tag">Casino News</a><li class="supernav-featured-tags-list-item"><a href="http://wwlp.com/tag/dr-seuss-mural/" rel="tag">Dr. Seuss Mural</a><li class="supernav-featured-tags-list-item"><a href="http://wwlp.com/tag/flu-epidemic/" rel="tag">Flu Epidemic</a><li class="supernav-featured-tags-list-item"><a href="http://wwlp.com/tag/marijuana-news/" rel="tag">Marijuana News</a><li class="supernav-featured-tags-list-item"><a href="http://wwlp.com/tag/opioid-crisis/" rel="tag">Opioid Crisis</a><li class="supernav-featured-tags-list-item"><a href="http://wwlp.com/tag/tax-reform-bill/" rel="tag">Tax Reform</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-785354" class="media-object  post-785354 post type-post status-publish format-standard has-post-thumbnail hentry category-hampden category-local category-massachusetts category-mobile category-news">
				<figure class="entry-thumbnail">
		<a href="http://wwlp.com/2018/01/24/students-at-aic-concerned-about-mice-found-in-dorms/"  rel="bookmark"><img width="151" height="85" src="https://lintvwwlp.files.wordpress.com/2018/01/aic-mouse-problem.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwwlp.files.wordpress.com/2018/01/aic-mouse-problem.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwwlp.files.wordpress.com/2018/01/aic-mouse-problem.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="785388" data-permalink="http://wwlp.com/2018/01/24/students-at-aic-concerned-about-mice-found-in-dorms/aic-mouse-problem/" data-orig-file="https://lintvwwlp.files.wordpress.com/2018/01/aic-mouse-problem.jpg" data-orig-size="650,366" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AIC mouse problem" data-image-description="" data-medium-file="https://lintvwwlp.files.wordpress.com/2018/01/aic-mouse-problem.jpg?w=300" data-large-file="https://lintvwwlp.files.wordpress.com/2018/01/aic-mouse-problem.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wwlp.com/2018/01/24/students-at-aic-concerned-about-mice-found-in-dorms/"  rel="bookmark">Students at AIC concerned about mice found in dorms</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-01-24T17:31:57+00:00"
				data-standard-view="7m"
			>7 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>22News went to American International College in Springfield where students have been complaining about rodents in the dorms.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-785328" class="media-object  post-785328 post type-post status-publish format-standard has-post-thumbnail hentry category-franklin category-local category-massachusetts category-mobile category-news">
				<figure class="entry-thumbnail">
		<a href="http://wwlp.com/2018/01/24/greenfield-parking-garage-scheduled-to-be-completed-this-fall/"  rel="bookmark"><img width="151" height="85" src="https://lintvwwlp.files.wordpress.com/2018/01/image1-2.jpeg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwwlp.files.wordpress.com/2018/01/image1-2.jpeg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwwlp.files.wordpress.com/2018/01/image1-2.jpeg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="785379" data-permalink="http://wwlp.com/2018/01/24/greenfield-parking-garage-scheduled-to-be-completed-this-fall/image1-2-2/" data-orig-file="https://lintvwwlp.files.wordpress.com/2018/01/image1-2.jpeg" data-orig-size="640,480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1516799289&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00042992261392949&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="greenfield parking garage construction" data-image-description="" data-medium-file="https://lintvwwlp.files.wordpress.com/2018/01/image1-2.jpeg?w=300" data-large-file="https://lintvwwlp.files.wordpress.com/2018/01/image1-2.jpeg?w=640" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wwlp.com/2018/01/24/greenfield-parking-garage-scheduled-to-be-completed-this-fall/"  rel="bookmark">Greenfield parking garage scheduled to be completed this fall</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-01-24T17:30:20+00:00"
				data-standard-view="8m"
			>8 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Greenfield&#8217;s new parking garage is still on schedule to be completed this October, but the Mayor and City Council are at odds on how to cove&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-785350" class="title-object post-785350 post type-post status-publish format-standard has-post-thumbnail hentry category-hampden category-local category-massachusetts category-mobile category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wwlp.com/2018/01/24/local-historic-schoolhouse-to-be-renovated-into-museum/" rel="bookmark">Local historic schoolhouse to be renovated into museum</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-01-24T17:27:10+00:00"
				data-standard-view="11m"
			>11 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-785424" class="title-object post-785424 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-world-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wwlp.com/ap/the-latest-judge-bars-parents-from-contacting-shackled-kids/" rel="bookmark">The Latest: Judge bars parents from contacting shackled kids</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-01-24T17:24:22+00:00"
				data-standard-view="14m"
			>14 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-785400" class="title-object post-785400 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wwlp.com/2018/01/24/8-year-old-boy-dies-from-flesh-eating-bacteria/" rel="bookmark">8 year-old boy dies from flesh-eating bacteria</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-01-24T17:05:45+00:00"
				data-standard-view="33m"
			>33 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-36844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-36844"><a href="http://wwlp.com/category/weather/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-36857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36857"><a href="http://wwlp.com/2014/01/22/forecast-discussion-2/">Today&#8217;s Forecast</a></li>
	<li id="menu-item-36921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36921"><a href="http://wwlp.com/7-day-forecast/">7 Day Forecast</a></li>
	<li id="menu-item-36867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36867"><a href="http://wwlp.com/closings/">Closings &amp; Delays</a></li>
	<li id="menu-item-36872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36872"><a href="http://wwlp.com/flight-tracker/">Flight Tracker</a></li>
	<li id="menu-item-36920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36920"><a href="http://wwlp.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-72382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72382"><a href="http://wwlp.com/junior-weather-academy/">Jr Weather Academy</a></li>
	<li id="menu-item-36918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36918"><a href="http://wwlp.com/satellite/">Satellite</a></li>
	<li id="menu-item-36917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36917"><a href="http://wwlp.com/satrad/">Sat Rad</a></li>
	<li id="menu-item-36923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36923"><a href="http://wwlp.com/severe-weather/">Severe Weather</a></li>
	<li id="menu-item-756665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-756665"><a href="http://wwlp.com/snowfall-forecast/">Snowfall Map</a></li>
	<li id="menu-item-36919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36919"><a href="http://wwlp.com/temperatures/">Temperatures</a></li>
	<li id="menu-item-47796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47796"><a href="http://wwlp.com/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-111044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111044"><a href="http://wwlp.com/22news-storm-team-weather-app/">Weather App</a></li>
	<li id="menu-item-36853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36853"><a title="Weather News" href="http://wwlp.com/category/us-wx-news/">Weather News</a></li>
	<li id="menu-item-577956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-577956"><a href="http://wwlp.com/webcams/">Webcams</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wwlp.com/tag/hurricane-maria/" rel="tag">Hurricane Maria</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://wwlp.com/category/weather/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/98.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">28&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions">Broken Clouds</p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">17&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value">WNW 14</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">54%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">13&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">7:10 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">4:54 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
						<table border="0" cellspacing="0" width="300">
	<tbody>
		<tr>
			<td><a href="http://wwlp.com/7-day-forecast/" style="margin:0;padding:0;border:none;"><img alt="7 Day" border="0" src="http://wx.wwlp.com/weather/7Day_strip2.JPG" /></a></td>
			<td><a href="http://wwlp.com/interactive-radar/"><img alt="Live Radar" border="0" src="http://wx.wwlp.com/weather/ESP_JPG_strip2.JPG" /></a></td>
		</tr>
		<tr>
			<td><a href="http://wwlp.com/7-day-forecast/" style="margin:0;padding:0;border:none;">7 Day Forecast</a></td>
			<td><a href="http://wwlp.com/interactive-radar//" style="margin:0;padding:0;border:none;">Live Radar</a></td>
		</tr>
		<tr>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
		</tr>
		<tr>
			<td><a href="http://wwlp.com/2014/01/22/forecast-discussion-2/" style="margin:0;padding:0;border:none;"><img alt="Webcast" border="0" src="http://wx.wwlp.com/weather/webcast.jpg" /></a></td>
			<td><a href="http://wp.me/p4ySuR-4OK" style="margin:0;padding:0;border:none;"><img alt="Almanac" border="0" src="http://wx.wwlp.com/weather/WWLP_WXAlmanac.jpg" /></a></td>
		</tr>
		<tr>
			<td><a href="http://wwlp.com/2014/01/22/forecast-discussion-2/" style="margin:0;padding:0;border:none;">Video Webcast</a></td>
			<td><a href="http://wp.me/p4ySuR-4OK" style="margin:0;padding:0;border:none;">Almanac</a></td>
		</tr>
	</tbody>
</table>			<div id='lin-supernav-sponsored-by' class='dfp-ad'><p class="sponsored-by-label">Sponsored by:</p></div>		</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-175192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-175192"><a href="http://wwlp.com/category/the-cw-springfield/">The CW</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">The CW</h3>
					<ul class="sub-menu">
				<li id="menu-item-175193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175193"><a href="http://wwlp.com/category/the-cw-springfield/shows-the-cw-springfield/">Shows</a></li>
	<li id="menu-item-175218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175218"><a href="http://wwlp.com/category/the-cw-springfield/videos-the-cw-springfield/">Videos</a></li>
	<li id="menu-item-175194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175194"><a href="http://wwlp.com/2015/02/28/the-cw-text-alerts/">Text Alerts</a></li>
	<li id="menu-item-219166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219166"><a href="http://wwlp.com/category/the-cw-springfield/photo-galleries-the-cw-springfield/">CW Photo Galleries</a></li>
	<li id="menu-item-175211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175211"><a href="https://www.facebook.com/TheCWSpringfield">Like us on Facebook</a></li>
	<li id="menu-item-175212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175212"><a href="https://twitter.com/CWSpringfield">Follow us on Twitter</a></li>
	<li id="menu-item-175213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175213"><a href="http://wwlp.com/2015/02/01/follow-us/">Shows on Social Media</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wwlp.com/tag/season-finale/" rel="tag">Season Finale</a><li class="supernav-featured-tags-list-item"><a href="http://wwlp.com/tag/season-premiere/" rel="tag">Season Premiere</a><li class="supernav-featured-tags-list-item"><a href="http://wwlp.com/tag/series-premiere/" rel="tag">Series Premiere</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-785336" class="media-object  post-785336 post type-post status-publish format-video has-post-thumbnail hentry category-the-cw-springfield category-videos-the-cw-springfield post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wwlp.com/2018/01/24/dynasty-i-answer-to-no-man-scene/"  rel="bookmark"><img width="151" height="85" src="https://lintvwwlp.files.wordpress.com/2018/01/cw-dynasty-answer-scene.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwwlp.files.wordpress.com/2018/01/cw-dynasty-answer-scene.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwwlp.files.wordpress.com/2018/01/cw-dynasty-answer-scene.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="785341" data-permalink="http://wwlp.com/2018/01/24/dynasty-i-answer-to-no-man-scene/cw-dynasty-answer-scene/" data-orig-file="https://lintvwwlp.files.wordpress.com/2018/01/cw-dynasty-answer-scene.jpg" data-orig-size="650,365" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cw dynasty answer scene" data-image-description="" data-medium-file="https://lintvwwlp.files.wordpress.com/2018/01/cw-dynasty-answer-scene.jpg?w=300" data-large-file="https://lintvwwlp.files.wordpress.com/2018/01/cw-dynasty-answer-scene.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wwlp.com/2018/01/24/dynasty-i-answer-to-no-man-scene/"  rel="bookmark">Dynasty &#8211; &#8220;I Answer To No Man&#8221; Scene</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2018-01-24T16:14:52+00:00"
				data-standard-view="1h"
			>4:14 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>When Fallon is taken hostage, the rest of the family must come together — but coming together isn’t exactly what Carringtons do best.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-785329" class="media-object  post-785329 post type-post status-publish format-video has-post-thumbnail hentry category-the-cw-springfield category-videos-the-cw-springfield post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wwlp.com/2018/01/24/the-flash-honey-i-shrunk-team-flash-trailer/"  rel="bookmark"><img width="151" height="85" src="https://lintvwwlp.files.wordpress.com/2018/01/cw-flash-honey.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwwlp.files.wordpress.com/2018/01/cw-flash-honey.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwwlp.files.wordpress.com/2018/01/cw-flash-honey.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="785333" data-permalink="http://wwlp.com/2018/01/24/the-flash-honey-i-shrunk-team-flash-trailer/cw-flash-honey/" data-orig-file="https://lintvwwlp.files.wordpress.com/2018/01/cw-flash-honey.jpg" data-orig-size="650,365" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cw flash honey" data-image-description="" data-medium-file="https://lintvwwlp.files.wordpress.com/2018/01/cw-flash-honey.jpg?w=300" data-large-file="https://lintvwwlp.files.wordpress.com/2018/01/cw-flash-honey.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wwlp.com/2018/01/24/the-flash-honey-i-shrunk-team-flash-trailer/"  rel="bookmark">The Flash &#8211; &#8220;Honey, I Shrunk Team Flash&#8221; Trailer</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2018-01-24T16:09:05+00:00"
				data-standard-view="1h"
			>4:09 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>A meta who can shrink anything he touches battles Team Flash.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-785314" class="title-object post-785314 post type-post status-publish format-video has-post-thumbnail hentry category-the-cw-springfield category-videos-the-cw-springfield post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wwlp.com/2018/01/24/black-lightning-lawanda-the-book-of-burial-trailer/" rel="bookmark">Black Lightning &#8211; &#8220;LaWanda: The Book of Burial&#8221; Trailer</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2018-01-24T16:02:44+00:00"
				data-standard-view="1h"
			>4:02 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-785118" class="title-object post-785118 post type-post status-publish format-video has-post-thumbnail hentry category-crime category-mobile category-news category-sports category-top-video category-videos-the-cw-springfield category-world-news post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wwlp.com/2018/01/24/gymnastics-doctor-awaits-sentence-after-victim-statements/" rel="bookmark">Gymnastics doctor sentenced to 40 to 175 years in prison</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-01-24T16:47:16+00:00"
				data-standard-view="46m"
			>46 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-784557" class="title-object post-784557 post type-post status-publish format-video has-post-thumbnail hentry category-the-cw-springfield category-videos-the-cw-springfield post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wwlp.com/2018/01/23/the-flash-the-elongated-knight-rises-scene/" rel="bookmark">The Flash &#8211; The Elongated Knight Rises Scene</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-01-23T16:56:24+00:00"
				data-standard-view=""
			>January 23, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-36932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36932"><a href="http://wwlp.com/report-submission/">Report It</a>
<ul class="sub-menu">
	<li id="menu-item-75046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75046"><a href="http://wwlp.com/category/news/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-36931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36931"><a href="http://wwlp.com/report-submission/">Report It!</a></li>
</ul>
</li>
<li id="menu-item-36847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36847"><a href="http://wwlp.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-595184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-595184"><a href="http://wwlp.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-781236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-781236"><a href="http://wwlp.com/category/hidden-history/">Hidden History</a></li>
	<li id="menu-item-431314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-431314"><a href="http://wwlp.com/category/entertainment/a-look-at-the-movies/">A Look at the Movies</a></li>
	<li id="menu-item-36875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36875"><a href="http://wwlp.com/live-traffic-map/">Live Traffic Map</a></li>
	<li id="menu-item-36925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36925"><a href="http://wwlp.com/pump-prices/">Pump Prices</a></li>
	<li id="menu-item-36924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36924"><a href="http://wwlp.com/lottery/">Lottery</a></li>
	<li id="menu-item-216546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216546"><a href="http://wwlp.com/category/working-for-a-better-tomorrow/">Working for a Better Tomorrow</a></li>
	<li id="menu-item-36868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36868"><a href="http://wwlp.tributes.com/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-36859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-36859"><a href="http://wwlp.com/category/mass-appeal/">Mass Appeal</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Mass Appeal</h3>
					<ul class="sub-menu">
				<li id="menu-item-36871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36871"><a href="http://wwlp.com/watch-22news/">Watch Live</a></li>
	<li id="menu-item-36873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36873"><a href="http://wwlp.com/contact-mass-appeal/">Contact Us</a></li>
	<li id="menu-item-36864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36864"><a href="http://wwlp.com/category/mass-appeal/taste-mass-appeal/">Taste Appeal</a></li>
	<li id="menu-item-36861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36861"><a href="http://wwlp.com/category/mass-appeal/family-mass-appeal/">Family Appeal</a></li>
	<li id="menu-item-195361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195361"><a href="http://wwlp.com/category/mass-appeal/relationship-mass-appeal/">Relationship Appeal</a></li>
	<li id="menu-item-36860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36860"><a href="http://wwlp.com/category/mass-appeal/community-mass-appeal/">Community Appeal</a></li>
	<li id="menu-item-181617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181617"><a href="http://wwlp.com/category/mass-appeal/gardening-mass-appeal/">Gardening Appeal</a></li>
	<li id="menu-item-201257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201257"><a href="http://wwlp.com/category/mass-appeal/leisure-mass-appeal/">Leisure Appeal</a></li>
	<li id="menu-item-36863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36863"><a href="http://wwlp.com/category/mass-appeal/personal-mass-appeal/">Personal Appeal</a></li>
	<li id="menu-item-195346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195346"><a href="http://wwlp.com/category/mass-appeal/parent-mass-appeal/">Parent Appeal</a></li>
	<li id="menu-item-195345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195345"><a href="http://wwlp.com/category/mass-appeal/diy-mass-appeal/">DIY Appeal</a></li>
	<li id="menu-item-36869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36869"><a href="http://wwlp.com/category/mass-appeal/home-mass-appeal/">Home Appeal</a></li>
	<li id="menu-item-196715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196715"><a href="http://wwlp.com/category/mass-appeal/pet-mass-appeal/">Pet Appeal</a></li>
	<li id="menu-item-36877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36877"><a href="http://wwlp.com/category/mass-appeal/fashion-mass-appeal/">Fashion Appeal</a></li>
	<li id="menu-item-179851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179851"><a href="http://wwlp.com/category/mass-appeal/fitness-mass-appeal/">Fitness Appeal</a></li>
	<li id="menu-item-36878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36878"><a href="http://wwlp.com/category/mass-appeal/health-mass-appeal/">Health Appeal</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wwlp.com/tag/the-big-e-2017/" rel="tag">The Big E 2017</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-785032" class="media-object  post-785032 post type-post status-publish format-standard has-post-thumbnail hentry category-mass-appeal lin_section-mass-appeal">
				<figure class="entry-thumbnail">
		<a href="http://wwlp.com/2018/01/24/finance-101-create-maintain-a-monthly-budget/"  rel="bookmark"><img width="151" height="85" src="https://lintvwwlp.files.wordpress.com/2018/01/todd.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwwlp.files.wordpress.com/2018/01/todd.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwwlp.files.wordpress.com/2018/01/todd.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="785187" data-permalink="http://wwlp.com/2018/01/24/finance-101-create-maintain-a-monthly-budget/todd-4/" data-orig-file="https://lintvwwlp.files.wordpress.com/2018/01/todd.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="todd" data-image-description="" data-medium-file="https://lintvwwlp.files.wordpress.com/2018/01/todd.jpg?w=300" data-large-file="https://lintvwwlp.files.wordpress.com/2018/01/todd.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wwlp.com/2018/01/24/finance-101-create-maintain-a-monthly-budget/"  rel="bookmark">Finance 101: create &amp; maintain a monthly budget</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2018-01-24T13:05:59+00:00"
				data-standard-view="4h"
			>1:05 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>How to keep track of your expenses</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-785131" class="media-object  post-785131 post type-post status-publish format-video has-post-thumbnail hentry category-mass-appeal post_format-post-format-video lin_section-mass-appeal">
				<figure class="entry-thumbnail">
		<a href="http://wwlp.com/2018/01/24/fighting-against-domestic-violence/"  rel="bookmark"><div class="play-icon"></div><img width="151" height="85" src="https://lintvwwlp.files.wordpress.com/2018/01/faith.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwwlp.files.wordpress.com/2018/01/faith.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwwlp.files.wordpress.com/2018/01/faith.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="785192" data-permalink="http://wwlp.com/2018/01/24/fighting-against-domestic-violence/faith-2/" data-orig-file="https://lintvwwlp.files.wordpress.com/2018/01/faith.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="faith" data-image-description="" data-medium-file="https://lintvwwlp.files.wordpress.com/2018/01/faith.jpg?w=300" data-large-file="https://lintvwwlp.files.wordpress.com/2018/01/faith.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wwlp.com/2018/01/24/fighting-against-domestic-violence/"  rel="bookmark">Fighting against domestic violence</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2018-01-24T13:07:54+00:00"
				data-standard-view="4h"
			>1:07 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>It&#8217;s very difficult to say, but domestic violence is all around us. Some victims bottle it up inside, but others use it as inspiration to em&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-785140" class="title-object post-785140 post type-post status-publish format-standard has-post-thumbnail hentry category-health-mass-appeal category-mass-appeal lin_section-mass-appeal">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wwlp.com/2018/01/24/ideas-to-prevent-the-flu-naturally/" rel="bookmark">Ideas to prevent the flu naturally</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2018-01-24T13:09:35+00:00"
				data-standard-view="4h"
			>1:09 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-785251" class="title-object post-785251 post type-post status-publish format-video has-post-thumbnail hentry category-diy-mass-appeal category-mass-appeal post_format-post-format-video lin_section-mass-appeal">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wwlp.com/2018/01/24/learn-to-make-your-own-soap/" rel="bookmark">Learn to make your own soap</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2018-01-24T15:10:55+00:00"
				data-standard-view="2h"
			>3:10 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-785265" class="title-object post-785265 post type-post status-publish format-video has-post-thumbnail hentry category-mass-appeal post_format-post-format-video lin_section-mass-appeal">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wwlp.com/2018/01/24/valley-eye-radio/" rel="bookmark">Valley Eye Radio</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2018-01-24T16:11:35+00:00"
				data-standard-view="1h"
			>4:11 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-36936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36936"><a href="http://wwlp.com/wwlp-22news-apps/">More</a>
<ul class="sub-menu">
	<li id="menu-item-36935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36935"><a href="http://wwlp.com/about-us/">About Us</a></li>
	<li id="menu-item-619473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-619473"><a href="http://wwlp.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-36937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36937"><a href="http://wwlp.com/advertise-us/">Advertise with us</a></li>
	<li id="menu-item-272470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-272470"><a href="http://wwlp.com/category/about-us/work-for-us/">Jobs at WWLP</a></li>
	<li id="menu-item-185464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185464"><a href="http://wwlp.com/wwlp-22news-apps/">Mobile Apps</a></li>
	<li id="menu-item-36939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36939"><a href="http://wwlp.com/text-alerts/">Text Alerts</a></li>
	<li id="menu-item-36927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36927"><a href="http://wwlp.com/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-74273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74273"><a href="http://wwlp.com/wwlp-22news-team/">WWLP-22News Team</a></li>
	<li id="menu-item-36926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36926"><a href="http://wwlp.com/tv-schedule/">TV Schedule</a></li>
</ul>
</li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://wwlp.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="http://wwlp.com/category/weather/">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/98.png" alt="Broken Clouds">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">28&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Broken Clouds</p>
					<ul class="weather-capsule-list">
						<li>Hi: 36&deg; F</li>
						<li>Lo: 12&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
												
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-785071" class="content-single post-785071 post type-post status-publish format-video has-post-thumbnail hentry category-crime category-mobile category-news category-top-video category-world-news post_format-post-format-video" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Students ran for their lives as shots erupted in high school</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
		
<span class="byline">CLAIRE GALOFARO, KRISTIN M. HALL and DYLAN LOVAN, The Associated Press</span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2018-01-24T10:59:19+00:00">January 24, 2018, 10:59 am</time></span>

<span class="updated-on ">
	Updated: <time
				class="updated"
				datetime="2018-01-24T11:53:08+00:00"
				data-standard-view=""
			>January 24, 2018, 11:53 am</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-785071" class="share-twitter sd-button share-icon no-text" href="http://wwlp.com/2018/01/24/students-ran-for-their-lives-as-shots-erupted-in-high-school/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-785071" class="share-google-plus-1 sd-button share-icon no-text" href="http://wwlp.com/2018/01/24/students-ran-for-their-lives-as-shots-erupted-in-high-school/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-785071" class="share-facebook sd-button share-icon no-text" href="http://wwlp.com/2018/01/24/students-ran-for-their-lives-as-shots-erupted-in-high-school/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-785071" class="share-pinterest sd-button share-icon no-text" href="http://wwlp.com/2018/01/24/students-ran-for-their-lives-as-shots-erupted-in-high-school/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media alternate-image">
		<img width="512" height="309" src="https://lintvwwlp.files.wordpress.com/2018/01/4dac58aad8044c21bde8022f1e73d35f.jpg?w=512" class="attachment-large size-large wp-post-image" alt="" srcset="https://lintvwwlp.files.wordpress.com/2018/01/4dac58aad8044c21bde8022f1e73d35f.jpg 512w, https://lintvwwlp.files.wordpress.com/2018/01/4dac58aad8044c21bde8022f1e73d35f.jpg?w=150 150w, https://lintvwwlp.files.wordpress.com/2018/01/4dac58aad8044c21bde8022f1e73d35f.jpg?w=300 300w" sizes="(max-width: 512px) 100vw, 512px" data-attachment-id="784237" data-permalink="http://wwlp.com/ap/governor-1-dead-many-wounded-in-kentucky-school-shooting/school-shooting-kentucky/" data-orig-file="https://lintvwwlp.files.wordpress.com/2018/01/4dac58aad8044c21bde8022f1e73d35f.jpg" data-orig-size="512,309" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Emergency crews respond to Marshall County High School after a fatal school shooting Tuesday, Jan. 23, 2018, in Benton, Ky. Authorities said a shooting suspect was in custody. (Ryan Hermens\/The Paducah Sun via AP)&quot;,&quot;created_timestamp&quot;:&quot;1516703054&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;600&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;School Shooting Kentucky&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="School Shooting Kentucky" data-image-description="&lt;p&gt;Emergency crews respond to Marshall County High School after a fatal school shooting Tuesday, Jan. 23, 2018, in Benton, Ky. Authorities said a shooting suspect was in custody. (Ryan Hermens/The Paducah Sun via AP)&lt;/p&gt;
" data-medium-file="https://lintvwwlp.files.wordpress.com/2018/01/4dac58aad8044c21bde8022f1e73d35f.jpg?w=300" data-large-file="https://lintvwwlp.files.wordpress.com/2018/01/4dac58aad8044c21bde8022f1e73d35f.jpg?w=512" />
					<figcaption>
				Emergency crews respond to Marshall County High School after a fatal school shooting Tuesday, Jan. 23, 2018, in Benton, Ky. Authorities said a shooting suspect was in custody. (Ryan Hermens/The Paducah Sun via AP)			</figcaption>
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<div id='p0'></div><script data-anvp='{"mcp":"LIN","profile":"lin","station_id":"WWLP","width":"100%","height":"100%","video":"1790929","playlist":null,"autoplay":false,"sharelink":null,"pInstance":"p0","plugins":{"dfp":{"adTagUrl":"https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&iu=\/5678\/lin.WWLP\/news\/crime\/students-ran-for-their-lives-as-shots-erupted-in-high-school\/detail&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=http:\/\/www.wwlp.com&description_url=http:\/\/www.wwlp.com&correlator=[timestamp]&ad_rule=1&ciu_szs=300x250"},"analytics":{"pdb":"40474954"},"omniture":{"profile":"LIN","account":"dpsdpswwlp,dpsglobal","trackingServer":"lintv.122.2o7.net"},"googleAnalytics":{"trackingId":"UA-32507368-39","category":"Anvato Web Player","events":{"VIDEO_COMPLETED":"COMPLETE","USER_PLAY":"PLAY","USER_PAUSE":"PAUSE","USER_RESUME":"RESUME"}}},"html5":true,"shareLink":"http:\/\/wwlp.com\/2018\/01\/24\/students-ran-for-their-lives-as-shots-erupted-in-high-school\/","titleVisible":true,"companions":[{"width":300,"height":250,"containers":["lin-rr-top"]}]}' src='http://up.anv.bz/latest/scripts/anvload.js'></script>
<p>BENTON, Ky. (AP) — They ran silently, too stunned to shout.</p>
<p>Some of the children ran into classrooms to hide from the boy with the gun. Some ran out of the building, into the fields, across the streets, through the doors of nearby businesses.</p>
<p>“No one screamed,” said 16-year-old Alexandria Caporali, recounting the moment her high school became the site of the latest American mass shooting. “It was almost completely silent as people just ran.”</p>
<p>Bailey Nicole Holt and Preston Ryan Cope, both 15, were killed and another 18 people injured when a classmate opened fire Tuesday morning in the school’s busy atrium, a common area in the center of Marshall County High School, where several hallways meet and children gather before classes.</p>
<p>The trauma consumed the rural town of about 4,300 people, where nearly everyone has a connection to the school. Parents left cars on both sides of an adjacent road, desperately trying to find their teenagers; business owners pulled fleeing children to safety; a state trooper rushed to the school, terrified he would find his own daughter among the dead.</p>
<p>Kentucky State Police Commissioner Rick Sanders said authorities would not yet identify the 15-year-old, now in police custody, who he said walked into the school armed with a pistol just before 8 a.m. and immediately started firing.</p>
<p>Caporali was eating breakfast when she heard a shot, turned and saw the teenager with the gun. She knew him as a quiet boy who played music and always seemed happy. After the first shot, he seemed to hesitate.</p>
<p>In the same room, two 16-year-olds, Lexie Waymon and Baleigh Culp, had been laughing and talking about makeup and the homecoming basketball game like ordinary teenagers on an ordinary morning. They heard a bang, and imagined something equally ordinary, like a heavy book hitting the floor.</p>
<p>“That’s what I expected it to be,” Culp said. “Until I saw a body drop on the ground and the bangs continued. There was bullets flying everywhere.”</p>
<p>Fear momentarily seized Waymon.</p>
<p>“I couldn’t move. I got up and tried to run, but I fell. I heard someone hit the ground. It was so close to me,” she said. She froze, she said. She could see only blackness — for a full minute, she guesses. Then she came to and ran.</p>
<p>Waymon did not stop running, even though her chest hurt. One phrase ran on repeat through her mind: “I can’t believe this is happening. I cannot believe this is happening.” She didn’t stop until she made it to a McDonald’s, more than a mile (1.6 kilometers) from school.</p>
<p>Culp was running, too. She ran to the highway, hearing shot after shot behind her. She kept running, unsure what to do, when a man reached out from the door of a business and pulled her to safety inside, where dozens of other students were hiding.</p>
<p>“They was running and crying and screaming,” said Mitchell Garland, who owns the cleaning company where the girl took refuge. He estimated that 50 to 100 students who ran from the school huddled there, including his own 16-year-old son.</p>
<p>“Everyone is just scared. Just terrified for their kids,” Garland said.</p>
<p>Inside school, the boy kept firing, said Caporali, who ran into a classroom.</p>
<p>“It was one right after another — bang, bang, bang, bang, bang,” she said.</p>
<p>He kept shooting until he ran out of ammunition, she said. Then he took off running, trying to get away. He was soon apprehended by police and led away in handcuffs.</p>
<p>But by then, 14 had been shot and five others were injured as they ran from the gunfire. Bailey died at the scene and Preston died after being taken to Vanderbilt University Medical Center in Nashville, Tennessee. Five others remained in critical condition late Tuesday.</p>
<p>Hours after the shooting, Benton residents gathered in a church, where they were reminded that God had not forsaken them and told not to think “what did anyone do to deserve this.”</p>
<p>The case against the suspect will begin in juvenile court, which is closed to the public and the records sealed under Kentucky law. Prosecutors will request a judge move it to adult court, at which point the details would no longer be secret.</p>
<p>The teen is being held at a regional juvenile jail in Paducah, Kentucky, about a half-hour away, authorities said, and he has been appointed an attorney.</p>
<p>Word of the shooting spread quickly around town, and people rushed toward the school.</p>
<p>Marshall County Attorney Jeff Edwards heard the news from a friend and immediately drove to the building. He and his wife both graduated from the school, as did their children.</p>
<p>He saw children running in every direction and said his heart broke for the ordeal he knows they must endure.</p>
<p>He took office in 1997, the year a student opened fire in a school in Paducah, killing three and injuring five. It was two years before the fatal attack at Columbine High School in Colorado, before mass school shootings became all too common, and it left scars across the state.</p>
<p>“This is something that they will never forget,” he said of children who ran for their lives. “It will be with them forever.”</p>
<p>___</p>
<p>Galofaro contributed from Louisville, Kentucky. Associated Press contributors include Adam Beam and Bruce Schreiner in Frankfort, Kentucky; Rebecca Yonker in Louisville, Kentucky; Stephen Lance Dennee in Benton, Kentucky; Jonathan Mattise in Nashville, Tennessee; and Michael Warren and Lisa Marie Pane in Atlanta.</p>

<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">WWLP.com &gt; Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://wwlp.com/2018/01/24/students-ran-for-their-lives-as-shots-erupted-in-high-school/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://wwlp.com/2018/01/24/students-ran-for-their-lives-as-shots-erupted-in-high-school/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-785071" class="share-facebook sd-button share-icon no-text" href="http://wwlp.com/2018/01/24/students-ran-for-their-lives-as-shots-erupted-in-high-school/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-785071" class="share-twitter sd-button share-icon no-text" href="http://wwlp.com/2018/01/24/students-ran-for-their-lives-as-shots-erupted-in-high-school/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-785071" class="share-google-plus-1 sd-button share-icon no-text" href="http://wwlp.com/2018/01/24/students-ran-for-their-lives-as-shots-erupted-in-high-school/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-785071" class="share-linkedin sd-button share-icon no-text" href="http://wwlp.com/2018/01/24/students-ran-for-their-lives-as-shots-erupted-in-high-school/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-785071" class="share-pinterest sd-button share-icon no-text" href="http://wwlp.com/2018/01/24/students-ran-for-their-lives-as-shots-erupted-in-high-school/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-kindle"><div class="kindleWidget kindle_button"><a rel="nofollow" data-shared="" class="share-kindle sd-button share-icon no-text" href="https://www.amazon.com/gp/sendtokindle/widget-popup?ie=UTF&url=http://wwlp.com/2018/01/24/students-ran-for-their-lives-as-shots-erupted-in-high-school/" target="_blank" title="Click to send this to your Kindle device"><span></span><span class="sharing-screen-reader-text">Click to send this to your Kindle device (Opens in new window)</span></a></div></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://wwlp.com/2018/01/24/students-ran-for-their-lives-as-shots-erupted-in-high-school/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://wwlp.com/2018/01/24/students-ran-for-their-lives-as-shots-erupted-in-high-school/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://wwlp.com/2018/01/24/students-ran-for-their-lives-as-shots-erupted-in-high-school/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-67417985-785071-5a690b1a4b3eb' data-src='//widgets.wp.com/likes/#blog_id=67417985&amp;post_id=785071&amp;origin=lintvwwlp.wordpress.com&amp;obj_id=67417985-785071-5a690b1a4b3eb' data-name='like-post-frame-67417985-785071-5a690b1a4b3eb'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>
								<div class="related-posts-wrap">
		<h4>Related Posts</h4>
		<div class="related-posts">
											
<article id="post-784194" class="figurehead-object  post-784194 post type-post status-publish format-video has-post-thumbnail hentry category-crime category-mobile category-news category-top-video category-world-news tag-nexstar-news post_format-post-format-video">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wwlp.com/2018/01/23/1-killed-in-shooting-at-kentucky-high-school-shooter-in-custody/"  rel="bookmark"><img width="151" height="85" src="https://lintvwwlp.files.wordpress.com/2018/01/ky-high-school.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" data-attachment-id="784201" data-permalink="http://wwlp.com/2018/01/23/1-killed-in-shooting-at-kentucky-high-school-shooter-in-custody/ky-high-school/" data-orig-file="https://lintvwwlp.files.wordpress.com/2018/01/ky-high-school.jpg" data-orig-size="293,155" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Ricci, Monica C.&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1516701108&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="KY HIGH SCHOOL" data-image-description="" data-medium-file="https://lintvwwlp.files.wordpress.com/2018/01/ky-high-school.jpg?w=293" data-large-file="https://lintvwwlp.files.wordpress.com/2018/01/ky-high-school.jpg?w=293" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wwlp.com/2018/01/23/1-killed-in-shooting-at-kentucky-high-school-shooter-in-custody/"  rel="bookmark">2 killed, 19 hurt in shooting at Kentucky high school; Shooter in custody</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-758032" class="figurehead-object  post-758032 post type-post status-publish format-standard has-post-thumbnail hentry category-connecticut category-crime category-mobile category-news category-world-news">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wwlp.com/2017/12/11/sandy-hooks-legacy-more-security-in-elementary-schools/"  rel="bookmark"><img width="151" height="85" src="https://lintvwwlp.files.wordpress.com/2017/12/connecticut-school-sh_ange-e1396437391872.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwwlp.files.wordpress.com/2017/12/connecticut-school-sh_ange-e1396437391872.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwwlp.files.wordpress.com/2017/12/connecticut-school-sh_ange-e1396437391872.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="758036" data-permalink="http://wwlp.com/2017/12/11/sandy-hooks-legacy-more-security-in-elementary-schools/connecticut-school-shootings-mental-health/" data-orig-file="https://lintvwwlp.files.wordpress.com/2017/12/connecticut-school-sh_ange-e1396437391872.jpg" data-orig-size="650,367" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;FILE - In this Dec. 14, 2013 file photo, Balloons fly outside a doctor&#039;s office on the first anniversary of the Sandy Hook massacre, in Newtown, Conn., Saturday, Dec. 14, 2013.  Newtown officials are applying for a federal grant and charities are pooling their resources in an attempt to ensure that free mental health care remains available to those who need it following the December 2012 massacre at the Sandy Hook Elementary School.  The moves come as some charities begin to run out of money. Officials say they have no real idea of how much they will ultimately need for mental health care in Newtown, and for how many years.   (AP Photo\/Robert F. Bukaty)&quot;,&quot;created_timestamp&quot;:&quot;1387025067&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Connecticut School Shootings Mental Health&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Connecticut School Shootings Mental Health" data-image-description="" data-medium-file="https://lintvwwlp.files.wordpress.com/2017/12/connecticut-school-sh_ange-e1396437391872.jpg?w=300" data-large-file="https://lintvwwlp.files.wordpress.com/2017/12/connecticut-school-sh_ange-e1396437391872.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wwlp.com/2017/12/11/sandy-hooks-legacy-more-security-in-elementary-schools/"  rel="bookmark">Sandy Hook’s legacy: More security in elementary schools</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-756147" class="figurehead-object  post-756147 post type-post status-publish format-standard has-post-thumbnail hentry category-mobile category-news category-world-news">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wwlp.com/2017/12/07/2-killed-new-mexico-school-shooting-suspected-gunman-dead/"  rel="bookmark"><img width="151" height="85" src="https://lintvwwlp.files.wordpress.com/2017/12/new-mexico-ap.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwwlp.files.wordpress.com/2017/12/new-mexico-ap.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwwlp.files.wordpress.com/2017/12/new-mexico-ap.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="756149" data-permalink="http://wwlp.com/2017/12/07/2-killed-new-mexico-school-shooting-suspected-gunman-dead/new-mexico-school-shooting-2/" data-orig-file="https://lintvwwlp.files.wordpress.com/2017/12/new-mexico-ap.jpg" data-orig-size="512,346" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Students are led out of Aztec High School after a shooting Thursday, Dec. 7, 2017, in Aztec, N.M. The school is in the Four Corners region and is near the Navajo Nation. (Jon Austria \/The Daily Times via AP)&quot;,&quot;created_timestamp&quot;:&quot;1512667060&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;New Mexico School Shooting&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="New Mexico School Shooting" data-image-description="" data-medium-file="https://lintvwwlp.files.wordpress.com/2017/12/new-mexico-ap.jpg?w=300" data-large-file="https://lintvwwlp.files.wordpress.com/2017/12/new-mexico-ap.jpg?w=512" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wwlp.com/2017/12/07/2-killed-new-mexico-school-shooting-suspected-gunman-dead/"  rel="bookmark">2 killed in New Mexico school shooting; Suspected gunman dead</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-743721" class="figurehead-object  post-743721 post type-post status-publish format-video has-post-thumbnail hentry category-crime category-mobile category-news category-top-video category-world-news post_format-post-format-video">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wwlp.com/2017/11/17/shooting-survivor-no-one-would-help-me/"  rel="bookmark"><img width="151" height="85" src="https://lintvwwlp.files.wordpress.com/2017/11/nc_shootingsurvivor1117_mezzn1.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwwlp.files.wordpress.com/2017/11/nc_shootingsurvivor1117_mezzn1.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwwlp.files.wordpress.com/2017/11/nc_shootingsurvivor1117_mezzn1.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="743728" data-permalink="http://wwlp.com/2017/11/17/shooting-survivor-no-one-would-help-me/nc_shootingsurvivor1117_mezzn1/" data-orig-file="https://lintvwwlp.files.wordpress.com/2017/11/nc_shootingsurvivor1117_mezzn1.jpg" data-orig-size="640,480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NC_shootingsurvivor1117_mezzn[1]" data-image-description="" data-medium-file="https://lintvwwlp.files.wordpress.com/2017/11/nc_shootingsurvivor1117_mezzn1.jpg?w=300" data-large-file="https://lintvwwlp.files.wordpress.com/2017/11/nc_shootingsurvivor1117_mezzn1.jpg?w=640" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wwlp.com/2017/11/17/shooting-survivor-no-one-would-help-me/"  rel="bookmark">Shooting Survivor: No one would help me</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
								</div>
	</div>
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://wwlp.com/2018/01/24/west-springfield-police-looking-to-identify-shoplifting-suspect/">
				&laquo; Previous Story			</a>
							&mdash;
							<a href="http://wwlp.com/2018/01/24/springfield-pd-man-in-floral-pjs-forced-woman-out-car-stole-it/" class="next-post-link">
				Next Story &raquo;			</a>
			</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

			
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div class="widget-visibility-wrapper show-on-not_smallest"><aside id="text-30" class="widget widget_text"><h1 class="widget-title">Trending on WWLP.com</h1>			<div class="textwidget">		<form id="wpcom-iframe-form-45530b9c61ccb8aee2a9bd2944f24933-5a690b1bc071c" target="wpcom-iframe-45530b9c61ccb8aee2a9bd2944f24933-5a690b1bc071c" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Flintvwwlp.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="300" />
							<input type="hidden" name="height" value="255" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHA6Ly9tb2RzLmxpbmludGVyYWN0aXZlLmNvbS9jaGFydGJlYXQvbW9zdFBvcHVsYXIucGhwP2hvc3Q9d3dscCIgd2lkdGg9IjMwMCIgaGVpZ2h0PSIyNTUiIHNjcm9sbGluZz0ibm8iIGZyYW1lYm9yZGVyPSIwIiBjbGFzcz0iIiBhbGxvd2Z1bGxzY3JlZW49IiIgcmVzaXplPSIwIiByZXBsYWNlX2F0dHJpYnV0ZXM9IjEiPjwvaWZyYW1lPg==,0e5167a2645353d8f4618396403493b5b7f135ee" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="45530b9c61ccb8aee2a9bd2944f24933" />
					</form>
		
				<iframe
						name="wpcom-iframe-45530b9c61ccb8aee2a9bd2944f24933-5a690b1bc071c"
			id="wpcom-iframe-45530b9c61ccb8aee2a9bd2944f24933-5a690b1bc071c"
			frameborder="0"
			scrolling="no"
		 		 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-45530b9c61ccb8aee2a9bd2944f24933-5a690b1bc071c');
				var iframe = document.getElementById('wpcom-iframe-45530b9c61ccb8aee2a9bd2944f24933-5a690b1bc071c');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-45530b9c61ccb8aee2a9bd2944f24933-5a690b1bc071c'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-46" class="widget widget_text"><h1 class="widget-title">Map: Springfield, Mass. Homicides</h1>			<div class="textwidget">		<form id="wpcom-iframe-form-21aa4ad941e20cb7a3b656f3a810ec9a-5a690b1bc0b15" target="wpcom-iframe-21aa4ad941e20cb7a3b656f3a810ec9a-5a690b1bc0b15" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Flintvwwlp.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="300" />
							<input type="hidden" name="height" value="300" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHBzOi8vd3d3Lmdvb2dsZS5jb20vbWFwcy9kL2VtYmVkP21pZD0xd2t0V1JJa2d4c1JhNmZNb3BlNzFtaV9PbkRzIiB3aWR0aD0iMzAwIiBoZWlnaHQ9IjMwMCIgZnJhbWVib3JkZXI9IjAiIGNsYXNzPSIiIHNjcm9sbGluZz0ibm8iIGFsbG93ZnVsbHNjcmVlbj0iIiByZXNpemU9IjAiIHJlcGxhY2VfYXR0cmlidXRlcz0iMSI+PC9pZnJhbWU+,669da0baf5a19839fcdae42ca60e4d5aec43fdfe" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="21aa4ad941e20cb7a3b656f3a810ec9a" />
					</form>
		
				<iframe
						name="wpcom-iframe-21aa4ad941e20cb7a3b656f3a810ec9a-5a690b1bc0b15"
			id="wpcom-iframe-21aa4ad941e20cb7a3b656f3a810ec9a-5a690b1bc0b15"
			frameborder="0"
			scrolling="no"
		 		 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-21aa4ad941e20cb7a3b656f3a810ec9a-5a690b1bc0b15');
				var iframe = document.getElementById('wpcom-iframe-21aa4ad941e20cb7a3b656f3a810ec9a-5a690b1bc0b15');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-21aa4ad941e20cb7a3b656f3a810ec9a-5a690b1bc0b15'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://wwlp.com/" rel="home">WWLP-22News</a></h2>
															<a href="http://www.nexstar.tv/" class="footer-logo" title="Nexstar Media Group, Inc">
																						<img width="180" height="94" src="https://lintvwwlp.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" class="attachment-medium size-medium" alt="Nexstar Media Group, Inc." srcset="https://lintvwwlp.files.wordpress.com/2017/01/nexstar-logo-black2.png 180w, https://lintvwwlp.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=150 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="533068" data-permalink="http://wwlp.com/nexstar-logo-black2/" data-orig-file="https://lintvwwlp.files.wordpress.com/2017/01/nexstar-logo-black2.png" data-orig-size="180,94" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nexstar logo" data-image-description="" data-medium-file="https://lintvwwlp.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" data-large-file="https://lintvwwlp.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" />																						</a>
														<p>© 1998-2018 WWLP.com | <a href="http://www.nexstar.tv/" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All rights reserved.</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=wwlp.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Sections</h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-36883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36883"><a href="http://wwlp.com/category/news/local/">Local News</a></li>
<li id="menu-item-36885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36885"><a href="http://wwlp.com/category/weather/">Weather</a></li>
<li id="menu-item-36881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36881"><a href="http://wwlp.com/category/news/i-team/">I-Team</a></li>
<li id="menu-item-36880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36880"><a href="http://wwlp.com/category/news/crime/">Crime</a></li>
<li id="menu-item-36882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36882"><a href="http://wwlp.com/category/news/infocus/">inFocus</a></li>
<li id="menu-item-36879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36879"><a href="http://wwlp.com/category/mass-appeal/">Mass Appeal</a></li>
<li id="menu-item-36884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36884"><a href="http://wwlp.com/watch-22news/">Watch 22News</a></li>
</ul></div><h3 class="column-navigation-heading">Station</h3><div class="menu-station-container"><ul id="menu-station" class="menu"><li id="menu-item-36886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36886"><a href="http://wwlp.com/about-us/">About Us</a></li>
<li id="menu-item-619480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-619480"><a href="http://wwlp.com/contact-us/">Contact Us</a></li>
<li id="menu-item-75541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75541"><a href="http://wwlp.com/wwlp-22news-team/">News Team</a></li>
<li id="menu-item-576328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-576328"><a href="http://wwlp.com/category/about-us/work-for-us/">Jobs at WWLP</a></li>
<li id="menu-item-36887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36887"><a href="http://wwlp.com/advertise-us/">Advertise with us</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Regional News</h3><div class="menu-regional-news-container"><ul id="menu-regional-news" class="menu"><li id="menu-item-36894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36894"><a href="http://wwlp.com/category/news/local/hampden/">Hampden</a></li>
<li id="menu-item-36895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36895"><a href="http://wwlp.com/category/news/local/hampshire/">Hampshire</a></li>
<li id="menu-item-36893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36893"><a href="http://wwlp.com/category/news/local/franklin/">Franklin</a></li>
<li id="menu-item-36892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36892"><a href="http://wwlp.com/category/news/local/berkshire/">Berkshire</a></li>
<li id="menu-item-36897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36897"><a href="http://wwlp.com/category/news/state-politics/">Boston Statehouse</a></li>
<li id="menu-item-36896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36896"><a href="http://wwlp.com/category/news/massachusetts/">Massachusetts</a></li>
<li id="menu-item-36891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36891"><a href="http://wwlp.com/category/news/connecticut/">Connecticut</a></li>
</ul></div><h3 class="column-navigation-heading">Business</h3><div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-36898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36898"><a href="http://wwlp.com/2014/01/23/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-36899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36899"><a href="http://wwlp.com/terms-of-use">Terms of Use</a></li>
<li id="menu-item-745539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-745539"><a href="/privacy-policy/#advertising">About our Ads</a></li>
<li id="menu-item-36900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36900"><a href="https://publicfiles.fcc.gov/tv-profile/wwlp">FCC Public File</a></li>
<li id="menu-item-36901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36901"><a href="http://wwlp.com/2017/12/01/2016-2017-wwlp-wfxq-eeo-report/">EEO Report</a></li>
<li id="menu-item-36902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36902"><a href="https://publicfiles.fcc.gov/tv-profile/wwlp/programs-list/">Children&#8217;s TV Report</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Platforms</h3><div class="menu-platforms-container"><ul id="menu-platforms" class="menu"><li id="menu-item-36904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36904"><a href="http://wwlp.com/text-alerts/">Text Alerts</a></li>
<li id="menu-item-36903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36903"><a href="http://wwlp.com/email-alerts/">Email Alerts</a></li>
<li id="menu-item-36905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36905"><a href="http://wwlp.com/report-submission/">Report It</a></li>
<li id="menu-item-36906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36906"><a href="http://tablet.wwlp.com">Mobile</a></li>
<li id="menu-item-36907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36907"><a href="https://www.facebook.com/WWLP22News">Facebook</a></li>
<li id="menu-item-36908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36908"><a href="https://twitter.com/WWLP22News">Twitter</a></li>
<li id="menu-item-36909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36909"><a href="https://www.youtube.com/user/wwlp">YouTube</a></li>
</ul></div><h3 class="column-navigation-heading">Our Partners</h3><div class="menu-our-partners-container"><ul id="menu-our-partners" class="menu"><li id="menu-item-36910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36910"><a href="http://www.nexstar.tv/">Nexstar Broadcasting</a></li>
<li id="menu-item-36911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36911"><a href="http://www.nbc.com/">NBC</a></li>
<li id="menu-item-36912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36912"><a href="http://www.cnn.com/">CNN</a></li>
<li id="menu-item-36914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36914"><a href="http://www.gazettenet.com/">Hampshire Gazette</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://wwlp.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/WWLP22News">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="https://www.facebook.com/WWLP22News">
					<span>Join us on Facebook</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item youtube" href="http://www.youtube.com/user/wwlp">
					<span>Follow us on YouTube</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item googleplus" href="https://plus.google.com/103538895090363006988/posts" rel="publisher">
					<span>Follow us on Google+</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item pinterest" href="https://pinterest.com/wwlp22news">
					<span>Follow us on Pinterest</span>
									</a>
			</li>
									<li>
				<a class="social-icon-item instagram" href="https://instagram.com/wwlp22news">
					<span>Follow us on Instagram</span>
									</a>
			</li>
			</ul>
</nav>
<div class="widget-visibility-wrapper show-on-any"><aside id="calendar-2" class="widget widget_calendar"><h4 class="widget-title">NEWS ARCHIVE: View Stories by Date</h4><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>January 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://wwlp.com/2017/12/">&laquo; Dec</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td><a href="http://wwlp.com/2018/01/01/" aria-label="Posts published on January 1, 2018">1</a></td><td><a href="http://wwlp.com/2018/01/02/" aria-label="Posts published on January 2, 2018">2</a></td><td><a href="http://wwlp.com/2018/01/03/" aria-label="Posts published on January 3, 2018">3</a></td><td><a href="http://wwlp.com/2018/01/04/" aria-label="Posts published on January 4, 2018">4</a></td><td><a href="http://wwlp.com/2018/01/05/" aria-label="Posts published on January 5, 2018">5</a></td><td><a href="http://wwlp.com/2018/01/06/" aria-label="Posts published on January 6, 2018">6</a></td><td><a href="http://wwlp.com/2018/01/07/" aria-label="Posts published on January 7, 2018">7</a></td>
	</tr>
	<tr>
		<td><a href="http://wwlp.com/2018/01/08/" aria-label="Posts published on January 8, 2018">8</a></td><td><a href="http://wwlp.com/2018/01/09/" aria-label="Posts published on January 9, 2018">9</a></td><td><a href="http://wwlp.com/2018/01/10/" aria-label="Posts published on January 10, 2018">10</a></td><td><a href="http://wwlp.com/2018/01/11/" aria-label="Posts published on January 11, 2018">11</a></td><td><a href="http://wwlp.com/2018/01/12/" aria-label="Posts published on January 12, 2018">12</a></td><td><a href="http://wwlp.com/2018/01/13/" aria-label="Posts published on January 13, 2018">13</a></td><td><a href="http://wwlp.com/2018/01/14/" aria-label="Posts published on January 14, 2018">14</a></td>
	</tr>
	<tr>
		<td><a href="http://wwlp.com/2018/01/15/" aria-label="Posts published on January 15, 2018">15</a></td><td><a href="http://wwlp.com/2018/01/16/" aria-label="Posts published on January 16, 2018">16</a></td><td><a href="http://wwlp.com/2018/01/17/" aria-label="Posts published on January 17, 2018">17</a></td><td><a href="http://wwlp.com/2018/01/18/" aria-label="Posts published on January 18, 2018">18</a></td><td><a href="http://wwlp.com/2018/01/19/" aria-label="Posts published on January 19, 2018">19</a></td><td><a href="http://wwlp.com/2018/01/20/" aria-label="Posts published on January 20, 2018">20</a></td><td><a href="http://wwlp.com/2018/01/21/" aria-label="Posts published on January 21, 2018">21</a></td>
	</tr>
	<tr>
		<td><a href="http://wwlp.com/2018/01/22/" aria-label="Posts published on January 22, 2018">22</a></td><td><a href="http://wwlp.com/2018/01/23/" aria-label="Posts published on January 23, 2018">23</a></td><td id="today"><a href="http://wwlp.com/2018/01/24/" aria-label="Posts published on January 24, 2018">24</a></td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="archives-2" class="widget widget_archive"><h4 class="widget-title">News Archive: Select Month</h4>		<label class="screen-reader-text" for="archives-dropdown-2">News Archive: Select Month</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://wwlp.com/2018/01/'> January 2018 </option>
	<option value='http://wwlp.com/2017/12/'> December 2017 </option>
	<option value='http://wwlp.com/2017/11/'> November 2017 </option>
	<option value='http://wwlp.com/2017/10/'> October 2017 </option>
	<option value='http://wwlp.com/2017/09/'> September 2017 </option>
	<option value='http://wwlp.com/2017/08/'> August 2017 </option>
	<option value='http://wwlp.com/2017/07/'> July 2017 </option>
	<option value='http://wwlp.com/2017/06/'> June 2017 </option>
	<option value='http://wwlp.com/2017/05/'> May 2017 </option>
	<option value='http://wwlp.com/2017/04/'> April 2017 </option>
	<option value='http://wwlp.com/2017/03/'> March 2017 </option>
	<option value='http://wwlp.com/2017/02/'> February 2017 </option>
	<option value='http://wwlp.com/2017/01/'> January 2017 </option>
	<option value='http://wwlp.com/2016/12/'> December 2016 </option>
	<option value='http://wwlp.com/2016/11/'> November 2016 </option>
	<option value='http://wwlp.com/2016/10/'> October 2016 </option>
	<option value='http://wwlp.com/2016/09/'> September 2016 </option>
	<option value='http://wwlp.com/2016/08/'> August 2016 </option>
	<option value='http://wwlp.com/2016/07/'> July 2016 </option>
	<option value='http://wwlp.com/2016/06/'> June 2016 </option>
	<option value='http://wwlp.com/2016/05/'> May 2016 </option>
	<option value='http://wwlp.com/2016/04/'> April 2016 </option>
	<option value='http://wwlp.com/2016/03/'> March 2016 </option>
	<option value='http://wwlp.com/2016/02/'> February 2016 </option>
	<option value='http://wwlp.com/2016/01/'> January 2016 </option>
	<option value='http://wwlp.com/2015/12/'> December 2015 </option>
	<option value='http://wwlp.com/2015/11/'> November 2015 </option>
	<option value='http://wwlp.com/2015/10/'> October 2015 </option>
	<option value='http://wwlp.com/2015/09/'> September 2015 </option>
	<option value='http://wwlp.com/2015/08/'> August 2015 </option>
	<option value='http://wwlp.com/2015/07/'> July 2015 </option>
	<option value='http://wwlp.com/2015/06/'> June 2015 </option>
	<option value='http://wwlp.com/2015/05/'> May 2015 </option>
	<option value='http://wwlp.com/2015/04/'> April 2015 </option>
	<option value='http://wwlp.com/2015/03/'> March 2015 </option>
	<option value='http://wwlp.com/2015/02/'> February 2015 </option>
	<option value='http://wwlp.com/2015/01/'> January 2015 </option>
	<option value='http://wwlp.com/2014/12/'> December 2014 </option>
	<option value='http://wwlp.com/2014/11/'> November 2014 </option>
	<option value='http://wwlp.com/2014/10/'> October 2014 </option>
	<option value='http://wwlp.com/2014/09/'> September 2014 </option>
	<option value='http://wwlp.com/2014/08/'> August 2014 </option>
	<option value='http://wwlp.com/2014/07/'> July 2014 </option>
	<option value='http://wwlp.com/2014/06/'> June 2014 </option>
	<option value='http://wwlp.com/2014/05/'> May 2014 </option>
	<option value='http://wwlp.com/2014/04/'> April 2014 </option>
	<option value='http://wwlp.com/2014/03/'> March 2014 </option>
	<option value='http://wwlp.com/2014/02/'> February 2014 </option>
	<option value='http://wwlp.com/2014/01/'> January 2014 </option>
	<option value='http://wwlp.com/2013/05/'> May 2013 </option>
	<option value='http://wwlp.com/2012/05/'> May 2012 </option>

		</select>
		</aside></div><!-- .widget-visibility-wrapper -->					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<div class="mobile nx-mweb-adhesion">
									<button class="ad-dismiss-button" aria-label="Dismiss Ad">
						<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/images/banner-planner/close.png" width="20" height="20">
					</button>
									<div id='nx-mweb-adhesion' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>			</div>

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		
<div id="gallery-above-ad" style="display: none;">
	<div id='lin-gallery-modal-above' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
<div id="gallery-sidebar-ad" style="display: none;">
	<div id='lin-gallery-modal-sidebar' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
<!-- Start Banner Planner -->
<div class="bp-banner bp-layout-1  bp-full-width " data-url="http://wwlp.com/watch-22news/" data-banner-id="383056">
	<div class="banner-inner">
		<a href="#" class="banner-close">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/images/banner-planner/close.png" width="20" height="20">
		</a>
		<div class="bp-headline" style="background-color: #0b4bc9; color: #FFFFFF; ">
							<span class="bp-icon play-button">
					<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/images/banner-planner/play-button.png">
				</span>
			
			Watch Live: 5-6:30PM Newscast		</div>
			</div>
</div>
<!-- End Banner Planner -->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wwlp.com\/2018\/01\/24\/students-ran-for-their-lives-as-shots-erupted-in-high-school\/":785071};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/01/24/students-ran-for-their-lives-as-shots-erupted-in-high-school/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script>
			jQuery( document ).on( 'ready', function() {
				jQuery.getScript( 'https://d1xnn692s7u6t6.cloudfront.net/widget.js', jetpack_sharing_kindle_init );
			} );

			jQuery( document.body ).on( 'post-load', jetpack_sharing_kindle_init );

			function jetpack_sharing_kindle_init() {
				jQuery( '.share-kindle' ).on( 'click', function( event ) {
					event.preventDefault();

					return true;
				} );

				if ( window.$SendToKindle && window.$SendToKindle.Widget ) {
					$SendToKindle.Widget.init( {
						'title': 		'.entry-title',
						'published': 	'.entry-date', 
						'content': 		'.post',
						'exclude': 		'.sharedaddy'
					} );
				}
			}
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#0b4bc9"},"singular":{"permalink":"http:\/\/wwlp.com\/2018\/01\/24\/students-ran-for-their-lives-as-shots-erupted-in-high-school\/","postType":"post","showContinueReading":true},"stationId":"wwlp","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/lintvwwlp.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"785071 http:\/\/wwlp.com\/?p=785071","shortname":"wwlp22news","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"],"category":["Crime","Mobile","News","Top Video","World News"],"post_tag":[],"description":"A shooting at a Kentucky high school leaves two dead and more than a dozen injured."},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false},"asyncSidebars":{"endpoint":"http:\/\/wwlp.com\/wp-json\/lin\/v1\/sidebars\/asynchronicity","queryString":{"year":"2018","monthnum":"01","day":"24","name":"students-ran-for-their-lives-as-shots-erupted-in-high-school"}}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"","is404":"","defaultProperty":"UA-32507368-39","additionalProperties":[]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVj9FugiEMhV9o0DijZhfLHmVBqFiEwqD8bm9vNTExXpjs+px+5yucm/GVBVkgDQi4kMf2a9N4g4eoTNPyjMQDMp1wwM/EiUfHIWO/l4l9nkFDBU0O2IevHW0hfsbJEYv2FmqKY1MwkIMhTsjfLA7NxiY21xgVXxfsnQL+kxJz3bts9/Mq+eKhhNKcP8G3+oOcSQS7ESqo0Fd37+a6nG4CxrHLfzo89OCrfK42q/XHbr3bbtIFKSGDBA=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/lintvwwlp.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true,"appId":"98648288863"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNjEEOgkAMRS9kLUYHwsJ4lgoDFJjOpC16fdkYd4bVf3nJ+/gu0GXxKI5pg7JuI4sh9YkFnqSYyDzqTpBfUZX7aD93nu2Exx9cqVvsT1SyOQwrsaJNpCzjd/foke6XULXX5hbqMH8AfjlEcw=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'67417985','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'67417985','v':'wpcom','tz':'-5','user_id':'0','post':'785071','subd':'lintvwwlp'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=67417985&v=wpcomvt&tz=-5&user_id=0&post=785071&subd=lintvwwlp&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eGt1RWVvWDFfREhXLk5aR1VfPWt+X1B4cWdUTlkldExDQTNFMUlVMWJteUNMZGc3QnAxNXEtcy9tazVNTExDMW9NcjFROD9qb0tEYWpRQT1ydldPNGtMTkJKUlUzJjByOFBodDZNX1ZKVF9dejQ2JTJfJls5MjBLYXY4SEtwVUlOUDBqdl9lej09YX58RElFeT81K3pI'}]);
_stq.push([ 'clickTrackerInit', '67417985', '785071' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
<!--
	generated in 1.941 seconds
	167017 bytes batcached for 300 seconds
-->
