<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>MEMA is &#8220;ready to assist&#8221; with recovery from Hurricane Harvey | WWLP.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wwlp.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wwlp.com&amp;id=67417985&amp;t=1504128992&amp;back=http%3A%2F%2Fwwlp.com%2F2017%2F08%2F30%2Fmema-is-ready-to-assist-with-recovery-from-hurricane-harvey%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//lintvwwlp.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="WWLP.com &raquo; Feed" href="http://wwlp.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WWLP.com &raquo; Comments Feed" href="http://wwlp.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WWLP.com &raquo; MEMA is &#8220;ready to assist&#8221; with recovery from Hurricane Harvey Comments Feed" href="http://wwlp.com/2017/08/30/mema-is-ready-to-assist-with-recovery-from-hurricane-harvey/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="news_keywords" content="hurricane harvey, mema, massachusetts emergency management agency, emac, emergency management assistance compact, texas, louisiana, hurricane, tropical storm, weather damage, natural disaster">


<meta name="google-site-verification" content="McT98raStSHKcKLXAnIZjZPdRiUNhtGenV0g2WGzemw">
<meta name="bing-site-verification" content="23CDEE3A27AFAAFA06AA97D2752E7BC3">
<meta name="apple-itunes-app" content="app-id=488537620">
<meta name="google-play-app" content="app-id=com.linmedia.newstouch.wwlp">
<meta name="fb:pages" content="16780999098">

<meta name='description' content='22News explains how the state is responding to help people displaced by Tropical Storm Harvey.' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9j9EOgjAMRX/IupAo4oPxW8aoMFxHQzfRv3dIiAmavTTtzT3trZoYzOAD+qAoArvYWi9qYjMQCFmHr820NyI79R9z9o6iegyszR0+U85uhhGTTqzD7CBsrEaHlGw5bLJNiyHhsvYQ8JlFiMv10Nx2KV422fJxXfOIIpAq2UgQupTtl1tk9bCsvjywbhF8pBpHUQ3edHRhq8+rrnQpDueyOhXVsejf5+6Vzw==' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1-RC2-41203' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1504109813h' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
.hero-wrapper .entry-thumbnail{background: url( "https://lintvwwlp.files.wordpress.com/2014/10/blue-mugshot-background.jpg" );}body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and ( min-width: 481px ) and ( max-width: 991px ){body .site-header .site-header-container{background-image: url( https://lintvwwlp.files.wordpress.com/2014/02/bg-wwlp-wallpaper.png?w=1000&h=768&crop=1 ), url( https://lintvwwlp.files.wordpress.com/2014/01/bg-wwlp-repeater.jpg );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://lintvwwlp.files.wordpress.com/2014/02/bg-wwlp-wallpaper.png ), url( https://lintvwwlp.files.wordpress.com/2014/01/bg-wwlp-repeater.jpg );} body .site-header .site-header-container{background-image: url( https://lintvwwlp.files.wordpress.com/2014/02/bg-wwlp-wallpaper.png ), url( https://lintvwwlp.files.wordpress.com/2014/01/bg-wwlp-repeater.jpg );}}@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #0b4bc9; } }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9j+EKwjAMhF/IGqoD9Yf4LF2tXSRtxpKx11/HJjiU/sodd99BYOqN56whK6TR9DRGzAITPmNQAWGPjgyWyt4cvcgBEDLrGn7EGvxfjYENsXeKnHfGvMjhUEOH0BLHIiOU1petQT2LrtMgnRsWeLs1anuz7PPe/EDahRQEugYicetoKTzS3Ta3y+lq7dm+Z3fXgt8=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVjusKwjAMRl/Irpsgzh/is9Q2bqm92WQb+vR2oKA4FCEQSM53EjklgUG7wQBJW+oyQL4+WmVpJb8BwmOXFUPlMTxhHQND4Jn18YgOxECQVVdmRXSKC1yKxB6ICrSwfX8Jw4gw/cQscFL6LDIQ3j6s3EO5J0dM0mEQHgwqSawY9awaIZiYq+MQjPs324My8JI9+H2zqZvtrm3rtb0DqOuIjA=='></script>
<script type='text/javascript' async src='//s.ntv.io/serve/load.js'></script>
<script type="text/javascript" src="http://lin-d.openx.net/w/1.0/jstag?nc=5678-MediaGeneral"></script>

<script async src="//js-sec.indexww.com/ht/p/184979-276375901417456.js"></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lintvwwlp.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://wwlp.com/2017/08/30/mema-is-ready-to-assist-with-recovery-from-hurricane-harvey/" />
<link rel='shortlink' href='http://wp.me/p4ySuR-2TdK' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fwwlp.com%2F2017%2F08%2F30%2Fmema-is-ready-to-assist-with-recovery-from-hurricane-harvey%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fwwlp.com%2F2017%2F08%2F30%2Fmema-is-ready-to-assist-with-recovery-from-hurricane-harvey%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="MEMA is &#8220;ready to assist&#8221; with recovery from Hurricane Harvey" />
<meta property="og:url" content="http://wwlp.com/2017/08/30/mema-is-ready-to-assist-with-recovery-from-hurricane-harvey/" />
<meta property="og:description" content="22News explains how the state is responding to help people displaced by Tropical Storm Harvey." />
<meta property="article:published_time" content="2017-08-30T21:18:33+00:00" />
<meta property="article:modified_time" content="2017-08-30T21:18:33+00:00" />
<meta property="og:site_name" content="WWLP.com" />
<meta property="og:image" content="https://lintvwwlp.files.wordpress.com/2017/08/mema-director.jpg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="370" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="WWLP22News" />
<meta name="twitter:text:title" content="MEMA is &#8220;ready to assist&#8221; with recovery from Hurricane Harvey" />
<meta name="twitter:image:src" content="https://lintvwwlp.files.wordpress.com/2017/08/mema-director.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@WWLP22News" />
<meta property="article:publisher" content="https://www.facebook.com/WWLP22News" />
<meta name="twitter:title" content="MEMA is &#8220;ready to assist&#8221; with recovery from Hurricane Harvey" />
<meta name="twitter:description" content="22News explains how the state is responding to help people displaced by Tropical Storm Harvey." />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/82beb0f66fcee4174912ea30f52087cc?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/82beb0f66fcee4174912ea30f52087cc?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/82beb0f66fcee4174912ea30f52087cc?s=114" />
<link rel='openid.server' href='http://lintvwwlp.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://lintvwwlp.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wwlp.com/osd.xml" title="WWLP.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.flickerControl = false;
		/** CONFIGURATION END **/
		var _sf_startpt=(new Date()).getTime();
	</script>
	<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
	<script async type="text/javascript" id="bob_tag_loader">
		var cats = "Massachusetts,Mobile,News,State Politics";
		var bob_kw = "Hurricane Harvey";
		var bob_desc = "22News explains how the state is responding to help people displaced by Tropical Storm Harvey.";

		var cat_data  = "&cats=" + cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc;
		var bob_cb  = '1';
		bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
		(function() {
		var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
		bob_tag.async = true;
		bob_tag.id = "bob_tag";
		bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?cms=wp&bob_cb=' + bob_cb + cat_data;
		var bts = document.getElementsByTagName('script')[0];
		bts.parentNode.insertBefore(bob_tag, bts);
		})();
	</script>
	
	<meta property="fb:pages" content="16780999098" />
	

<meta http-equiv="refresh" content="1800">
<meta name="application-name" content="WWLP.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Western Massachusetts Breaking News, Weather" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wwlp.com/feed/;icon-uri=http://0.gravatar.com/blavatar/82beb0f66fcee4174912ea30f52087cc?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://wwlp.com/2017/08/30/mema-is-ready-to-assist-with-recovery-from-hurricane-harvey/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
var BACON = BACON || {};
BACON.id = 'tPVPzLTp5sN6YyGQ';
BACON.starttime = new Date().getTime();
(function(d, s) { var js = d.createElement(s);
js.async = true; js.src = "//d2vig74li2resi.cloudfront.net/rum/bacon.min.js";
var s = d.getElementsByTagName(s)[0]; s.parentNode.insertBefore(js, s);
})(document, "script");
</script>
	
<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type='text/javascript'>
	setTimeout(
		function () {
			var newScript = document.createElement( 'script' );
			var firstScriptOnPage = document.getElementsByTagName( 'script' )[0];
			newScript.src = document.location.protocol +
				'//script.crazyegg.com/pages/scripts/0007/0949.js?' +
				Math.floor( new Date().getTime() / 3600000 );
			newScript.async = true;
			newScript.type = 'text/javascript';
			firstScriptOnPage.parentNode.insertBefore( newScript, firstScriptOnPage );
		},
		1);
</script>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'http://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=4ySuR&#038;cscache=6&#038;csrev=26" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-688928 single-format-standard repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-dark highlander-enabled highlander-light">


	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NRX4ZKN"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-NRX4ZKN");</script>
	<!-- End Google Tag Manager -->

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul>
		<li class="menu-item">
			<a href="http://wwlp.com/" rel="home">Home</a>
		</li>
		<li id="menu-item-36929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36929"><a href="http://wwlp.com/watch-22news/">Watch Live</a>
<ul  class="sub-menu">
	<li id="menu-item-56182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56182"><a href="http://wwlp.com/category/top-video/">Video</a></li>
	<li id="menu-item-36845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36845"><a href="http://wwlp.com/category/top-video/headlines/">Headlines</a></li>
	<li id="menu-item-36928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36928"><a href="http://wwlp.com/whats-on-nbc/">What&#8217;s on NBC</a></li>
</ul>
</li>
<li id="menu-item-36669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36669"><a href="http://wwlp.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-36849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36849"><a href="http://wwlp.com/category/news/local/">Western Mass.</a></li>
	<li id="menu-item-36846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36846"><a href="http://wwlp.com/category/news/i-team/">I-Team</a></li>
	<li id="menu-item-36783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36783"><a href="http://wwlp.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-36842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36842"><a href="http://wwlp.com/category/news/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-36865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36865"><a href="http://wwlp.com/category/news/state-politics/">Boston Statehouse</a></li>
	<li id="menu-item-615526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-615526"><a href="http://wwlp.com/category/news/connecticut/">Connecticut</a></li>
	<li id="menu-item-335470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335470"><a href="http://wwlp.com/category/politics/">Political News</a></li>
	<li id="menu-item-178262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178262"><a href="http://wwlp.com/tag/i-91-construction/">I-91 Reconstruction</a></li>
	<li id="menu-item-672643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-672643"><a title="PyeongChang 2018 Olympic Winter Games" href="http://wwlp.com/category/sports/winter-olympics/">Winter Olympics</a></li>
	<li id="menu-item-553313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-553313"><a href="http://wwlp.com/category/sports/">Sports</a></li>
	<li id="menu-item-198768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198768"><a href="http://wwlp.com/category/news/infocus/">inFocus</a></li>
	<li id="menu-item-73730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73730"><a href="http://wwlp.com/sex-offenders/">Sex Offenders</a></li>
	<li id="menu-item-260713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260713"><a href="http://wwlp.com/category/news/world-news/">World News</a></li>
	<li id="menu-item-36851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36851"><a href="http://wwlp.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-36841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36841"><a href="http://wwlp.com/category/health-news/">Health News</a></li>
</ul>
</li>
<li id="menu-item-36844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36844"><a href="http://wwlp.com/category/weather/">Weather</a>
<ul  class="sub-menu">
	<li id="menu-item-36857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36857"><a href="http://wwlp.com/2014/01/22/forecast-discussion-2/">Today&#8217;s Forecast</a></li>
	<li id="menu-item-36921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36921"><a href="http://wwlp.com/7-day-forecast/">7 Day Forecast</a></li>
	<li id="menu-item-36867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36867"><a href="http://wwlp.com/closings/">Closings &amp; Delays</a></li>
	<li id="menu-item-36872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36872"><a href="http://wwlp.com/flight-tracker/">Flight Tracker</a></li>
	<li id="menu-item-36920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36920"><a href="http://wwlp.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-72382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72382"><a href="http://wwlp.com/junior-weather-academy/">Jr Weather Academy</a></li>
	<li id="menu-item-36918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36918"><a href="http://wwlp.com/satellite/">Satellite</a></li>
	<li id="menu-item-36917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36917"><a href="http://wwlp.com/satrad/">Sat Rad</a></li>
	<li id="menu-item-36923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36923"><a href="http://wwlp.com/severe-weather/">Severe Weather</a></li>
	<li id="menu-item-36919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36919"><a href="http://wwlp.com/temperatures/">Temperatures</a></li>
	<li id="menu-item-642419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-642419"><a href="http://wwlp.com/tropical-hurricane-tracker/">Tropical / Hurricane Tracker</a></li>
	<li id="menu-item-47796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47796"><a href="http://wwlp.com/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-111044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111044"><a href="http://wwlp.com/22news-storm-team-weather-app/">Weather App</a></li>
	<li id="menu-item-36853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36853"><a title="Weather News" href="http://wwlp.com/category/us-wx-news/">Weather News</a></li>
	<li id="menu-item-577956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-577956"><a href="http://wwlp.com/webcams/">Webcams</a></li>
</ul>
</li>
<li id="menu-item-175192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175192"><a href="http://wwlp.com/category/the-cw-springfield/">The CW</a>
<ul  class="sub-menu">
	<li id="menu-item-175193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175193"><a href="http://wwlp.com/category/the-cw-springfield/shows-the-cw-springfield/">Shows</a></li>
	<li id="menu-item-175218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175218"><a href="http://wwlp.com/category/the-cw-springfield/videos-the-cw-springfield/">Videos</a></li>
	<li id="menu-item-175194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175194"><a href="http://wwlp.com/2015/02/28/the-cw-text-alerts/">Text Alerts</a></li>
	<li id="menu-item-219166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219166"><a href="http://wwlp.com/category/the-cw-springfield/photo-galleries-the-cw-springfield/">CW Photo Galleries</a></li>
	<li id="menu-item-175211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175211"><a href="https://www.facebook.com/TheCWSpringfield">Like us on Facebook</a></li>
	<li id="menu-item-175212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175212"><a href="https://twitter.com/CWSpringfield">Follow us on Twitter</a></li>
	<li id="menu-item-175213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175213"><a href="http://wwlp.com/2015/02/01/follow-us/">Shows on Social Media</a></li>
</ul>
</li>
<li id="menu-item-36932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36932"><a href="http://wwlp.com/report-submission/">Report It</a>
<ul  class="sub-menu">
	<li id="menu-item-75046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75046"><a href="http://wwlp.com/category/news/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-36931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36931"><a href="http://wwlp.com/report-submission/">Report It!</a></li>
</ul>
</li>
<li id="menu-item-36847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36847"><a href="http://wwlp.com/category/community/">Community</a>
<ul  class="sub-menu">
	<li id="menu-item-595184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-595184"><a href="http://wwlp.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-431314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-431314"><a href="http://wwlp.com/category/entertainment/a-look-at-the-movies/">A Look at the Movies</a></li>
	<li id="menu-item-36875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36875"><a href="http://wwlp.com/live-traffic-map/">Live Traffic Map</a></li>
	<li id="menu-item-36925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36925"><a href="http://wwlp.com/pump-prices/">Pump Prices</a></li>
	<li id="menu-item-36924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36924"><a href="http://wwlp.com/lottery/">Lottery</a></li>
	<li id="menu-item-216546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216546"><a href="http://wwlp.com/category/working-for-a-better-tomorrow/">Working for a Better Tomorrow</a></li>
	<li id="menu-item-36868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36868"><a href="http://wwlp.tributes.com/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-36859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36859"><a href="http://wwlp.com/category/mass-appeal/">Mass Appeal</a>
<ul  class="sub-menu">
	<li id="menu-item-36871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36871"><a href="http://wwlp.com/watch-22news/">Watch Live</a></li>
	<li id="menu-item-36873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36873"><a href="http://wwlp.com/contact-mass-appeal/">Contact Us</a></li>
	<li id="menu-item-36864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36864"><a href="http://wwlp.com/category/mass-appeal/taste-mass-appeal/">Taste Appeal</a></li>
	<li id="menu-item-36861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36861"><a href="http://wwlp.com/category/mass-appeal/family-mass-appeal/">Family Appeal</a></li>
	<li id="menu-item-195361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195361"><a href="http://wwlp.com/category/mass-appeal/relationship-mass-appeal/">Relationship Appeal</a></li>
	<li id="menu-item-36860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36860"><a href="http://wwlp.com/category/mass-appeal/community-mass-appeal/">Community Appeal</a></li>
	<li id="menu-item-181617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181617"><a href="http://wwlp.com/category/mass-appeal/gardening-mass-appeal/">Gardening Appeal</a></li>
	<li id="menu-item-201257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201257"><a href="http://wwlp.com/category/mass-appeal/leisure-mass-appeal/">Leisure Appeal</a></li>
	<li id="menu-item-36863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36863"><a href="http://wwlp.com/category/mass-appeal/personal-mass-appeal/">Personal Appeal</a></li>
	<li id="menu-item-195346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195346"><a href="http://wwlp.com/category/mass-appeal/parent-mass-appeal/">Parent Appeal</a></li>
	<li id="menu-item-195345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195345"><a href="http://wwlp.com/category/mass-appeal/diy-mass-appeal/">DIY Appeal</a></li>
	<li id="menu-item-36869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36869"><a href="http://wwlp.com/category/mass-appeal/home-mass-appeal/">Home Appeal</a></li>
	<li id="menu-item-196715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196715"><a href="http://wwlp.com/category/mass-appeal/pet-mass-appeal/">Pet Appeal</a></li>
	<li id="menu-item-36877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36877"><a href="http://wwlp.com/category/mass-appeal/fashion-mass-appeal/">Fashion Appeal</a></li>
	<li id="menu-item-179851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179851"><a href="http://wwlp.com/category/mass-appeal/fitness-mass-appeal/">Fitness Appeal</a></li>
	<li id="menu-item-36878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36878"><a href="http://wwlp.com/category/mass-appeal/health-mass-appeal/">Health Appeal</a></li>
</ul>
</li>
<li id="menu-item-36936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36936"><a title="News on Mobile Devices" href="http://wwlp.com/wwlp-22news-apps/">More</a>
<ul  class="sub-menu">
	<li id="menu-item-36935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36935"><a href="http://wwlp.com/about-us/">About Us</a></li>
	<li id="menu-item-619473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-619473"><a href="http://wwlp.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-36937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36937"><a href="http://wwlp.com/advertise-us/">Advertise with us</a></li>
	<li id="menu-item-272470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-272470"><a href="http://wwlp.com/category/about-us/work-for-us/">Jobs at WWLP</a></li>
	<li id="menu-item-185464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185464"><a href="http://wwlp.com/wwlp-22news-apps/">Mobile Apps</a></li>
	<li id="menu-item-36939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36939"><a href="http://wwlp.com/text-alerts/">Text Alerts</a></li>
	<li id="menu-item-36927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36927"><a href="http://wwlp.com/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-74273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74273"><a href="http://wwlp.com/wwlp-22news-team/">WWLP-22News Team</a></li>
	<li id="menu-item-36940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36940"><a href="http://wwlp.com/news-in-review/">News in Review</a></li>
	<li id="menu-item-36926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36926"><a href="http://wwlp.com/tv-schedule/">TV Schedule</a></li>
</ul>
</li>
	</ul>
</nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://wwlp.com/" rel="home">
			<img src="https://lintvwwlp.files.wordpress.com/2015/03/logo-wwlp-large.png" alt="WWLP.com">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="http://wwlp.com/category/weather/">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/66.png" alt="Few Clouds">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">74&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Few Clouds</p>
					<ul class="weather-capsule-list">
						<li>Hi: 76&deg; F</li>
						<li>Lo: 52&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
											<div class="menu-weather-container"><ul id="menu-weather" class="menu inline-navigation"><li id="menu-item-41249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41249"><a href="http://wwlp.com/2014/01/22/forecast-discussion/">Today&#8217;s Forecast</a></li>
<li id="menu-item-46514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46514"><a href="http://wwlp.com/interactive-radar/">Radar/Satellite</a></li>
<li id="menu-item-178702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178702"><a href="http://wwlp.com/wwlp-22news-apps/">22News Apps</a></li>
</ul></div>										</nav>
									</section>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://wwlp.com/" rel="home" class="home-link">Home</a>
															<div class="menu-news-container"><ul id="menu-news" class="menu"><li id="menu-item-36929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36929"><a href="http://wwlp.com/watch-22news/">Watch Live</a>
<ul class="sub-menu">
	<li id="menu-item-56182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56182"><a href="http://wwlp.com/category/top-video/">Video</a></li>
	<li id="menu-item-36845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36845"><a href="http://wwlp.com/category/top-video/headlines/">Headlines</a></li>
	<li id="menu-item-36928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36928"><a href="http://wwlp.com/whats-on-nbc/">What&#8217;s on NBC</a></li>
</ul>
</li>
<li id="menu-item-36669" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-supernav menu-item-36669"><a href="http://wwlp.com/category/news/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-36849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36849"><a href="http://wwlp.com/category/news/local/">Western Mass.</a></li>
	<li id="menu-item-36846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36846"><a href="http://wwlp.com/category/news/i-team/">I-Team</a></li>
	<li id="menu-item-36783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36783"><a href="http://wwlp.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-36842" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36842"><a href="http://wwlp.com/category/news/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-36865" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36865"><a href="http://wwlp.com/category/news/state-politics/">Boston Statehouse</a></li>
	<li id="menu-item-615526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-615526"><a href="http://wwlp.com/category/news/connecticut/">Connecticut</a></li>
	<li id="menu-item-335470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335470"><a href="http://wwlp.com/category/politics/">Political News</a></li>
	<li id="menu-item-178262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178262"><a href="http://wwlp.com/tag/i-91-construction/">I-91 Reconstruction</a></li>
	<li id="menu-item-672643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-672643"><a title="PyeongChang 2018 Olympic Winter Games" href="http://wwlp.com/category/sports/winter-olympics/">Winter Olympics</a></li>
	<li id="menu-item-553313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-553313"><a href="http://wwlp.com/category/sports/">Sports</a></li>
	<li id="menu-item-198768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198768"><a href="http://wwlp.com/category/news/infocus/">inFocus</a></li>
	<li id="menu-item-73730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73730"><a href="http://wwlp.com/sex-offenders/">Sex Offenders</a></li>
	<li id="menu-item-260713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260713"><a href="http://wwlp.com/category/news/world-news/">World News</a></li>
	<li id="menu-item-36851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36851"><a href="http://wwlp.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-36841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36841"><a href="http://wwlp.com/category/health-news/">Health News</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wwlp.com/tag/casino-news/" rel="tag">Casino News</a><li class="supernav-featured-tags-list-item"><a href="http://wwlp.com/tag/hurricane-harvey/" rel="tag">Hurricane Harvey</a><li class="supernav-featured-tags-list-item"><a href="http://wwlp.com/tag/marijuana-news/" rel="tag">Marijuana News</a><li class="supernav-featured-tags-list-item"><a href="http://wwlp.com/tag/opioid-crisis/" rel="tag">Opioid Crisis</a><li class="supernav-featured-tags-list-item"><a href="http://wwlp.com/tag/syrian-refugees/" rel="tag">Syrian Refugees</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-688942" class="media-object  post-688942 post type-post status-publish format-standard has-post-thumbnail hentry category-hampden category-local category-massachusetts category-mobile category-news">
				<figure class="entry-thumbnail">
		<a href="http://wwlp.com/2017/08/30/springfield-public-schools-bans-cellphone-use-during-school-day/"  rel="bookmark"><img width="151" height="85" src="https://lintvwwlp.files.wordpress.com/2017/03/nc_smartphonestress0309_700x394.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwwlp.files.wordpress.com/2017/03/nc_smartphonestress0309_700x394.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwwlp.files.wordpress.com/2017/03/nc_smartphonestress0309_700x394.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="571698" data-permalink="http://wwlp.com/2017/03/10/managing-smartphone-stress/nc_smartphonestress0309_700x394/" data-orig-file="https://lintvwwlp.files.wordpress.com/2017/03/nc_smartphonestress0309_700x394.jpg" data-orig-size="700,394" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NC_smartphonestress0309_700x394" data-image-description="" data-medium-file="https://lintvwwlp.files.wordpress.com/2017/03/nc_smartphonestress0309_700x394.jpg?w=300" data-large-file="https://lintvwwlp.files.wordpress.com/2017/03/nc_smartphonestress0309_700x394.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wwlp.com/2017/08/30/springfield-public-schools-bans-cellphone-use-during-school-day/"  rel="bookmark">Springfield Public Schools bans cellphone use during school day</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-08-30T17:24:49+00:00"
				data-standard-view="5m"
			>5 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Students who violate this policy face disciplinary action by the administration, including confiscation of the device.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-688929" class="media-object  post-688929 post type-post status-publish format-video has-post-thumbnail hentry category-massachusetts category-mobile category-news category-state-politics category-top-video post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wwlp.com/2017/08/30/number-of-lobbyists-on-beacon-hill-increases-dramatically/"  rel="bookmark"><img width="151" height="85" src="https://lintvwwlp.files.wordpress.com/2017/07/state-house.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwwlp.files.wordpress.com/2017/07/state-house.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwwlp.files.wordpress.com/2017/07/state-house.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="659495" data-permalink="http://wwlp.com/2017/07/18/budget-increases-local-aid-to-western-massachusetts-communities/state-house-13/" data-orig-file="https://lintvwwlp.files.wordpress.com/2017/07/state-house.jpg" data-orig-size="650,366" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="state house" data-image-description="" data-medium-file="https://lintvwwlp.files.wordpress.com/2017/07/state-house.jpg?w=300" data-large-file="https://lintvwwlp.files.wordpress.com/2017/07/state-house.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wwlp.com/2017/08/30/number-of-lobbyists-on-beacon-hill-increases-dramatically/"  rel="bookmark">Number of lobbyists on Beacon Hill increases dramatically</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-08-30T17:23:00+00:00"
				data-standard-view="7m"
			>7 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>The number of political lobbyists is on the rise in Massachusetts. 22News dug deeper to find out why.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-689000" class="title-object post-689000 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-world-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wwlp.com/ap/harvey-repeats-devastation-back-ashore-in-texas-louisiana/" rel="bookmark">Harvey repeats devastation back ashore in Texas, Louisiana</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-08-30T17:21:18+00:00"
				data-standard-view="8m"
			>8 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-688998" class="title-object post-688998 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-world-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wwlp.com/ap/trump-administration-reverses-little-used-welfare-waivers/" rel="bookmark">Trump administration reverses little-used welfare waivers</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-08-30T17:21:10+00:00"
				data-standard-view="8m"
			>8 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-688930" class="title-object post-688930 post type-post status-publish format-standard has-post-thumbnail hentry category-hampden category-local category-massachusetts category-mobile category-news tag-i-91-construction">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wwlp.com/2017/08/30/stage-2-of-i-91-reconstruction-continues/" rel="bookmark">Stage 2 of I-91 reconstruction continues</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-08-30T17:20:06+00:00"
				data-standard-view="10m"
			>10 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-36844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-36844"><a href="http://wwlp.com/category/weather/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-36857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36857"><a href="http://wwlp.com/2014/01/22/forecast-discussion-2/">Today&#8217;s Forecast</a></li>
	<li id="menu-item-36921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36921"><a href="http://wwlp.com/7-day-forecast/">7 Day Forecast</a></li>
	<li id="menu-item-36867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36867"><a href="http://wwlp.com/closings/">Closings &amp; Delays</a></li>
	<li id="menu-item-36872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36872"><a href="http://wwlp.com/flight-tracker/">Flight Tracker</a></li>
	<li id="menu-item-36920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36920"><a href="http://wwlp.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-72382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72382"><a href="http://wwlp.com/junior-weather-academy/">Jr Weather Academy</a></li>
	<li id="menu-item-36918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36918"><a href="http://wwlp.com/satellite/">Satellite</a></li>
	<li id="menu-item-36917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36917"><a href="http://wwlp.com/satrad/">Sat Rad</a></li>
	<li id="menu-item-36923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36923"><a href="http://wwlp.com/severe-weather/">Severe Weather</a></li>
	<li id="menu-item-36919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36919"><a href="http://wwlp.com/temperatures/">Temperatures</a></li>
	<li id="menu-item-642419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-642419"><a href="http://wwlp.com/tropical-hurricane-tracker/">Tropical / Hurricane Tracker</a></li>
	<li id="menu-item-47796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47796"><a href="http://wwlp.com/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-111044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111044"><a href="http://wwlp.com/22news-storm-team-weather-app/">Weather App</a></li>
	<li id="menu-item-36853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36853"><a title="Weather News" href="http://wwlp.com/category/us-wx-news/">Weather News</a></li>
	<li id="menu-item-577956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-577956"><a href="http://wwlp.com/webcams/">Webcams</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wwlp.com/tag/hurricane-harvey/" rel="tag">Hurricane Harvey</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://wwlp.com/category/weather/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/66.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">74&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions">Few Clouds</p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">74&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value"> 0</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">41%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">49&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">6:13 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">7:27 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
						<table border="0" cellspacing="0" width="300">
	<tbody>
		<tr>
			<td><a href="http://wwlp.com/7-day-forecast/" style="margin:0;padding:0;border:none;"><img alt="7 Day" border="0" src="http://wx.wwlp.com/weather/7Day_strip2.JPG" /></a></td>
			<td><a href="http://wwlp.com/interactive-radar/"><img alt="Live Radar" border="0" src="http://wx.wwlp.com/weather/ESP_JPG_strip2.JPG" /></a></td>
		</tr>
		<tr>
			<td><a href="http://wwlp.com/7-day-forecast/" style="margin:0;padding:0;border:none;">7 Day Forecast</a></td>
			<td><a href="http://wwlp.com/interactive-radar//" style="margin:0;padding:0;border:none;">Live Radar</a></td>
		</tr>
		<tr>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
		</tr>
		<tr>
			<td><a href="http://wwlp.com/2014/01/22/forecast-discussion-2/" style="margin:0;padding:0;border:none;"><img alt="Webcast" border="0" src="http://wx.wwlp.com/weather/webcast.jpg" /></a></td>
			<td><a href="http://wp.me/p4ySuR-4OK" style="margin:0;padding:0;border:none;"><img alt="Almanac" border="0" src="http://wx.wwlp.com/weather/WWLP_WXAlmanac.jpg" /></a></td>
		</tr>
		<tr>
			<td><a href="http://wwlp.com/2014/01/22/forecast-discussion-2/" style="margin:0;padding:0;border:none;">Video Webcast</a></td>
			<td><a href="http://wp.me/p4ySuR-4OK" style="margin:0;padding:0;border:none;">Almanac</a></td>
		</tr>
	</tbody>
</table>			<div id='lin-supernav-sponsored-by' class='dfp-ad'><p class="sponsored-by-label">Sponsored by:</p></div>		</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-175192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-175192"><a href="http://wwlp.com/category/the-cw-springfield/">The CW</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">The CW</h3>
					<ul class="sub-menu">
				<li id="menu-item-175193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175193"><a href="http://wwlp.com/category/the-cw-springfield/shows-the-cw-springfield/">Shows</a></li>
	<li id="menu-item-175218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175218"><a href="http://wwlp.com/category/the-cw-springfield/videos-the-cw-springfield/">Videos</a></li>
	<li id="menu-item-175194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175194"><a href="http://wwlp.com/2015/02/28/the-cw-text-alerts/">Text Alerts</a></li>
	<li id="menu-item-219166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219166"><a href="http://wwlp.com/category/the-cw-springfield/photo-galleries-the-cw-springfield/">CW Photo Galleries</a></li>
	<li id="menu-item-175211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175211"><a href="https://www.facebook.com/TheCWSpringfield">Like us on Facebook</a></li>
	<li id="menu-item-175212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175212"><a href="https://twitter.com/CWSpringfield">Follow us on Twitter</a></li>
	<li id="menu-item-175213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175213"><a href="http://wwlp.com/2015/02/01/follow-us/">Shows on Social Media</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wwlp.com/tag/season-finale/" rel="tag">Season Finale</a><li class="supernav-featured-tags-list-item"><a href="http://wwlp.com/tag/season-premiere/" rel="tag">Season Premiere</a><li class="supernav-featured-tags-list-item"><a href="http://wwlp.com/tag/series-premiere/" rel="tag">Series Premiere</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-688821" class="media-object  post-688821 post type-post status-publish format-video has-post-thumbnail hentry category-the-cw-springfield category-videos-the-cw-springfield tag-season-finale post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wwlp.com/2017/08/30/hooten-the-lady-the-caribbean-trailer/"  rel="bookmark"><img width="151" height="85" src="https://lintvwwlp.files.wordpress.com/2017/08/hooten-and-the-lady-trailer.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Hooten &amp; The Lady The Carribean Trailer" srcset="https://lintvwwlp.files.wordpress.com/2017/08/hooten-and-the-lady-trailer.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwwlp.files.wordpress.com/2017/08/hooten-and-the-lady-trailer.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="688822" data-permalink="http://wwlp.com/2017/08/30/hooten-the-lady-the-caribbean-trailer/hooten-and-the-lady-trailer/" data-orig-file="https://lintvwwlp.files.wordpress.com/2017/08/hooten-and-the-lady-trailer.jpg" data-orig-size="650,364" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hooten and the lady trailer" data-image-description="&lt;p&gt;Credit: YouTube, The CW Television Network&lt;/p&gt;
" data-medium-file="https://lintvwwlp.files.wordpress.com/2017/08/hooten-and-the-lady-trailer.jpg?w=300" data-large-file="https://lintvwwlp.files.wordpress.com/2017/08/hooten-and-the-lady-trailer.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wwlp.com/2017/08/30/hooten-the-lady-the-caribbean-trailer/"  rel="bookmark">Hooten &amp; The Lady &#8211; The Caribbean Trailer</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-08-30T14:21:54+00:00"
				data-standard-view="3h"
			>2:21 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>The season finale of Hooten &#038; The Lady airs on September 11th on The CW Springfield.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-688217" class="media-object  post-688217 post type-post status-publish format-video has-post-thumbnail hentry category-the-cw-springfield category-videos-the-cw-springfield post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wwlp.com/2017/08/29/valor-series-premiere-trailer/"  rel="bookmark"><img width="151" height="85" src="https://lintvwwlp.files.wordpress.com/2017/08/valor-series-premiere-trailer.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Valor Series Premiere Trailer" srcset="https://lintvwwlp.files.wordpress.com/2017/08/valor-series-premiere-trailer.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwwlp.files.wordpress.com/2017/08/valor-series-premiere-trailer.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="688218" data-permalink="http://wwlp.com/2017/08/29/valor-series-premiere-trailer/valor-series-premiere-trailer/" data-orig-file="https://lintvwwlp.files.wordpress.com/2017/08/valor-series-premiere-trailer.jpg" data-orig-size="650,365" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="valor series premiere trailer" data-image-description="&lt;p&gt;Credit: YouTube, the CW Television Network&lt;/p&gt;
" data-medium-file="https://lintvwwlp.files.wordpress.com/2017/08/valor-series-premiere-trailer.jpg?w=300" data-large-file="https://lintvwwlp.files.wordpress.com/2017/08/valor-series-premiere-trailer.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wwlp.com/2017/08/29/valor-series-premiere-trailer/"  rel="bookmark">Valor Series Premiere Trailer</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-08-30T15:02:31+00:00"
				data-standard-view="2h"
			>3:02 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>The series premiere of Valor airs on Monday, October 9th at 9/8c on The CW Springfield.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-686281" class="title-object post-686281 post type-post status-publish format-video has-post-thumbnail hentry category-the-cw-springfield category-videos-the-cw-springfield post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wwlp.com/2017/08/28/watch-dynasty-1980s-free-on-the-cw-seed/" rel="bookmark">Watch Dynasty (1980s) Free on the CW Seed</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-08-28T14:49:12+00:00"
				data-standard-view=""
			>August 28, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-684075" class="title-object post-684075 post type-post status-publish format-video has-post-thumbnail hentry category-the-cw-springfield category-videos-the-cw-springfield post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wwlp.com/2017/08/24/vixen-broadcast-premiere-trailer/" rel="bookmark">Vixen Broadcast Premiere Trailer</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-08-28T14:19:04+00:00"
				data-standard-view=""
			>August 28, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-684063" class="title-object post-684063 post type-post status-publish format-video has-post-thumbnail hentry category-the-cw-springfield category-videos-the-cw-springfield post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wwlp.com/2017/08/24/preview-penn-teller-fool-us-a-big-round-of-applause-for-alyson/" rel="bookmark">Preview Penn &amp; Teller: Fool Us &#8211; A Big Round Of Applause for Alyson</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-08-24T14:30:58+00:00"
				data-standard-view=""
			>August 24, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-36932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36932"><a href="http://wwlp.com/report-submission/">Report It</a>
<ul class="sub-menu">
	<li id="menu-item-75046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75046"><a href="http://wwlp.com/category/news/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-36931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36931"><a href="http://wwlp.com/report-submission/">Report It!</a></li>
</ul>
</li>
<li id="menu-item-36847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36847"><a href="http://wwlp.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-595184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-595184"><a href="http://wwlp.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-431314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-431314"><a href="http://wwlp.com/category/entertainment/a-look-at-the-movies/">A Look at the Movies</a></li>
	<li id="menu-item-36875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36875"><a href="http://wwlp.com/live-traffic-map/">Live Traffic Map</a></li>
	<li id="menu-item-36925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36925"><a href="http://wwlp.com/pump-prices/">Pump Prices</a></li>
	<li id="menu-item-36924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36924"><a href="http://wwlp.com/lottery/">Lottery</a></li>
	<li id="menu-item-216546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216546"><a href="http://wwlp.com/category/working-for-a-better-tomorrow/">Working for a Better Tomorrow</a></li>
	<li id="menu-item-36868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36868"><a href="http://wwlp.tributes.com/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-36859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-36859"><a href="http://wwlp.com/category/mass-appeal/">Mass Appeal</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Mass Appeal</h3>
					<ul class="sub-menu">
				<li id="menu-item-36871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36871"><a href="http://wwlp.com/watch-22news/">Watch Live</a></li>
	<li id="menu-item-36873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36873"><a href="http://wwlp.com/contact-mass-appeal/">Contact Us</a></li>
	<li id="menu-item-36864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36864"><a href="http://wwlp.com/category/mass-appeal/taste-mass-appeal/">Taste Appeal</a></li>
	<li id="menu-item-36861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36861"><a href="http://wwlp.com/category/mass-appeal/family-mass-appeal/">Family Appeal</a></li>
	<li id="menu-item-195361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195361"><a href="http://wwlp.com/category/mass-appeal/relationship-mass-appeal/">Relationship Appeal</a></li>
	<li id="menu-item-36860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36860"><a href="http://wwlp.com/category/mass-appeal/community-mass-appeal/">Community Appeal</a></li>
	<li id="menu-item-181617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181617"><a href="http://wwlp.com/category/mass-appeal/gardening-mass-appeal/">Gardening Appeal</a></li>
	<li id="menu-item-201257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201257"><a href="http://wwlp.com/category/mass-appeal/leisure-mass-appeal/">Leisure Appeal</a></li>
	<li id="menu-item-36863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36863"><a href="http://wwlp.com/category/mass-appeal/personal-mass-appeal/">Personal Appeal</a></li>
	<li id="menu-item-195346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195346"><a href="http://wwlp.com/category/mass-appeal/parent-mass-appeal/">Parent Appeal</a></li>
	<li id="menu-item-195345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195345"><a href="http://wwlp.com/category/mass-appeal/diy-mass-appeal/">DIY Appeal</a></li>
	<li id="menu-item-36869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36869"><a href="http://wwlp.com/category/mass-appeal/home-mass-appeal/">Home Appeal</a></li>
	<li id="menu-item-196715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196715"><a href="http://wwlp.com/category/mass-appeal/pet-mass-appeal/">Pet Appeal</a></li>
	<li id="menu-item-36877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36877"><a href="http://wwlp.com/category/mass-appeal/fashion-mass-appeal/">Fashion Appeal</a></li>
	<li id="menu-item-179851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179851"><a href="http://wwlp.com/category/mass-appeal/fitness-mass-appeal/">Fitness Appeal</a></li>
	<li id="menu-item-36878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36878"><a href="http://wwlp.com/category/mass-appeal/health-mass-appeal/">Health Appeal</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wwlp.com/tag/caregiver-series/" rel="tag">Caregiver Series</a><li class="supernav-featured-tags-list-item"><a href="http://wwlp.com/tag/herbs-a-z/" rel="tag">Herbs A-Z</a><li class="supernav-featured-tags-list-item"><a href="http://wwlp.com/tag/nbc-shows/" rel="tag">NBC Shows</a><li class="supernav-featured-tags-list-item"><a href="http://wwlp.com/tag/pet-of-the-week/" rel="tag">Pet of the Week</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-688707" class="media-object  post-688707 post type-post status-publish format-standard has-post-thumbnail hentry category-mass-appeal lin_section-mass-appeal">
				<figure class="entry-thumbnail">
		<a href="http://wwlp.com/2017/08/30/legal-minute-with-cooley-shrair-settling-with-creditors-vs-bankruptcy/"  rel="bookmark"><img width="151" height="85" src="https://lintvwwlp.files.wordpress.com/2017/08/legal2.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwwlp.files.wordpress.com/2017/08/legal2.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwwlp.files.wordpress.com/2017/08/legal2.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="688770" data-permalink="http://wwlp.com/2017/08/30/legal-minute-with-cooley-shrair-settling-with-creditors-vs-bankruptcy/legal-20/" data-orig-file="https://lintvwwlp.files.wordpress.com/2017/08/legal2.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="legal" data-image-description="" data-medium-file="https://lintvwwlp.files.wordpress.com/2017/08/legal2.jpg?w=300" data-large-file="https://lintvwwlp.files.wordpress.com/2017/08/legal2.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wwlp.com/2017/08/30/legal-minute-with-cooley-shrair-settling-with-creditors-vs-bankruptcy/"  rel="bookmark">Legal Minute with Cooley Shrair: settling with creditors vs. bankruptcy</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-08-30T13:19:04+00:00"
				data-standard-view="4h"
			>1:19 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Some things a person should consider before settling with creditors in lieu of bankruptcy</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-688705" class="media-object  post-688705 post type-post status-publish format-video has-post-thumbnail hentry category-community-mass-appeal category-mass-appeal post_format-post-format-video lin_section-mass-appeal">
				<figure class="entry-thumbnail">
		<a href="http://wwlp.com/2017/08/30/cancer-house-of-hope/"  rel="bookmark"><img width="151" height="85" src="https://lintvwwlp.files.wordpress.com/2017/08/cancer.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwwlp.files.wordpress.com/2017/08/cancer.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwwlp.files.wordpress.com/2017/08/cancer.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="688772" data-permalink="http://wwlp.com/2017/08/30/cancer-house-of-hope/cancer-10/" data-orig-file="https://lintvwwlp.files.wordpress.com/2017/08/cancer.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cancer" data-image-description="" data-medium-file="https://lintvwwlp.files.wordpress.com/2017/08/cancer.jpg?w=300" data-large-file="https://lintvwwlp.files.wordpress.com/2017/08/cancer.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wwlp.com/2017/08/30/cancer-house-of-hope/"  rel="bookmark">Cancer House of Hope</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-08-30T13:20:08+00:00"
				data-standard-view="4h"
			>1:20 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Enhancing the lives of those dealing with cancer.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-688726" class="title-object post-688726 post type-post status-publish format-video has-post-thumbnail hentry category-diy-mass-appeal category-mass-appeal post_format-post-format-video lin_section-mass-appeal">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wwlp.com/2017/08/30/memory-projects/" rel="bookmark">Memory Projects</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-08-30T13:27:34+00:00"
				data-standard-view="4h"
			>1:27 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-688714" class="title-object post-688714 post type-post status-publish format-video has-post-thumbnail hentry category-mass-appeal category-taste-mass-appeal post_format-post-format-video lin_section-mass-appeal">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wwlp.com/2017/08/30/waffled-breakfast-sandwich/" rel="bookmark">Waffled breakfast sandwich</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-08-30T13:21:09+00:00"
				data-standard-view="4h"
			>1:21 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-688716" class="title-object post-688716 post type-post status-publish format-standard has-post-thumbnail hentry category-community-mass-appeal category-mass-appeal lin_section-mass-appeal">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wwlp.com/2017/08/30/7th-annual-will-bike-4-food-fundraiser/" rel="bookmark">7th annual Will Bike 4 Food fundraiser</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-08-30T13:22:08+00:00"
				data-standard-view="4h"
			>1:22 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-36936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36936"><a title="News on Mobile Devices" href="http://wwlp.com/wwlp-22news-apps/">More</a>
<ul class="sub-menu">
	<li id="menu-item-36935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36935"><a href="http://wwlp.com/about-us/">About Us</a></li>
	<li id="menu-item-619473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-619473"><a href="http://wwlp.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-36937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36937"><a href="http://wwlp.com/advertise-us/">Advertise with us</a></li>
	<li id="menu-item-272470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-272470"><a href="http://wwlp.com/category/about-us/work-for-us/">Jobs at WWLP</a></li>
	<li id="menu-item-185464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185464"><a href="http://wwlp.com/wwlp-22news-apps/">Mobile Apps</a></li>
	<li id="menu-item-36939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36939"><a href="http://wwlp.com/text-alerts/">Text Alerts</a></li>
	<li id="menu-item-36927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36927"><a href="http://wwlp.com/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-74273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74273"><a href="http://wwlp.com/wwlp-22news-team/">WWLP-22News Team</a></li>
	<li id="menu-item-36940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36940"><a href="http://wwlp.com/news-in-review/">News in Review</a></li>
	<li id="menu-item-36926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36926"><a href="http://wwlp.com/tv-schedule/">TV Schedule</a></li>
</ul>
</li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://wwlp.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="http://wwlp.com/category/weather/">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/66.png" alt="Few Clouds">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">74&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Few Clouds</p>
					<ul class="weather-capsule-list">
						<li>Hi: 76&deg; F</li>
						<li>Lo: 52&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
												
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-688928" class="content-single post-688928 post type-post status-publish format-standard has-post-thumbnail hentry category-massachusetts category-mobile category-news category-state-politics tag-hurricane-harvey" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">MEMA is &#8220;ready to assist&#8221; with recovery from Hurricane Harvey</h1>
				<h2 class="entry-subhead">EMAC is short for Emergency Management Assistance Compact</h2>

			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
		
<span class="byline">By <a href="http://wwlp.com/author/wwlpelishamachado/" title="Posts by Elisha Machado" class="author url fn" rel="author">Elisha Machado</a></span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2017-08-30T17:18:33+00:00">August 30, 2017, 5:18 pm</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-688928" class="share-twitter sd-button share-icon no-text" href="http://wwlp.com/2017/08/30/mema-is-ready-to-assist-with-recovery-from-hurricane-harvey/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-688928" class="share-google-plus-1 sd-button share-icon no-text" href="http://wwlp.com/2017/08/30/mema-is-ready-to-assist-with-recovery-from-hurricane-harvey/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-688928" class="share-facebook sd-button share-icon no-text" href="http://wwlp.com/2017/08/30/mema-is-ready-to-assist-with-recovery-from-hurricane-harvey/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-688928" class="share-pinterest sd-button share-icon no-text" href="http://wwlp.com/2017/08/30/mema-is-ready-to-assist-with-recovery-from-hurricane-harvey/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media ">
		<img width="650" height="370" src="https://lintvwwlp.files.wordpress.com/2017/08/mema-director.jpg?w=650" class="attachment-large size-large wp-post-image" alt="" srcset="https://lintvwwlp.files.wordpress.com/2017/08/mema-director.jpg 650w, https://lintvwwlp.files.wordpress.com/2017/08/mema-director.jpg?w=150 150w, https://lintvwwlp.files.wordpress.com/2017/08/mema-director.jpg?w=300 300w" sizes="(max-width: 650px) 100vw, 650px" data-attachment-id="688192" data-permalink="http://wwlp.com/2017/08/29/how-does-massachusetts-prepare-for-hurricanes/mema-director/" data-orig-file="https://lintvwwlp.files.wordpress.com/2017/08/mema-director.jpg" data-orig-size="650,370" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MEMA director" data-image-description="" data-medium-file="https://lintvwwlp.files.wordpress.com/2017/08/mema-director.jpg?w=300" data-large-file="https://lintvwwlp.files.wordpress.com/2017/08/mema-director.jpg?w=650" />
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<p>BOSTON (WWLP) &#8211; The Massachusetts Emergency Management Agency told 22News that they&#8217;ve been in contact with officials in Texas and Louisiana and are ready to assist if called upon.</p>
<p>Several Massachusetts organizations and agencies including the American Red Cross and a Massachusetts-based search and rescue team have sent people and resources to support communities impacted by Harvey.</p>
<p>But these deployments are not part of the MEMA&#8217;s mission.</p>
<p>In a statement sent to 22News, officials said &#8220;At this time, MEMA has not responded to any EMAC requests, but remains ready to assist.&#8221;</p>
<p>EMAC, short for Emergency Management Assistance Compact, is an aid agreement that allows states to request disaster assistance from other states.</p>
<p>&#8220;Massachusetts has a long history of being willing to help other states that are in need,&#8221; State Senator Jim Welch explained. &#8220;I&#8217;m sure this case will be no different.&#8221;</p>
<p>They say the best way to help people in need after a disaster like this is to <strong><a href="http://wwlp.com/2017/08/28/help-harvey-victims-in-texas-by-donating-to-the-american-red-cross/">make cash donations</a></strong> to organizations like the Red Cross or Salvation Army.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">WWLP.com &gt; Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://wwlp.com/2017/08/30/mema-is-ready-to-assist-with-recovery-from-hurricane-harvey/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://wwlp.com/2017/08/30/mema-is-ready-to-assist-with-recovery-from-hurricane-harvey/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-688928" class="share-facebook sd-button share-icon no-text" href="http://wwlp.com/2017/08/30/mema-is-ready-to-assist-with-recovery-from-hurricane-harvey/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-688928" class="share-twitter sd-button share-icon no-text" href="http://wwlp.com/2017/08/30/mema-is-ready-to-assist-with-recovery-from-hurricane-harvey/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-688928" class="share-google-plus-1 sd-button share-icon no-text" href="http://wwlp.com/2017/08/30/mema-is-ready-to-assist-with-recovery-from-hurricane-harvey/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-688928" class="share-linkedin sd-button share-icon no-text" href="http://wwlp.com/2017/08/30/mema-is-ready-to-assist-with-recovery-from-hurricane-harvey/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-688928" class="share-pinterest sd-button share-icon no-text" href="http://wwlp.com/2017/08/30/mema-is-ready-to-assist-with-recovery-from-hurricane-harvey/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-kindle"><div class="kindleWidget kindle_button"><a rel="nofollow" data-shared="" class="share-kindle sd-button share-icon no-text" href="https://www.amazon.com/gp/sendtokindle/widget-popup?ie=UTF&url=http://wwlp.com/2017/08/30/mema-is-ready-to-assist-with-recovery-from-hurricane-harvey/" target="_blank" title="Click to send this to your Kindle device"><span></span><span class="sharing-screen-reader-text">Click to send this to your Kindle device (Opens in new window)</span></a></div></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://wwlp.com/2017/08/30/mema-is-ready-to-assist-with-recovery-from-hurricane-harvey/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://wwlp.com/2017/08/30/mema-is-ready-to-assist-with-recovery-from-hurricane-harvey/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://wwlp.com/2017/08/30/mema-is-ready-to-assist-with-recovery-from-hurricane-harvey/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-67417985-688928-59a72fe0ebf22' data-src='//widgets.wp.com/likes/#blog_id=67417985&amp;post_id=688928&amp;origin=lintvwwlp.wordpress.com&amp;obj_id=67417985-688928-59a72fe0ebf22' data-name='like-post-frame-67417985-688928-59a72fe0ebf22'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>
								<!-- No related posts to display. -->
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://wwlp.com/2017/08/30/new-hampshire-lottery-changes-could-be-double-hit-to-massachusetts/">
				&laquo; Previous Story			</a>
							&mdash;
							<a href="http://wwlp.com/2017/08/30/number-of-lobbyists-on-beacon-hill-increases-dramatically/" class="next-post-link">
				Next Story &raquo;			</a>
			</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

			
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="media_image-47" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://wwlp.com/2017/08/28/help-harvey-victims-in-texas-by-donating-to-the-american-red-cross/" class="" rel="" target=""><img width="300" height="150" src="https://lintvwwlp.files.wordpress.com/2017/08/red-cross-harvey-relief.png" class="image wp-image-686277  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://lintvwwlp.files.wordpress.com/2017/08/red-cross-harvey-relief.png 300w, https://lintvwwlp.files.wordpress.com/2017/08/red-cross-harvey-relief.png?w=150&amp;h=75 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="686277" data-permalink="http://wwlp.com/red-cross-harvey-relief/" data-orig-file="https://lintvwwlp.files.wordpress.com/2017/08/red-cross-harvey-relief.png" data-orig-size="300,150" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="red-cross-harvey-relief" data-image-description="" data-medium-file="https://lintvwwlp.files.wordpress.com/2017/08/red-cross-harvey-relief.png?w=300" data-large-file="https://lintvwwlp.files.wordpress.com/2017/08/red-cross-harvey-relief.png?w=300" /></a></aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-not_smallest"><aside id="text-30" class="widget widget_text"><h1 class="widget-title">Trending on WWLP.com</h1>			<div class="textwidget">		<form id="wpcom-iframe-form-c35a41fd4fdb552b1d836e5048da69f7-59a72fe0ed6be" target="wpcom-iframe-c35a41fd4fdb552b1d836e5048da69f7-59a72fe0ed6be" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Flintvwwlp.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="300" />
							<input type="hidden" name="height" value="255" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHA6Ly9tb2RzLmxpbmludGVyYWN0aXZlLmNvbS9jaGFydGJlYXQvbW9zdFBvcHVsYXIucGhwP2hvc3Q9d3dscCIgd2lkdGg9IjMwMCIgaGVpZ2h0PSIyNTUiIHNjcm9sbGluZz0ibm8iIGZyYW1lYm9yZGVyPSIwIiBjbGFzcz0iIiBhbGxvd2Z1bGxzY3JlZW49IiIgcmVzaXplPSIwIiByZXBsYWNlX2F0dHJpYnV0ZXM9IjEiPjwvaWZyYW1lPg==,0e5167a2645353d8f4618396403493b5b7f135ee" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="c35a41fd4fdb552b1d836e5048da69f7" />
					</form>
		
				<iframe
						name="wpcom-iframe-c35a41fd4fdb552b1d836e5048da69f7-59a72fe0ed6be"
			id="wpcom-iframe-c35a41fd4fdb552b1d836e5048da69f7-59a72fe0ed6be"
			frameborder="0"
			scrolling="no"
			width="300" 			height="255" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-c35a41fd4fdb552b1d836e5048da69f7-59a72fe0ed6be');
				var iframe = document.getElementById('wpcom-iframe-c35a41fd4fdb552b1d836e5048da69f7-59a72fe0ed6be');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-c35a41fd4fdb552b1d836e5048da69f7-59a72fe0ed6be'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://wwlp.com/" rel="home">WWLP-22News</a></h2>
															<a href="http://www.nexstar.tv/" class="footer-logo" title="Nexstar Media Group, Inc">
																						<img width="180" height="94" src="https://lintvwwlp.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" class="attachment-medium size-medium" alt="Nexstar Media Group, Inc." srcset="https://lintvwwlp.files.wordpress.com/2017/01/nexstar-logo-black2.png 180w, https://lintvwwlp.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=150 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="533068" data-permalink="http://wwlp.com/nexstar-logo-black2/" data-orig-file="https://lintvwwlp.files.wordpress.com/2017/01/nexstar-logo-black2.png" data-orig-size="180,94" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nexstar logo" data-image-description="" data-medium-file="https://lintvwwlp.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" data-large-file="https://lintvwwlp.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" />																						</a>
														<p>© 1998-2017 WWLP.com | <a href="http://www.nexstar.tv/" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All rights reserved.</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=wwlp.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Sections</h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-36883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36883"><a href="http://wwlp.com/category/news/local/">Local News</a></li>
<li id="menu-item-36885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36885"><a href="http://wwlp.com/category/weather/">Weather</a></li>
<li id="menu-item-36881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36881"><a href="http://wwlp.com/category/news/i-team/">I-Team</a></li>
<li id="menu-item-36880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36880"><a href="http://wwlp.com/category/news/crime/">Crime</a></li>
<li id="menu-item-36882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36882"><a href="http://wwlp.com/category/news/infocus/">inFocus</a></li>
<li id="menu-item-36879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36879"><a href="http://wwlp.com/category/mass-appeal/">Mass Appeal</a></li>
<li id="menu-item-36884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36884"><a href="http://wwlp.com/watch-22news/">Watch 22News</a></li>
</ul></div><h3 class="column-navigation-heading">Station</h3><div class="menu-station-container"><ul id="menu-station" class="menu"><li id="menu-item-36886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36886"><a href="http://wwlp.com/about-us/">About Us</a></li>
<li id="menu-item-619480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-619480"><a href="http://wwlp.com/contact-us/">Contact Us</a></li>
<li id="menu-item-75541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75541"><a href="http://wwlp.com/wwlp-22news-team/">News Team</a></li>
<li id="menu-item-576328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-576328"><a href="http://wwlp.com/category/about-us/work-for-us/">Jobs at WWLP</a></li>
<li id="menu-item-36887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36887"><a href="http://wwlp.com/advertise-us/">Advertise with us</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Regional News</h3><div class="menu-regional-news-container"><ul id="menu-regional-news" class="menu"><li id="menu-item-36894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36894"><a href="http://wwlp.com/category/news/local/hampden/">Hampden</a></li>
<li id="menu-item-36895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36895"><a href="http://wwlp.com/category/news/local/hampshire/">Hampshire</a></li>
<li id="menu-item-36893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36893"><a href="http://wwlp.com/category/news/local/franklin/">Franklin</a></li>
<li id="menu-item-36892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36892"><a href="http://wwlp.com/category/news/local/berkshire/">Berkshire</a></li>
<li id="menu-item-36897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36897"><a href="http://wwlp.com/category/news/state-politics/">Boston Statehouse</a></li>
<li id="menu-item-36896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36896"><a href="http://wwlp.com/category/news/massachusetts/">Massachusetts</a></li>
<li id="menu-item-36891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36891"><a href="http://wwlp.com/category/news/connecticut/">Connecticut</a></li>
</ul></div><h3 class="column-navigation-heading">Business</h3><div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-36898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36898"><a href="http://wwlp.com/2014/01/23/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-36899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36899"><a href="http://wwlp.com/terms-of-use">Terms of Use</a></li>
<li id="menu-item-36900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36900"><a href="https://publicfiles.fcc.gov/tv-profile/wwlp">FCC Public File</a></li>
<li id="menu-item-36901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36901"><a href="https://publicfiles.fcc.gov/tv-profile/wwlp/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/81f3f02c-d4dc-64e4-18bd-bcdf43a1a899/">EEO Report</a></li>
<li id="menu-item-36902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36902"><a href="https://publicfiles.fcc.gov/tv-profile/wwlp/programs-list/">Children&#8217;s TV Report</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Platforms</h3><div class="menu-platforms-container"><ul id="menu-platforms" class="menu"><li id="menu-item-36904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36904"><a href="http://wwlp.com/text-alerts/">Text Alerts</a></li>
<li id="menu-item-36903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36903"><a href="http://wwlp.com/email-alerts/">Email Alerts</a></li>
<li id="menu-item-36905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36905"><a href="http://wwlp.com/report-submission/">Report It</a></li>
<li id="menu-item-36906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36906"><a href="http://tablet.wwlp.com">Mobile</a></li>
<li id="menu-item-36907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36907"><a href="https://www.facebook.com/WWLP22News">Facebook</a></li>
<li id="menu-item-36908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36908"><a href="https://twitter.com/WWLP22News">Twitter</a></li>
<li id="menu-item-36909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36909"><a href="https://www.youtube.com/user/wwlp">YouTube</a></li>
</ul></div><h3 class="column-navigation-heading">Our Partners</h3><div class="menu-our-partners-container"><ul id="menu-our-partners" class="menu"><li id="menu-item-36910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36910"><a href="http://www.nexstar.tv/">Nexstar Broadcasting</a></li>
<li id="menu-item-36911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36911"><a href="http://www.nbc.com/">NBC</a></li>
<li id="menu-item-36912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36912"><a href="http://www.cnn.com/">CNN</a></li>
<li id="menu-item-36913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36913"><a href="http://thewestfieldnews.com/">The Westfield News</a></li>
<li id="menu-item-36914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36914"><a href="http://www.gazettenet.com/">Hampshire Gazette</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://wwlp.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/WWLP22News">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="https://www.facebook.com/WWLP22News">
					<span>Join us on Facebook</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item youtube" href="http://www.youtube.com/user/wwlp">
					<span>Follow us on YouTube</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item googleplus" href="https://plus.google.com/103538895090363006988/posts" rel="publisher">
					<span>Follow us on Google+</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item pinterest" href="https://pinterest.com/wwlp22news">
					<span>Follow us on Pinterest</span>
									</a>
			</li>
									<li>
				<a class="social-icon-item instagram" href="https://instagram.com/wwlp22news">
					<span>Follow us on Instagram</span>
									</a>
			</li>
			</ul>
</nav>
<div class="widget-visibility-wrapper show-on-any"><aside id="calendar-2" class="widget widget_calendar"><h4 class="widget-title">NEWS ARCHIVE: View Stories by Date</h4><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>August 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://wwlp.com/2017/07/">&laquo; Jul</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td><a href="http://wwlp.com/2017/08/01/" aria-label="Posts published on August 1, 2017">1</a></td><td><a href="http://wwlp.com/2017/08/02/" aria-label="Posts published on August 2, 2017">2</a></td><td><a href="http://wwlp.com/2017/08/03/" aria-label="Posts published on August 3, 2017">3</a></td><td><a href="http://wwlp.com/2017/08/04/" aria-label="Posts published on August 4, 2017">4</a></td><td><a href="http://wwlp.com/2017/08/05/" aria-label="Posts published on August 5, 2017">5</a></td><td><a href="http://wwlp.com/2017/08/06/" aria-label="Posts published on August 6, 2017">6</a></td>
	</tr>
	<tr>
		<td><a href="http://wwlp.com/2017/08/07/" aria-label="Posts published on August 7, 2017">7</a></td><td><a href="http://wwlp.com/2017/08/08/" aria-label="Posts published on August 8, 2017">8</a></td><td><a href="http://wwlp.com/2017/08/09/" aria-label="Posts published on August 9, 2017">9</a></td><td><a href="http://wwlp.com/2017/08/10/" aria-label="Posts published on August 10, 2017">10</a></td><td><a href="http://wwlp.com/2017/08/11/" aria-label="Posts published on August 11, 2017">11</a></td><td><a href="http://wwlp.com/2017/08/12/" aria-label="Posts published on August 12, 2017">12</a></td><td><a href="http://wwlp.com/2017/08/13/" aria-label="Posts published on August 13, 2017">13</a></td>
	</tr>
	<tr>
		<td><a href="http://wwlp.com/2017/08/14/" aria-label="Posts published on August 14, 2017">14</a></td><td><a href="http://wwlp.com/2017/08/15/" aria-label="Posts published on August 15, 2017">15</a></td><td><a href="http://wwlp.com/2017/08/16/" aria-label="Posts published on August 16, 2017">16</a></td><td><a href="http://wwlp.com/2017/08/17/" aria-label="Posts published on August 17, 2017">17</a></td><td><a href="http://wwlp.com/2017/08/18/" aria-label="Posts published on August 18, 2017">18</a></td><td><a href="http://wwlp.com/2017/08/19/" aria-label="Posts published on August 19, 2017">19</a></td><td><a href="http://wwlp.com/2017/08/20/" aria-label="Posts published on August 20, 2017">20</a></td>
	</tr>
	<tr>
		<td><a href="http://wwlp.com/2017/08/21/" aria-label="Posts published on August 21, 2017">21</a></td><td><a href="http://wwlp.com/2017/08/22/" aria-label="Posts published on August 22, 2017">22</a></td><td><a href="http://wwlp.com/2017/08/23/" aria-label="Posts published on August 23, 2017">23</a></td><td><a href="http://wwlp.com/2017/08/24/" aria-label="Posts published on August 24, 2017">24</a></td><td><a href="http://wwlp.com/2017/08/25/" aria-label="Posts published on August 25, 2017">25</a></td><td><a href="http://wwlp.com/2017/08/26/" aria-label="Posts published on August 26, 2017">26</a></td><td><a href="http://wwlp.com/2017/08/27/" aria-label="Posts published on August 27, 2017">27</a></td>
	</tr>
	<tr>
		<td><a href="http://wwlp.com/2017/08/28/" aria-label="Posts published on August 28, 2017">28</a></td><td><a href="http://wwlp.com/2017/08/29/" aria-label="Posts published on August 29, 2017">29</a></td><td id="today"><a href="http://wwlp.com/2017/08/30/" aria-label="Posts published on August 30, 2017">30</a></td><td>31</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="archives-2" class="widget widget_archive"><h4 class="widget-title">News Archive: Select Month</h4>		<label class="screen-reader-text" for="archives-dropdown-2">News Archive: Select Month</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://wwlp.com/2017/08/'> August 2017 </option>
	<option value='http://wwlp.com/2017/07/'> July 2017 </option>
	<option value='http://wwlp.com/2017/06/'> June 2017 </option>
	<option value='http://wwlp.com/2017/05/'> May 2017 </option>
	<option value='http://wwlp.com/2017/04/'> April 2017 </option>
	<option value='http://wwlp.com/2017/03/'> March 2017 </option>
	<option value='http://wwlp.com/2017/02/'> February 2017 </option>
	<option value='http://wwlp.com/2017/01/'> January 2017 </option>
	<option value='http://wwlp.com/2016/12/'> December 2016 </option>
	<option value='http://wwlp.com/2016/11/'> November 2016 </option>
	<option value='http://wwlp.com/2016/10/'> October 2016 </option>
	<option value='http://wwlp.com/2016/09/'> September 2016 </option>
	<option value='http://wwlp.com/2016/08/'> August 2016 </option>
	<option value='http://wwlp.com/2016/07/'> July 2016 </option>
	<option value='http://wwlp.com/2016/06/'> June 2016 </option>
	<option value='http://wwlp.com/2016/05/'> May 2016 </option>
	<option value='http://wwlp.com/2016/04/'> April 2016 </option>
	<option value='http://wwlp.com/2016/03/'> March 2016 </option>
	<option value='http://wwlp.com/2016/02/'> February 2016 </option>
	<option value='http://wwlp.com/2016/01/'> January 2016 </option>
	<option value='http://wwlp.com/2015/12/'> December 2015 </option>
	<option value='http://wwlp.com/2015/11/'> November 2015 </option>
	<option value='http://wwlp.com/2015/10/'> October 2015 </option>
	<option value='http://wwlp.com/2015/09/'> September 2015 </option>
	<option value='http://wwlp.com/2015/08/'> August 2015 </option>
	<option value='http://wwlp.com/2015/07/'> July 2015 </option>
	<option value='http://wwlp.com/2015/06/'> June 2015 </option>
	<option value='http://wwlp.com/2015/05/'> May 2015 </option>
	<option value='http://wwlp.com/2015/04/'> April 2015 </option>
	<option value='http://wwlp.com/2015/03/'> March 2015 </option>
	<option value='http://wwlp.com/2015/02/'> February 2015 </option>
	<option value='http://wwlp.com/2015/01/'> January 2015 </option>
	<option value='http://wwlp.com/2014/12/'> December 2014 </option>
	<option value='http://wwlp.com/2014/11/'> November 2014 </option>
	<option value='http://wwlp.com/2014/10/'> October 2014 </option>
	<option value='http://wwlp.com/2014/09/'> September 2014 </option>
	<option value='http://wwlp.com/2014/08/'> August 2014 </option>
	<option value='http://wwlp.com/2014/07/'> July 2014 </option>
	<option value='http://wwlp.com/2014/06/'> June 2014 </option>
	<option value='http://wwlp.com/2014/05/'> May 2014 </option>
	<option value='http://wwlp.com/2014/04/'> April 2014 </option>
	<option value='http://wwlp.com/2014/03/'> March 2014 </option>
	<option value='http://wwlp.com/2014/02/'> February 2014 </option>
	<option value='http://wwlp.com/2014/01/'> January 2014 </option>
	<option value='http://wwlp.com/2013/05/'> May 2013 </option>
	<option value='http://wwlp.com/2012/05/'> May 2012 </option>

		</select>
		</aside></div><!-- .widget-visibility-wrapper -->					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<div class="mobile">
				<div id='nx-mweb-adhesion' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>			</div>

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		
<div id="gallery-above-ad" style="display: none;">
	<div id='lin-gallery-modal-above' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
<div id="gallery-sidebar-ad" style="display: none;">
	<div id='lin-gallery-modal-sidebar' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
<!-- Start Banner Planner -->
<div class="bp-banner bp-layout-1  bp-full-width " data-url="http://wwlp.com/watch-22news/" data-banner-id="383056">
	<div class="banner-inner">
		<a href="#" class="banner-close">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/images/banner-planner/close.png" width="20" height="20">
		</a>
		<div class="bp-headline" style="background-color: #0b4bc9; color: #FFFFFF; ">
							<span class="bp-icon play-button">
					<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/images/banner-planner/play-button.png">
				</span>
			
			Watch Live: 5-6:30PM Newscast		</div>
			</div>
</div>
<!-- End Banner Planner -->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wwlp.com\/2017\/08\/30\/mema-is-ready-to-assist-with-recovery-from-hurricane-harvey\/":688928};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/08/30/mema-is-ready-to-assist-with-recovery-from-hurricane-harvey/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script>
			jQuery( document ).on( 'ready', function() {
				jQuery.getScript( 'https://d1xnn692s7u6t6.cloudfront.net/widget.js', jetpack_sharing_kindle_init );
			} );

			jQuery( document.body ).on( 'post-load', jetpack_sharing_kindle_init );

			function jetpack_sharing_kindle_init() {
				jQuery( '.share-kindle' ).on( 'click', function( event ) {
					event.preventDefault();

					return true;
				} );

				if ( window.$SendToKindle && window.$SendToKindle.Widget ) {
					$SendToKindle.Widget.init( {
						'title': 		'.entry-title',
						'published': 	'.entry-date', 
						'content': 		'.post',
						'exclude': 		'.sharedaddy'
					} );
				}
			}
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#0b4bc9"},"singular":{"permalink":"http:\/\/wwlp.com\/2017\/08\/30\/mema-is-ready-to-assist-with-recovery-from-hurricane-harvey\/","postType":"post","showContinueReading":true},"stationId":"wwlp","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/lintvwwlp.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"688928 http:\/\/wwlp.com\/?p=688928","shortname":"wwlp22news","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"],"category":["Massachusetts","Mobile","News","State Politics"],"post_tag":["Hurricane Harvey"],"description":"22News explains how the state is responding to help people displaced by Tropical Storm Harvey."},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false},"asyncSidebars":{"endpoint":"http:\/\/wwlp.com\/wp-json\/lin\/v1\/sidebars\/asynchronicity","queryString":{"year":"2017","monthnum":"08","day":"30","name":"mema-is-ready-to-assist-with-recovery-from-hurricane-harvey"}}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"","is404":"","defaultProperty":"UA-32507368-39","additionalProperties":[]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVj9FOgyEMhV9I6H51ybwwPophUFkZFAbln7693ZIlxosluz6n3/kK52Z8ZUEWSAMCruSxfds0nuBPVKZpeUbiAZmOOOA0ceLBccjYb2Vin2fQUEGTA/bha0dbiP/j5IBFeys1xbEpGMjBECfkrxZfzcYmNtcYFV9X7J0CPkiJue5dtvt5kbzzUEJpzh/hU/1BziSC3QgVVOi9u2dzWU5XAePY5R8dHnrwUd6X7eZ12bztlpf0CyjNgvU='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/lintvwwlp.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true,"appId":"98648288863"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/mu-plugins/admin-bar/masterbar-overrides/masterbar.js,/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1489004139j'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'67417985','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'67417985','v':'wpcom','tz':'-4','user_id':'0','post':'688928','subd':'lintvwwlp'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=67417985&v=wpcomvt&tz=-4&user_id=0&post=688928&subd=lintvwwlp&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eFV1Rkx+eklOLVkudXFtbHpJZkE4P3BBX09pP2o2LjRONj1GVXFHeXpafGRoVUZWU1B6dWRRbysreGdEfjJxWFZUaEtvPWxnWkdTT2FtNDN+RGFlMix3ejdqP0s0WH44M2czWXdUfFpQc2J2Q2YlWzhsbEE3azZYRlNyYXl0ZHFsSH41OVhnR3hMRlkySXc4Z0tRJXdP'}]);
_stq.push([ 'clickTrackerInit', '67417985', '688928' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
<!--
	generated 159 seconds ago
	generated in 0.206 seconds
	served from batcache in 0.002 seconds
	expires in 141 seconds
-->
