<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Truck attack kills 4 Israeli soldiers in Jerusalem | WWLP.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wwlp.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wwlp.com&amp;id=67417985&amp;t=1483923529&amp;back=http%3A%2F%2Fwwlp.com%2F2017%2F01%2F08%2Ftruck-attack-kills-4-israeli-soldiers-in-jerusalem%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//lintvwwlp.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="WWLP.com &raquo; Feed" href="http://wwlp.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WWLP.com &raquo; Comments Feed" href="http://wwlp.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WWLP.com &raquo; Truck attack kills 4 Israeli soldiers in Jerusalem Comments Feed" href="http://wwlp.com/2017/01/08/truck-attack-kills-4-israeli-soldiers-in-jerusalem/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="news_keywords" content="jerusalem attack, jerusalem truck attack, israel truck attack,">


<meta name="google-site-verification" content="McT98raStSHKcKLXAnIZjZPdRiUNhtGenV0g2WGzemw">
<meta name="bing-site-verification" content="23CDEE3A27AFAAFA06AA97D2752E7BC3">
<meta name="apple-itunes-app" content="app-id=488537620">
<meta name="google-play-app" content="app-id=com.linmedia.newstouch.wwlp">

<meta name='description' content='A Palestinian truck driver rammed his vehicle into a crowd of Israeli soldiers at a popular Jerusalem tourist spot Sunday.' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9juEOgjAMhF/I2qBo5IfxWcaoMFihoZvEt3dIjAka/jS9y3294iRghz5QH5AjiI+16xUnsQODsvP0XKm9Vd3hf8y7jhRbCmJsB2+1FbfDSMlnMWFOMFXOkCdOsS2M5fyh5rVJXZs1y/tlKSOpQprsIkNoUtEvt9j4cIJfHsTUBH3kkkbFiu4m+rD251M3vmb5qTjkWXG8tC95RoJn' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.6.1-RC1-38499' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1483641241h' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
.hero-wrapper .entry-thumbnail{background: url( "https://lintvwwlp.files.wordpress.com/2014/10/blue-mugshot-background.jpg" );}body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and ( min-width: 481px ) and ( max-width: 991px ){body .site-header .site-header-container{background-image: url( https://lintvwwlp.files.wordpress.com/2014/02/bg-wwlp-wallpaper.png?w=1000&h=768&crop=1 ), url( https://lintvwwlp.files.wordpress.com/2014/01/bg-wwlp-repeater.jpg );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://lintvwwlp.files.wordpress.com/2014/02/bg-wwlp-wallpaper.png ), url( https://lintvwwlp.files.wordpress.com/2014/01/bg-wwlp-repeater.jpg );} body .site-header .site-header-container{background-image: url( https://lintvwwlp.files.wordpress.com/2014/02/bg-wwlp-wallpaper.png ), url( https://lintvwwlp.files.wordpress.com/2014/01/bg-wwlp-repeater.jpg );}}@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #0b4bc9; } }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9jtEKwjAMRX/IGh1Dn8Rv6UpNI2lTmgx/fx2KOIQ9hNwD94QAQRGjIEW/4RhUD/CqroPFYpBnV3lG6h2M4liCN5KyAfdgT21PbXFiwR4ReusH96Qqau/ToMm3Vf7sPUslkOf+G8oW/iRLMUeFNAKyTJ7Xwj3fzuPl1Ge4Ds8FYudrrg==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydjt0KwjAMRl/IrkyHeCM+inRt3FLXH5t0Q5/eDvRCHIpCIJCc7yRyigK9HrIBkrbUJUO6PlplaSU/AcJhlxRD5dA/YR08g+eZdaHFAUQmSKorsyI6hQUuBmIHRAVa2L6+hH5EmL5iFjgqfRYJCG9vVu6h3JMjRjmgFw4MKkmsGPWsGsGbkKo2ezP8mu1BGfgzS0cdzBw6uH3d7Dbbpl43tb0DXr6cKw=='></script>
<script type="text/javascript" src="http://lin-d.openx.net/w/1.0/jstag?nc=5678-MediaGeneral"></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lintvwwlp.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://wwlp.com/2017/01/08/truck-attack-kills-4-israeli-soldiers-in-jerusalem/" />
<link rel='shortlink' href='http://wp.me/p4ySuR-2doP' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fwwlp.com%2F2017%2F01%2F08%2Ftruck-attack-kills-4-israeli-soldiers-in-jerusalem%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fwwlp.com%2F2017%2F01%2F08%2Ftruck-attack-kills-4-israeli-soldiers-in-jerusalem%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Truck attack kills 4 Israeli soldiers in Jerusalem" />
<meta property="og:url" content="http://wwlp.com/2017/01/08/truck-attack-kills-4-israeli-soldiers-in-jerusalem/" />
<meta property="og:description" content="A Palestinian truck driver rammed his vehicle into a crowd of Israeli soldiers at a popular Jerusalem tourist spot Sunday." />
<meta property="article:published_time" content="2017-01-09T00:45:29+00:00" />
<meta property="article:modified_time" content="2017-01-09T00:45:29+00:00" />
<meta property="og:site_name" content="WWLP.com" />
<meta property="og:image" content="https://lintvwwlp.files.wordpress.com/2017/01/jerusalem-truck.jpg" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="341" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="WWLP22News" />
<meta name="twitter:image:src" content="https://lintvwwlp.files.wordpress.com/2017/01/jerusalem-truck.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@WWLP22News" />
<meta property="article:publisher" content="https://www.facebook.com/WWLP22News" />
<meta name="twitter:title" content="Truck attack kills 4 Israeli soldiers in Jerusalem" />
<meta name="twitter:description" content="A Palestinian truck driver rammed his vehicle into a crowd of Israeli soldiers at a popular Jerusalem tourist spot Sunday." />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/82beb0f66fcee4174912ea30f52087cc?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/82beb0f66fcee4174912ea30f52087cc?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/82beb0f66fcee4174912ea30f52087cc?s=114" />
<link rel='openid.server' href='http://lintvwwlp.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://lintvwwlp.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wwlp.com/osd.xml" title="WWLP.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
	<script async type="text/javascript">
	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() { var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript'; bob_tag.async = true; bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb; var bts = document.getElementsByTagName('script')[0]; bts.parentNode.insertBefore(bob_tag, bts); } )();

	</script>
	
	<meta property="fb:pages" content="16780999098" />
	
<!-- Quantcast Tag, part 1 -->
<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")
+ ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
</script>
		<meta http-equiv="refresh" content="1800">
<meta name="application-name" content="WWLP.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Western Massachusetts Breaking News, Weather" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wwlp.com/feed/;icon-uri=http://0.gravatar.com/blavatar/82beb0f66fcee4174912ea30f52087cc?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://wwlp.com/2017/01/08/truck-attack-kills-4-israeli-soldiers-in-jerusalem/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
var BACON = BACON || {};
BACON.id = 'tPVPzLTp5sN6YyGQ';
BACON.starttime = new Date().getTime();
(function(d, s) { var js = d.createElement(s);
js.async = true; js.src = "//d2vig74li2resi.cloudfront.net/rum/bacon.min.js";
var s = d.getElementsByTagName(s)[0]; s.parentNode.insertBefore(js, s);
})(document, "script");
</script>
	
<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'http://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=4ySuR&#038;cscache=6&#038;csrev=26" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="single single-post postid-528167 single-format-standard repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-dark highlander-enabled highlander-light">

		<script type="text/javascript">
		var s_account="dpsdpswwlp,dpsglobal";
		var s=s_gi(s_account);

		/************************** CONFIG SECTION **************************/
		/* You may add or alter any code config here. */
		// s.debugTracking=true;
		s.visitorNamespace="lintv";

		s.trackDownloadLinks=true;
		s.trackExternalLinks=true;
		s.trackInlineStats=true;
		s.linkDownloadFileTypes="exe,zip,wav,mp3,mov,mpg,avi,wmv,pdf,doc,docx,xls,xlsx,ppt,pptx";
		s.linkInternalFilters="javascript:,wwlp.com,interactives.wwlp.com,#";
		s.linkLeaveQueryString=true;
		s.linkTrackVars="None";
		s.linkTrackEvents="None";
		s.dstStart="3/12/2017";
		s.dstEnd="11/5/2017";
		s.currentYear="2017";
		s.linGetScreenSize = new Function( "return linScreens.getScreenSize()" );
		s.linGetRenderedExperience = new Function( "return linScreens.getExperience( window.innerWidth );" );
		s.linGetLayoutName = new Function( "return linScreens.getLayout( window.innerWidth ); ");

		s.usePlugins=true;
		function s_doPlugins(s) {

			// use implementation plug-ins that are defined below
			// in this section. For example, if you copied the append
			// list plug-in code below, you could call:
			// s.events=s.apl(s.events,"event1",",",1);
			
			s.pageName='news:world-news:truck-attack-kills-4-israeli-soldiers-in-jerusalem:detail';
			s.eVar1='news';
			s.eVar2='news:world-news';
			s.eVar3='news:world-news';
			s.eVar4='news:world-news';
			s.eVar12=s.getNewRepeat(30,'s_getNewRepeat');
			s.eVar17=s.getTimeParting('h','-5');
			s.eVar18=s.getTimeParting('d','-5');
			s.eVar19=s.getTimeParting('w','-5');
			s.eVar20=s.getVisitNum();
			s.eVar21=s.getDaysSinceLastVisit('s_dayslastvisit');
			s.eVar22='Truck attack kills 4 Israeli soldiers in Jerusalem';
			s.eVar23='';
			s.eVar25='Josef Federman, Associated Press';
			s.eVar41='news:world-news:truck-attack-kills-4-israeli-soldiers-in-jerusalem:detail';
			s.eVar42='';
			s.eVar55='http://wwlp.com';
			s.eVar56=s.linGetScreenSize();
			s.eVar57=s.linGetRenderedExperience();
			s.eVar58=s.linGetLayoutName();
			s.prop1='news';
			s.prop2='news:world-news';
			s.prop3='news:world-news';
			s.prop4='news:world-news';
			s.prop12=s.getNewRepeat(30,'s_getNewRepeat');
			s.prop17=s.getTimeParting('h','-5');
			s.prop18=s.getTimeParting('d','-5');
			s.prop19=s.getTimeParting('w','-5');
			s.prop20=s.getVisitNum();
			s.prop21=s.getDaysSinceLastVisit('s_dayslastvisit');
			s.prop22='Truck attack kills 4 Israeli soldiers in Jerusalem';
			s.prop23='';
			s.prop25='Josef Federman, Associated Press';
			s.prop41='news:world-news:truck-attack-kills-4-israeli-soldiers-in-jerusalem:detail';
			s.prop42='';
			s.prop55='http://wwlp.com';
			s.prop56=s.linGetScreenSize();
			s.prop57=s.linGetRenderedExperience();
			s.prop58=s.linGetLayoutName();
			s.hier1='news,world-news';
			s.prop70='';
			s.prop71='';		}
		s.doPlugins=s_doPlugins;

		s.trackingServer="lintv.122.2o7.net";

		/************************** PLUGINS SECTION *************************/
		s = lin_aa_plugins(s);

		/****************************** MODULES *****************************/
		s = lin_aa_modules(s);
		s.loadModule("Media");
		s.Media.autoTrack=false;
		s.Media.trackWhilePlaying = true;
		s.trackMilestones = "25,50,75";
		s.Media.trackVars="prop29,prop30,prop31,prop32,eVar17,eVar18,eVar19";
		s.Media.trackEvents="None";
		s.loadModule("Integrate");

		var s_code=s.t();if(s_code)document.write(s_code);
		</script>
		

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul id="menu-news" class="menu"><li class="menu-item"><a href="http://wwlp.com/" rel="home">Home</a></li><li id="menu-item-36929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36929"><a href="http://wwlp.com/watch-22news/">Watch Live</a>
<ul class="sub-menu">
	<li id="menu-item-56182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56182"><a href="http://wwlp.com/category/top-video/">Video</a></li>
	<li id="menu-item-36845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36845"><a href="http://wwlp.com/category/top-video/headlines/">Headlines</a></li>
	<li id="menu-item-36928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36928"><a href="http://wwlp.com/whats-on-nbc/">What&#8217;s on NBC</a></li>
	<li id="menu-item-149767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149767"><a href="http://wwlp.com/bitesizetv/">Hollywood Today Live</a></li>
</ul>
</li>
<li id="menu-item-36669" class="menu-item menu-item-type-taxonomy menu-item-object-category current-category-ancestor current-category-parent menu-item-has-children menu-item-36669"><a href="http://wwlp.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-36849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36849"><a href="http://wwlp.com/category/news/local/">Western Mass.</a></li>
	<li id="menu-item-36846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36846"><a href="http://wwlp.com/category/news/i-team/">I-Team</a></li>
	<li id="menu-item-36783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36783"><a href="http://wwlp.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-36842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36842"><a href="http://wwlp.com/category/news/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-36865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36865"><a href="http://wwlp.com/category/news/state-politics/">Boston Statehouse</a></li>
	<li id="menu-item-335470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335470"><a href="http://wwlp.com/category/politics/">Decision 2016</a></li>
	<li id="menu-item-178262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178262"><a href="http://wwlp.com/tag/i-91-construction/">I-91 Reconstruction</a></li>
	<li id="menu-item-198768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198768"><a href="http://wwlp.com/category/news/infocus/">inFocus</a></li>
	<li id="menu-item-73730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73730"><a href="http://wwlp.com/sex-offenders/">Sex Offenders</a></li>
	<li id="menu-item-260713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260713"><a href="http://wwlp.com/category/news/world-news/">World News</a></li>
	<li id="menu-item-36851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36851"><a href="http://wwlp.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-149765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149765"><a href="http://wwlp.com/bitesizetv/">Hollywood Today</a></li>
	<li id="menu-item-36850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36850"><a href="http://wwlp.com/category/sports/">Sports News</a></li>
	<li id="menu-item-36841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36841"><a href="http://wwlp.com/category/health-news/">Health News</a></li>
</ul>
</li>
<li id="menu-item-36844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36844"><a href="http://wwlp.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-36857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36857"><a href="http://wwlp.com/2014/01/22/forecast-discussion-2/">Today&#8217;s Forecast</a></li>
	<li id="menu-item-36921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36921"><a href="http://wwlp.com/7-day-forecast/">7 Day Forecast</a></li>
	<li id="menu-item-36867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36867"><a href="http://wwlp.com/closings/">Closings &amp; Delays</a></li>
	<li id="menu-item-36872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36872"><a href="http://wwlp.com/flight-tracker/">Flight Tracker</a></li>
	<li id="menu-item-36920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36920"><a href="http://wwlp.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-72382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72382"><a href="http://wwlp.com/junior-weather-academy/">Jr Weather Academy</a></li>
	<li id="menu-item-36918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36918"><a href="http://wwlp.com/satellite/">Satellite</a></li>
	<li id="menu-item-36917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36917"><a href="http://wwlp.com/satrad/">Sat Rad</a></li>
	<li id="menu-item-36923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36923"><a href="http://wwlp.com/severe-weather/">Severe Weather</a></li>
	<li id="menu-item-488256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-488256"><a href="http://wwlp.com/snowfall-forecast/">Snowfall Forecast</a></li>
	<li id="menu-item-36919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36919"><a href="http://wwlp.com/temperatures/">Temperatures</a></li>
	<li id="menu-item-47796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47796"><a href="http://wwlp.com/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-111044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111044"><a href="http://wwlp.com/22news-storm-team-weather-app/">Weather App</a></li>
	<li id="menu-item-36853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36853"><a title="Weather News" href="http://wwlp.com/category/us-wx-news/">Weather News</a></li>
	<li id="menu-item-36856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36856"><a href="http://interactives.wwlp.com/photomojo/category/6/1/weather/">Weather Photos</a></li>
	<li id="menu-item-36922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36922"><a href="http://wwlp.com/webcams/">Webcams</a></li>
</ul>
</li>
<li id="menu-item-175192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175192"><a href="http://wwlp.com/category/the-cw-springfield/">The CW</a>
<ul class="sub-menu">
	<li id="menu-item-175193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175193"><a href="http://wwlp.com/category/the-cw-springfield/shows-the-cw-springfield/">Shows</a></li>
	<li id="menu-item-175218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175218"><a href="http://wwlp.com/category/the-cw-springfield/videos-the-cw-springfield/">Videos</a></li>
	<li id="menu-item-175194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175194"><a href="http://wwlp.com/2015/02/28/the-cw-text-alerts/">Text Alerts</a></li>
	<li id="menu-item-219166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219166"><a href="http://wwlp.com/category/the-cw-springfield/photo-galleries-the-cw-springfield/">CW Photo Galleries</a></li>
	<li id="menu-item-175211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175211"><a href="https://www.facebook.com/TheCWSpringfield">Like us on Facebook</a></li>
	<li id="menu-item-175212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175212"><a href="https://twitter.com/CWSpringfield">Follow us on Twitter</a></li>
	<li id="menu-item-175213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175213"><a href="http://wwlp.com/2015/02/01/follow-us/">Shows on Social Media</a></li>
</ul>
</li>
<li id="menu-item-36932" class="menu-item menu-item-type-post_type menu-item-object-page   current_page_parent current_page_ancestor menu-item-has-children menu-item-36932"><a href="http://wwlp.com/report-submission/">Report It</a>
<ul class="sub-menu">
	<li id="menu-item-75046" class="menu-item menu-item-type-taxonomy menu-item-object-category  menu-item-75046"><a href="http://wwlp.com/category/news/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-36931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36931"><a href="http://wwlp.com/report-submission/">Report It!</a></li>
</ul>
</li>
<li id="menu-item-36847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36847"><a href="http://wwlp.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-370401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-370401"><a title="Stop the Swerve" href="http://wwlp.com/2016/03/31/stop-the-swerve-videos/">Stop the Swerve</a></li>
	<li id="menu-item-216546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216546"><a href="http://wwlp.com/category/working-for-a-better-tomorrow/">Working for a Better Tomorrow</a></li>
	<li id="menu-item-431314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-431314"><a href="http://wwlp.com/category/entertainment/a-look-at-the-movies/">A Look at the Movies</a></li>
	<li id="menu-item-36875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36875"><a href="http://wwlp.com/live-traffic-map/">Live Traffic Map</a></li>
	<li id="menu-item-36925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36925"><a href="http://wwlp.com/pump-prices/">Pump Prices</a></li>
	<li id="menu-item-36924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36924"><a href="http://wwlp.com/lottery/">Lottery</a></li>
	<li id="menu-item-36868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36868"><a href="http://wwlp.tributes.com/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-36859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36859"><a href="http://wwlp.com/category/mass-appeal/">Mass Appeal</a>
<ul class="sub-menu">
	<li id="menu-item-36871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36871"><a href="http://wwlp.com/watch-22news/">Watch Live</a></li>
	<li id="menu-item-36873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36873"><a href="http://wwlp.com/contact-mass-appeal/">Contact Us</a></li>
	<li id="menu-item-36864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36864"><a href="http://wwlp.com/category/mass-appeal/taste-mass-appeal/">Taste Appeal</a></li>
	<li id="menu-item-36861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36861"><a href="http://wwlp.com/category/mass-appeal/family-mass-appeal/">Family Appeal</a></li>
	<li id="menu-item-195361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195361"><a href="http://wwlp.com/category/mass-appeal/relationship-mass-appeal/">Relationship Appeal</a></li>
	<li id="menu-item-36860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36860"><a href="http://wwlp.com/category/mass-appeal/community-mass-appeal/">Community Appeal</a></li>
	<li id="menu-item-181617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181617"><a href="http://wwlp.com/category/mass-appeal/gardening-mass-appeal/">Gardening Appeal</a></li>
	<li id="menu-item-201257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201257"><a href="http://wwlp.com/category/mass-appeal/leisure-mass-appeal/">Leisure Appeal</a></li>
	<li id="menu-item-36863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36863"><a href="http://wwlp.com/category/mass-appeal/personal-mass-appeal/">Personal Appeal</a></li>
	<li id="menu-item-195346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195346"><a href="http://wwlp.com/category/mass-appeal/parent-mass-appeal/">Parent Appeal</a></li>
	<li id="menu-item-195345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195345"><a href="http://wwlp.com/category/mass-appeal/diy-mass-appeal/">DIY Appeal</a></li>
	<li id="menu-item-36869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36869"><a href="http://wwlp.com/category/mass-appeal/home-mass-appeal/">Home Appeal</a></li>
	<li id="menu-item-196715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196715"><a href="http://wwlp.com/category/mass-appeal/pet-mass-appeal/">Pet Appeal</a></li>
	<li id="menu-item-36877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36877"><a href="http://wwlp.com/category/mass-appeal/fashion-mass-appeal/">Fashion Appeal</a></li>
	<li id="menu-item-179851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179851"><a href="http://wwlp.com/category/mass-appeal/fitness-mass-appeal/">Fitness Appeal</a></li>
	<li id="menu-item-36878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36878"><a href="http://wwlp.com/category/mass-appeal/health-mass-appeal/">Health Appeal</a></li>
</ul>
</li>
<li id="menu-item-36936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36936"><a title="News on Mobile Devices" href="http://wwlp.com/wwlp-22news-apps/">More</a>
<ul class="sub-menu">
	<li id="menu-item-36935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36935"><a href="http://wwlp.com/about-us/">About Us</a></li>
	<li id="menu-item-36938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36938"><a title="Contact Us" href="http://wwlp.com/report-submission/">Contact Us</a></li>
	<li id="menu-item-36937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36937"><a href="http://wwlp.com/advertise-us/">Advertise with us</a></li>
	<li id="menu-item-272470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-272470"><a href="http://wp.me/P4ySuR-1bmc">Jobs at WWLP</a></li>
	<li id="menu-item-185464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185464"><a href="http://wwlp.com/wwlp-22news-apps/">Mobile Apps</a></li>
	<li id="menu-item-36939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36939"><a href="http://wwlp.com/text-alerts/">Text Alerts</a></li>
	<li id="menu-item-36927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36927"><a href="http://wwlp.com/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-74273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74273"><a href="http://wwlp.com/wwlp-22news-team/">WWLP-22News Team</a></li>
	<li id="menu-item-36940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36940"><a href="http://wwlp.com/news-in-review/">News in Review</a></li>
	<li id="menu-item-36926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36926"><a href="http://wwlp.com/tv-schedule/">TV Schedule</a></li>
</ul>
</li>
</ul></nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://wwlp.com/" rel="home">
			<img src="https://lintvwwlp.files.wordpress.com/2015/03/logo-wwlp-large.png" alt="WWLP.com">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="http://wwlp.com/category/weather/">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/103.png" alt="Overcast">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">16&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Overcast</p>
					<ul class="weather-capsule-list">
						<li>Hi: 20&deg; F</li>
						<li>Lo: 2&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
											<div class="menu-weather-container"><ul id="menu-weather" class="menu inline-navigation"><li id="menu-item-41249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41249"><a href="http://wwlp.com/2014/01/22/forecast-discussion/">Today&#8217;s Forecast</a></li>
<li id="menu-item-46514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46514"><a href="http://wwlp.com/interactive-radar/">Radar/Satellite</a></li>
<li id="menu-item-178702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178702"><a href="http://wwlp.com/wwlp-22news-apps/">22News Apps</a></li>
</ul></div>										</nav>
									</section>

																				<aside class="alert-pill alert-weather">
			<h1 class="alert-title"><a href="http://wwlp.com/weather-alerts/">1 Weather Alert</a></h1>
		</aside>

	<aside class="alert-pill alert-closings">
			<h1 class="alert-title"><a href="http://wwlp.com/closings/">5 Closings</a></h1>
		</aside>
									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://wwlp.com/" rel="home" class="home-link">Home</a>
															<div class="menu-news-container"><ul id="menu-news" class="menu"><li id="menu-item-36929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36929"><a href="http://wwlp.com/watch-22news/">Watch Live</a>
<ul class="sub-menu">
	<li id="menu-item-56182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56182"><a href="http://wwlp.com/category/top-video/">Video</a></li>
	<li id="menu-item-36845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36845"><a href="http://wwlp.com/category/top-video/headlines/">Headlines</a></li>
	<li id="menu-item-36928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36928"><a href="http://wwlp.com/whats-on-nbc/">What&#8217;s on NBC</a></li>
	<li id="menu-item-149767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149767"><a href="http://wwlp.com/bitesizetv/">Hollywood Today Live</a></li>
</ul>
</li>
<li id="menu-item-36669" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-supernav menu-item-36669"><a href="http://wwlp.com/category/news/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-36849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36849"><a href="http://wwlp.com/category/news/local/">Western Mass.</a></li>
	<li id="menu-item-36846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36846"><a href="http://wwlp.com/category/news/i-team/">I-Team</a></li>
	<li id="menu-item-36783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36783"><a href="http://wwlp.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-36842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36842"><a href="http://wwlp.com/category/news/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-36865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36865"><a href="http://wwlp.com/category/news/state-politics/">Boston Statehouse</a></li>
	<li id="menu-item-335470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335470"><a href="http://wwlp.com/category/politics/">Decision 2016</a></li>
	<li id="menu-item-178262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178262"><a href="http://wwlp.com/tag/i-91-construction/">I-91 Reconstruction</a></li>
	<li id="menu-item-198768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198768"><a href="http://wwlp.com/category/news/infocus/">inFocus</a></li>
	<li id="menu-item-73730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73730"><a href="http://wwlp.com/sex-offenders/">Sex Offenders</a></li>
	<li id="menu-item-260713" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-260713"><a href="http://wwlp.com/category/news/world-news/">World News</a></li>
	<li id="menu-item-36851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36851"><a href="http://wwlp.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-149765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149765"><a href="http://wwlp.com/bitesizetv/">Hollywood Today</a></li>
	<li id="menu-item-36850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36850"><a href="http://wwlp.com/category/sports/">Sports News</a></li>
	<li id="menu-item-36841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36841"><a href="http://wwlp.com/category/health-news/">Health News</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wwlp.com/tag/casino-news/" rel="tag">Casino News</a><li class="supernav-featured-tags-list-item"><a href="http://wwlp.com/tag/hampshire-college-flag/" rel="tag">Hampshire College Flag</a><li class="supernav-featured-tags-list-item"><a href="http://wwlp.com/tag/human-trafficking/" rel="tag">Human Trafficking</a><li class="supernav-featured-tags-list-item"><a href="http://wwlp.com/tag/marijuana-news/" rel="tag">Marijuana News</a><li class="supernav-featured-tags-list-item"><a href="http://wwlp.com/tag/mass-pike-tolls/" rel="tag">Mass Pike Tolls</a><li class="supernav-featured-tags-list-item"><a href="http://wwlp.com/tag/springfield-off-duty-police-beating/" rel="tag">Springfield off-duty police beating</a><li class="supernav-featured-tags-list-item"><a href="http://wwlp.com/tag/syrian-refugees/" rel="tag">Syrian Refugees</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-528167" class="media-object  post-528167 post type-post status-publish format-standard has-post-thumbnail hentry category-mobile category-news category-world-news">
				<figure class="entry-thumbnail">
		<a href="http://wwlp.com/2017/01/08/truck-attack-kills-4-israeli-soldiers-in-jerusalem/"  rel="bookmark"><img width="151" height="85" src="https://lintvwwlp.files.wordpress.com/2017/01/jerusalem-truck.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Israeli police investigates the scene of an attack in Jerusalem Sunday, Jan. 8, 2017. A Palestinian rammed his truck into a group of Israeli soldiers in Jerusalem on Sunday, killing four people and wounding 15 others, Israeli police and rescue services said, in one of the deadliest attacks of a more than yearlong campaign of violence. (AP Photo/Mahmoud Illean)" srcset="https://lintvwwlp.files.wordpress.com/2017/01/jerusalem-truck.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwwlp.files.wordpress.com/2017/01/jerusalem-truck.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="528194" data-permalink="http://wwlp.com/2017/01/08/truck-attack-kills-4-israeli-soldiers-in-jerusalem/israel-palestinians-2/" data-orig-file="https://lintvwwlp.files.wordpress.com/2017/01/jerusalem-truck.jpg" data-orig-size="512,341" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Israeli police investigates the scene of an attack in Jerusalem Sunday, Jan. 8, 2017. A Palestinian rammed his truck into a group of Israeli soldiers in Jerusalem on Sunday, killing four people and wounding 15 others, Israeli police and rescue services said, in one of the deadliest attacks of a more than yearlong campaign of violence. (AP Photo\/Mahmoud Illean)&quot;,&quot;created_timestamp&quot;:&quot;1483886887&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Israel Palestinians&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Israel Palestinians" data-image-description="&lt;p&gt;Israeli police investigates the scene of an attack in Jerusalem Sunday, Jan. 8, 2017. A Palestinian rammed his truck into a group of Israeli soldiers in Jerusalem on Sunday, killing four people and wounding 15 others, Israeli police and rescue services said, in one of the deadliest attacks of a more than yearlong campaign of violence. (AP Photo/Mahmoud Illean)&lt;/p&gt;
" data-medium-file="https://lintvwwlp.files.wordpress.com/2017/01/jerusalem-truck.jpg?w=300" data-large-file="https://lintvwwlp.files.wordpress.com/2017/01/jerusalem-truck.jpg?w=512" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wwlp.com/2017/01/08/truck-attack-kills-4-israeli-soldiers-in-jerusalem/"  rel="bookmark">Truck attack kills 4 Israeli soldiers in Jerusalem</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-01-08T19:45:29+00:00"
				data-standard-view="10m"
			>10 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>A Palestinian truck driver rammed his vehicle into a crowd of Israeli soldiers at a popular Jerusalem tourist spot Sunday.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-528192" class="media-object  post-528192 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-world-news">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wwlp.com/ap/mexico-youth-gang-kills-3-teens-in-drug-dispute/"  rel="bookmark">Mexico youth gang kills 3 teens in drug dispute</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-01-08T19:40:52+00:00"
				data-standard-view="15m"
			>15 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>CIUDAD VICTORIA, Mexico (AP) — Mexican authorities say a hit squad of two teenage girls, a boy and a woman has been detained for allegedly k&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-528164" class="title-object post-528164 post type-post status-publish format-standard has-post-thumbnail hentry category-mobile category-news category-world-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wwlp.com/2017/01/08/even-with-increased-airport-security-vulnerabilities-remain/" rel="bookmark">Even with increased airport security vulnerabilities remain</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-01-08T19:00:37+00:00"
				data-standard-view="55m"
			>55 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-528187" class="title-object post-528187 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-hampden category-local category-massachusetts category-mobile category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wwlp.com/2017/01/08/police-arrest-man-after-stolen-vehicle-chase/" rel="bookmark">Police arrest man after stolen vehicle chase</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-01-08T18:48:38+00:00"
				data-standard-view="1h"
			>6:48 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-528182" class="title-object post-528182 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-world-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wwlp.com/ap/a-son-of-polands-ex-president-lech-walesa-dies/" rel="bookmark">A son of Poland&#8217;s ex-president Lech Walesa dies</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-01-08T19:40:53+00:00"
				data-standard-view="15m"
			>15 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-36844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-36844"><a href="http://wwlp.com/category/weather/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-36857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36857"><a href="http://wwlp.com/2014/01/22/forecast-discussion-2/">Today&#8217;s Forecast</a></li>
	<li id="menu-item-36921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36921"><a href="http://wwlp.com/7-day-forecast/">7 Day Forecast</a></li>
	<li id="menu-item-36867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36867"><a href="http://wwlp.com/closings/">Closings &amp; Delays</a></li>
	<li id="menu-item-36872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36872"><a href="http://wwlp.com/flight-tracker/">Flight Tracker</a></li>
	<li id="menu-item-36920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36920"><a href="http://wwlp.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-72382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72382"><a href="http://wwlp.com/junior-weather-academy/">Jr Weather Academy</a></li>
	<li id="menu-item-36918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36918"><a href="http://wwlp.com/satellite/">Satellite</a></li>
	<li id="menu-item-36917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36917"><a href="http://wwlp.com/satrad/">Sat Rad</a></li>
	<li id="menu-item-36923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36923"><a href="http://wwlp.com/severe-weather/">Severe Weather</a></li>
	<li id="menu-item-488256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-488256"><a href="http://wwlp.com/snowfall-forecast/">Snowfall Forecast</a></li>
	<li id="menu-item-36919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36919"><a href="http://wwlp.com/temperatures/">Temperatures</a></li>
	<li id="menu-item-47796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47796"><a href="http://wwlp.com/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-111044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111044"><a href="http://wwlp.com/22news-storm-team-weather-app/">Weather App</a></li>
	<li id="menu-item-36853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36853"><a title="Weather News" href="http://wwlp.com/category/us-wx-news/">Weather News</a></li>
	<li id="menu-item-36856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36856"><a href="http://interactives.wwlp.com/photomojo/category/6/1/weather/">Weather Photos</a></li>
	<li id="menu-item-36922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36922"><a href="http://wwlp.com/webcams/">Webcams</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://wwlp.com/category/weather/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/103.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">16&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions">Overcast</p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">5&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value">NNW 8</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">62%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">5&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">7:18 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">4:36 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
						<table border="0" cellspacing="0" width="300">
	<tbody>
		<tr>
			<td><a href="http://wwlp.com/7-day-forecast/" style="margin:0;padding:0;border:none;"><img alt="7 Day" border="0" src="http://wx.wwlp.com/weather/7Day_strip2.JPG" /></a></td>
			<td><a href="http://wwlp.com/interactive-radar/"><img alt="Live Radar" border="0" src="http://wx.wwlp.com/weather/ESP_JPG_strip2.JPG" /></a></td>
		</tr>
		<tr>
			<td><a href="http://wwlp.com/7-day-forecast/" style="margin:0;padding:0;border:none;">7 Day Forecast</a></td>
			<td><a href="http://wwlp.com/interactive-radar//" style="margin:0;padding:0;border:none;">Live Radar</a></td>
		</tr>
		<tr>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
		</tr>
		<tr>
			<td><a href="http://wwlp.com/2014/01/22/forecast-discussion-2/" style="margin:0;padding:0;border:none;"><img alt="Webcast" border="0" src="http://wx.wwlp.com/weather/webcast.jpg" /></a></td>
			<td><a href="http://wp.me/p4ySuR-4OK" style="margin:0;padding:0;border:none;"><img alt="Almanac" border="0" src="http://wx.wwlp.com/weather/WWLP_WXAlmanac.jpg" /></a></td>
		</tr>
		<tr>
			<td><a href="http://wwlp.com/2014/01/22/forecast-discussion-2/" style="margin:0;padding:0;border:none;">Video Webcast</a></td>
			<td><a href="http://wp.me/p4ySuR-4OK" style="margin:0;padding:0;border:none;">Almanac</a></td>
		</tr>
	</tbody>
</table>			<div id='lin-supernav-sponsored-by' class='dfp-ad'><p class="sponsored-by-label">Sponsored by:</p></div>		</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-175192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-175192"><a href="http://wwlp.com/category/the-cw-springfield/">The CW</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">The CW</h3>
					<ul class="sub-menu">
				<li id="menu-item-175193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175193"><a href="http://wwlp.com/category/the-cw-springfield/shows-the-cw-springfield/">Shows</a></li>
	<li id="menu-item-175218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175218"><a href="http://wwlp.com/category/the-cw-springfield/videos-the-cw-springfield/">Videos</a></li>
	<li id="menu-item-175194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175194"><a href="http://wwlp.com/2015/02/28/the-cw-text-alerts/">Text Alerts</a></li>
	<li id="menu-item-219166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219166"><a href="http://wwlp.com/category/the-cw-springfield/photo-galleries-the-cw-springfield/">CW Photo Galleries</a></li>
	<li id="menu-item-175211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175211"><a href="https://www.facebook.com/TheCWSpringfield">Like us on Facebook</a></li>
	<li id="menu-item-175212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175212"><a href="https://twitter.com/CWSpringfield">Follow us on Twitter</a></li>
	<li id="menu-item-175213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175213"><a href="http://wwlp.com/2015/02/01/follow-us/">Shows on Social Media</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wwlp.com/tag/season-finale/" rel="tag">Season Finale</a><li class="supernav-featured-tags-list-item"><a href="http://wwlp.com/tag/season-premiere/" rel="tag">Season Premiere</a><li class="supernav-featured-tags-list-item"><a href="http://wwlp.com/tag/series-premiere/" rel="tag">Series Premiere</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-526931" class="media-object  post-526931 post type-post status-publish format-standard has-post-thumbnail hentry category-photo-galleries-the-cw-springfield category-the-cw-springfield">
				<figure class="entry-thumbnail">
		<a href="http://wwlp.com/2017/01/05/photos-riverdale-series-premiere-pilot-episode/"  rel="bookmark"><img width="151" height="85" src="https://lintvwwlp.files.wordpress.com/2017/01/riverdale_pilot.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Riverdale Pilot" srcset="https://lintvwwlp.files.wordpress.com/2017/01/riverdale_pilot.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwwlp.files.wordpress.com/2017/01/riverdale_pilot.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="526768" data-permalink="http://wwlp.com/gallery/riverdale-series-premiere-pilot-episode-gallery/riverdale_pilot/" data-orig-file="https://lintvwwlp.files.wordpress.com/2017/01/riverdale_pilot.jpg" data-orig-size="650,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="riverdale_pilot" data-image-description="&lt;p&gt;Pictured (L-R): KJ Apa as Archie and Luke Perry as Fred. Credit: Diyah Pera, The CW&lt;/p&gt;
" data-medium-file="https://lintvwwlp.files.wordpress.com/2017/01/riverdale_pilot.jpg?w=300" data-large-file="https://lintvwwlp.files.wordpress.com/2017/01/riverdale_pilot.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wwlp.com/2017/01/05/photos-riverdale-series-premiere-pilot-episode/"  rel="bookmark">Photos: Riverdale Series Premiere Pilot Episode</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-01-05T18:47:26+00:00"
				data-standard-view=""
			>January 5, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Don&#8217;t miss the series premiere episode of Riverdale January 26th on The CW Springfield.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-526736" class="media-object  post-526736 post type-post status-publish format-video has-post-thumbnail hentry category-the-cw-springfield category-videos-the-cw-springfield post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wwlp.com/2017/01/05/the-100-season-4-who-will-survive-trailer/"  rel="bookmark"><img width="151" height="85" src="https://lintvwwlp.files.wordpress.com/2016/12/the-100-season-4.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="The 100 Season 4 Trailer" srcset="https://lintvwwlp.files.wordpress.com/2016/12/the-100-season-4.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwwlp.files.wordpress.com/2016/12/the-100-season-4.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="515632" data-permalink="http://wwlp.com/2016/12/14/the-100-season-4-trailer/the-100-season-4/" data-orig-file="https://lintvwwlp.files.wordpress.com/2016/12/the-100-season-4.jpg" data-orig-size="650,365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="the-100-season-4" data-image-description="&lt;p&gt;Credit: YouTube, The CW Television Network&lt;/p&gt;
" data-medium-file="https://lintvwwlp.files.wordpress.com/2016/12/the-100-season-4.jpg?w=300" data-large-file="https://lintvwwlp.files.wordpress.com/2016/12/the-100-season-4.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wwlp.com/2017/01/05/the-100-season-4-who-will-survive-trailer/"  rel="bookmark">The 100 Season 4 &#8211; Who Will Survive? Trailer</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-01-05T14:50:25+00:00"
				data-standard-view=""
			>January 5, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Don&#8217;t miss the premiere of The 100 Season 4 on February 1st.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-526724" class="title-object post-526724 post type-post status-publish format-video has-post-thumbnail hentry category-the-cw-springfield category-videos-the-cw-springfield post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wwlp.com/2017/01/05/frequency-negative-copy-trailer/" rel="bookmark">Frequency &#8211; Negative Copy Trailer</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-01-05T14:29:04+00:00"
				data-standard-view=""
			>January 5, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-526177" class="title-object post-526177 post type-post status-publish format-video has-post-thumbnail hentry category-the-cw-springfield category-videos-the-cw-springfield post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wwlp.com/2017/01/04/preview-frequency-the-edison-effect/" rel="bookmark">Preview Frequency: The Edison Effect</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-01-04T17:41:45+00:00"
				data-standard-view=""
			>January 4, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-526172" class="title-object post-526172 post type-post status-publish format-video has-post-thumbnail hentry category-the-cw-springfield category-videos-the-cw-springfield post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wwlp.com/2017/01/04/no-tomorrow-no-time-like-the-present-trailer/" rel="bookmark">No Tomorrow &#8211; No Time like the Present Trailer</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-01-04T17:36:42+00:00"
				data-standard-view=""
			>January 4, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-36932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36932"><a href="http://wwlp.com/report-submission/">Report It</a>
<ul class="sub-menu">
	<li id="menu-item-75046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75046"><a href="http://wwlp.com/category/news/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-36931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36931"><a href="http://wwlp.com/report-submission/">Report It!</a></li>
</ul>
</li>
<li id="menu-item-36847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36847"><a href="http://wwlp.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-370401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-370401"><a title="Stop the Swerve" href="http://wwlp.com/2016/03/31/stop-the-swerve-videos/">Stop the Swerve</a></li>
	<li id="menu-item-216546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216546"><a href="http://wwlp.com/category/working-for-a-better-tomorrow/">Working for a Better Tomorrow</a></li>
	<li id="menu-item-431314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-431314"><a href="http://wwlp.com/category/entertainment/a-look-at-the-movies/">A Look at the Movies</a></li>
	<li id="menu-item-36875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36875"><a href="http://wwlp.com/live-traffic-map/">Live Traffic Map</a></li>
	<li id="menu-item-36925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36925"><a href="http://wwlp.com/pump-prices/">Pump Prices</a></li>
	<li id="menu-item-36924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36924"><a href="http://wwlp.com/lottery/">Lottery</a></li>
	<li id="menu-item-36868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36868"><a href="http://wwlp.tributes.com/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-36859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-36859"><a href="http://wwlp.com/category/mass-appeal/">Mass Appeal</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Mass Appeal</h3>
					<ul class="sub-menu">
				<li id="menu-item-36871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36871"><a href="http://wwlp.com/watch-22news/">Watch Live</a></li>
	<li id="menu-item-36873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36873"><a href="http://wwlp.com/contact-mass-appeal/">Contact Us</a></li>
	<li id="menu-item-36864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36864"><a href="http://wwlp.com/category/mass-appeal/taste-mass-appeal/">Taste Appeal</a></li>
	<li id="menu-item-36861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36861"><a href="http://wwlp.com/category/mass-appeal/family-mass-appeal/">Family Appeal</a></li>
	<li id="menu-item-195361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195361"><a href="http://wwlp.com/category/mass-appeal/relationship-mass-appeal/">Relationship Appeal</a></li>
	<li id="menu-item-36860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36860"><a href="http://wwlp.com/category/mass-appeal/community-mass-appeal/">Community Appeal</a></li>
	<li id="menu-item-181617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181617"><a href="http://wwlp.com/category/mass-appeal/gardening-mass-appeal/">Gardening Appeal</a></li>
	<li id="menu-item-201257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201257"><a href="http://wwlp.com/category/mass-appeal/leisure-mass-appeal/">Leisure Appeal</a></li>
	<li id="menu-item-36863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36863"><a href="http://wwlp.com/category/mass-appeal/personal-mass-appeal/">Personal Appeal</a></li>
	<li id="menu-item-195346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195346"><a href="http://wwlp.com/category/mass-appeal/parent-mass-appeal/">Parent Appeal</a></li>
	<li id="menu-item-195345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195345"><a href="http://wwlp.com/category/mass-appeal/diy-mass-appeal/">DIY Appeal</a></li>
	<li id="menu-item-36869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36869"><a href="http://wwlp.com/category/mass-appeal/home-mass-appeal/">Home Appeal</a></li>
	<li id="menu-item-196715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196715"><a href="http://wwlp.com/category/mass-appeal/pet-mass-appeal/">Pet Appeal</a></li>
	<li id="menu-item-36877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36877"><a href="http://wwlp.com/category/mass-appeal/fashion-mass-appeal/">Fashion Appeal</a></li>
	<li id="menu-item-179851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179851"><a href="http://wwlp.com/category/mass-appeal/fitness-mass-appeal/">Fitness Appeal</a></li>
	<li id="menu-item-36878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36878"><a href="http://wwlp.com/category/mass-appeal/health-mass-appeal/">Health Appeal</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wwlp.com/tag/caregiver-series/" rel="tag">Caregiver Series</a><li class="supernav-featured-tags-list-item"><a href="http://wwlp.com/tag/herbs-a-z/" rel="tag">Herbs A-Z</a><li class="supernav-featured-tags-list-item"><a href="http://wwlp.com/tag/nbc-shows/" rel="tag">NBC Shows</a><li class="supernav-featured-tags-list-item"><a href="http://wwlp.com/tag/pet-of-the-week/" rel="tag">Pet of the Week</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-526035" class="media-object  post-526035 post type-post status-publish format-video has-post-thumbnail hentry category-health-mass-appeal category-mass-appeal tag-new-year-new-purpose post_format-post-format-video lin_section-mass-appeal">
				<figure class="entry-thumbnail">
		<a href="http://wwlp.com/2017/01/06/new-year-new-purpose-healthy-journey-check-ins/"  rel="bookmark"><img width="151" height="85" src="https://lintvwwlp.files.wordpress.com/2017/01/check.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="check" srcset="https://lintvwwlp.files.wordpress.com/2017/01/check.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwwlp.files.wordpress.com/2017/01/check.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="527321" data-permalink="http://wwlp.com/2017/01/06/new-year-new-purpose-healthy-journey-check-ins/check-3/" data-orig-file="https://lintvwwlp.files.wordpress.com/2017/01/check.jpg" data-orig-size="510,286" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="check" data-image-description="" data-medium-file="https://lintvwwlp.files.wordpress.com/2017/01/check.jpg?w=300" data-large-file="https://lintvwwlp.files.wordpress.com/2017/01/check.jpg?w=510" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wwlp.com/2017/01/06/new-year-new-purpose-healthy-journey-check-ins/"  rel="bookmark">New Year, New Purpose healthy journey check-ins</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-01-06T13:45:02+00:00"
				data-standard-view=""
			>January 6, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Seth and Lauren had their first check-in on their 8 week &#8220;New Year, New Purpose&#8221; fitness and lifestyle journey.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-526686" class="media-object  post-526686 post type-post status-publish format-video has-post-thumbnail hentry category-health-mass-appeal category-mass-appeal tag-new-year-new-purpose post_format-post-format-video lin_section-mass-appeal">
				<figure class="entry-thumbnail">
		<a href="http://wwlp.com/2017/01/06/ten-ways-to-manage-your-stress/"  rel="bookmark"><img width="151" height="85" src="https://lintvwwlp.files.wordpress.com/2017/01/stress.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="stress" srcset="https://lintvwwlp.files.wordpress.com/2017/01/stress.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwwlp.files.wordpress.com/2017/01/stress.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="527309" data-permalink="http://wwlp.com/2017/01/06/ten-ways-to-manage-your-stress/stress-7/" data-orig-file="https://lintvwwlp.files.wordpress.com/2017/01/stress.jpg" data-orig-size="510,286" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="stress" data-image-description="" data-medium-file="https://lintvwwlp.files.wordpress.com/2017/01/stress.jpg?w=300" data-large-file="https://lintvwwlp.files.wordpress.com/2017/01/stress.jpg?w=510" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wwlp.com/2017/01/06/ten-ways-to-manage-your-stress/"  rel="bookmark">Ten ways to manage your stress</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-01-06T13:19:13+00:00"
				data-standard-view=""
			>January 6, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>What better way to kick off the New year than to talk about ways to lower your stress!</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-527273" class="title-object post-527273 post type-post status-publish format-standard has-post-thumbnail hentry category-health-mass-appeal category-mass-appeal lin_section-mass-appeal">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wwlp.com/2017/01/06/2017-wellness-trends/" rel="bookmark">2017 Wellness Trends</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-01-06T13:14:44+00:00"
				data-standard-view=""
			>January 6, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-527278" class="title-object post-527278 post type-post status-publish format-standard has-post-thumbnail hentry category-health-mass-appeal category-mass-appeal lin_section-mass-appeal">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wwlp.com/2017/01/06/detox-your-body/" rel="bookmark">Detox your body</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-01-06T13:16:17+00:00"
				data-standard-view=""
			>January 6, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-527287" class="title-object post-527287 post type-post status-publish format-standard has-post-thumbnail hentry category-community-mass-appeal category-mass-appeal lin_section-mass-appeal">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wwlp.com/2017/01/06/celebrate-three-kings-day/" rel="bookmark">Celebrate Three Kings Day</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-01-06T13:17:35+00:00"
				data-standard-view=""
			>January 6, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-36936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36936"><a title="News on Mobile Devices" href="http://wwlp.com/wwlp-22news-apps/">More</a>
<ul class="sub-menu">
	<li id="menu-item-36935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36935"><a href="http://wwlp.com/about-us/">About Us</a></li>
	<li id="menu-item-36938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36938"><a title="Contact Us" href="http://wwlp.com/report-submission/">Contact Us</a></li>
	<li id="menu-item-36937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36937"><a href="http://wwlp.com/advertise-us/">Advertise with us</a></li>
	<li id="menu-item-272470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-272470"><a href="http://wp.me/P4ySuR-1bmc">Jobs at WWLP</a></li>
	<li id="menu-item-185464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185464"><a href="http://wwlp.com/wwlp-22news-apps/">Mobile Apps</a></li>
	<li id="menu-item-36939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36939"><a href="http://wwlp.com/text-alerts/">Text Alerts</a></li>
	<li id="menu-item-36927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36927"><a href="http://wwlp.com/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-74273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74273"><a href="http://wwlp.com/wwlp-22news-team/">WWLP-22News Team</a></li>
	<li id="menu-item-36940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36940"><a href="http://wwlp.com/news-in-review/">News in Review</a></li>
	<li id="menu-item-36926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36926"><a href="http://wwlp.com/tv-schedule/">TV Schedule</a></li>
</ul>
</li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://wwlp.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="http://wwlp.com/category/weather/">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/103.png" alt="Overcast">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">16&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Overcast</p>
					<ul class="weather-capsule-list">
						<li>Hi: 20&deg; F</li>
						<li>Lo: 2&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
						
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-528167" class="content-single post-528167 post type-post status-publish format-standard has-post-thumbnail hentry category-mobile category-news category-world-news" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Truck attack kills 4 Israeli soldiers in Jerusalem</h1>
				<h2 class="entry-subhead">Neither IS nor any other group claimed Sunday&#039;s attack</h2>

			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
		
<span class="byline">Josef Federman, Associated Press</span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2017-01-08T19:45:29+00:00">January 8, 2017, 7:45 pm</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-528167" class="share-twitter sd-button share-icon no-text" href="http://wwlp.com/2017/01/08/truck-attack-kills-4-israeli-soldiers-in-jerusalem/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-528167" class="share-google-plus-1 sd-button share-icon no-text" href="http://wwlp.com/2017/01/08/truck-attack-kills-4-israeli-soldiers-in-jerusalem/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-528167" class="share-facebook sd-button share-icon no-text" href="http://wwlp.com/2017/01/08/truck-attack-kills-4-israeli-soldiers-in-jerusalem/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-528167" class="share-pinterest sd-button share-icon no-text" href="http://wwlp.com/2017/01/08/truck-attack-kills-4-israeli-soldiers-in-jerusalem/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media ">
		<img width="512" height="341" src="https://lintvwwlp.files.wordpress.com/2017/01/jerusalem-truck.jpg?w=512" class="attachment-large size-large wp-post-image" alt="Israeli police investigates the scene of an attack in Jerusalem Sunday, Jan. 8, 2017. A Palestinian rammed his truck into a group of Israeli soldiers in Jerusalem on Sunday, killing four people and wounding 15 others, Israeli police and rescue services said, in one of the deadliest attacks of a more than yearlong campaign of violence. (AP Photo/Mahmoud Illean)" srcset="https://lintvwwlp.files.wordpress.com/2017/01/jerusalem-truck.jpg 512w, https://lintvwwlp.files.wordpress.com/2017/01/jerusalem-truck.jpg?w=150 150w, https://lintvwwlp.files.wordpress.com/2017/01/jerusalem-truck.jpg?w=300 300w" sizes="(max-width: 512px) 100vw, 512px" data-attachment-id="528194" data-permalink="http://wwlp.com/2017/01/08/truck-attack-kills-4-israeli-soldiers-in-jerusalem/israel-palestinians-2/" data-orig-file="https://lintvwwlp.files.wordpress.com/2017/01/jerusalem-truck.jpg" data-orig-size="512,341" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Israeli police investigates the scene of an attack in Jerusalem Sunday, Jan. 8, 2017. A Palestinian rammed his truck into a group of Israeli soldiers in Jerusalem on Sunday, killing four people and wounding 15 others, Israeli police and rescue services said, in one of the deadliest attacks of a more than yearlong campaign of violence. (AP Photo\/Mahmoud Illean)&quot;,&quot;created_timestamp&quot;:&quot;1483886887&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Israel Palestinians&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Israel Palestinians" data-image-description="&lt;p&gt;Israeli police investigates the scene of an attack in Jerusalem Sunday, Jan. 8, 2017. A Palestinian rammed his truck into a group of Israeli soldiers in Jerusalem on Sunday, killing four people and wounding 15 others, Israeli police and rescue services said, in one of the deadliest attacks of a more than yearlong campaign of violence. (AP Photo/Mahmoud Illean)&lt;/p&gt;
" data-medium-file="https://lintvwwlp.files.wordpress.com/2017/01/jerusalem-truck.jpg?w=300" data-large-file="https://lintvwwlp.files.wordpress.com/2017/01/jerusalem-truck.jpg?w=512" />
					<figcaption>
				Israeli police investigates the scene of an attack in Jerusalem Sunday, Jan. 8, 2017. A Palestinian rammed his truck into a group of Israeli soldiers in Jerusalem on Sunday, killing four people and wounding 15 others, Israeli police and rescue services said, in one of the deadliest attacks of a more than yearlong campaign of violence. (AP Photo/Mahmoud Illean)			</figcaption>
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<div>
<p>JERUSALEM (AP) — A Palestinian truck driver rammed his vehicle into a crowd of Israeli soldiers at a popular Jerusalem tourist spot Sunday, killing four people and wounding 17 others in the deadliest single attack of more than a year of Israeli-Palestinian violence.</p>
<p>The attack came at a time of heightened tensions in Jerusalem, where Palestinians have warned of dire consequences if incoming President Donald Trump follows through on his promise to move the U.S. Embassy to the city. The atmosphere among Israelis is also charged following last week&#8217;s manslaughter conviction of an Israeli soldier who fatally shot a wounded Palestinian attacker.</p>
<p>Visiting the attack site, Prime Minister Benjamin Netanyahu said there was strong evidence the attacker was a supporter of the Islamic State group and suggested a link to previous vehicle attacks in Europe.</p>
<p>&#8220;We know that there is a sequence of terror attacks. There definitely could be a connection between them, from France to Berlin and now Jerusalem,&#8221; he said.</p>
<p>Netanyahu offered no evidence to support the claim. While Israel has arrested several Palestinians who allegedly traveled to Syria to join IS, the group is not known to have any serious presence in Israel or the Palestinian areas. Israel has said that two gunmen who carried out a deadly attack in Tel Aviv last June were also inspired by IS.</p>
<p>The attacker, identified as 28-year-old Fadi Qunbar, came from the Palestinian neighborhood of Jabel Mukaber in east Jerusalem — located near the attack site.</p>
<p>The neighborhood, home to many other past attackers, has sporadically experienced violent clashes between residents and Israeli security forces. Netanyahu ordered a closure of the neighborhood. Israeli media said his Security Cabinet decided to destroy the attacker&#8217;s home and withhold the release of his body.</p>
<p>Relatives and neighbors said Qunbar, a father of four, espoused an ultra-conservative version of Islam, known as Salafism, and had no known ties to militant groups. Salafism is split into peaceful and violent streams, with the latter promoting ideas that are close to those of IS.</p>
<p>Neither IS nor any other group claimed Sunday&#8217;s attack. The vast majority of attacks in the current wave of violence were carried out by individuals without links to militant groups.</p>
<p>A woman who identified herself as Qunbar&#8217;s sister told journalists that his wife had asked him to come home for lunch, but that he turned her down because he &#8220;had work to do.&#8221; She said police had arrested the attacker&#8217;s parents, wife and two brothers.</p>
<p>The attack occurred along a popular overlook in the Armon Hanatziv neighborhood that provides a sweeping vista of the city.</p>
<p>The Israeli military said the soldiers had been participating in an educational trip. It said three cadets and an officer were killed, and 17 others were wounded. Three of the dead, including the officer, were female.</p>
<p>Security camera footage broadcast on Israeli TV stations showed the truck barreling at a high speed into a crowd of soldiers gathered next to a bus. The truck then quickly backed up before the driver was shot dead.</p>
<p>&#8220;He drove backward to crush more people. That was really clear,&#8221; Leah Schreiber, a witness, told reporters.</p>
<p>The U.S. State Department condemned the attack &#8220;in the strongest possible terms.&#8221; The European Union also condemned the attack and &#8220;any praise or incitement for terrorist attacks.&#8221;</p>
<p>The While House issued its own condemnation. National Security Council spokesman Ned Price said American officials &#8220;offer our full support to our Israeli partners&#8221; in determining those responsible.</p>
<p>&#8220;Such cowardly acts can never be justified, and we call on all to send a clear and unequivocal message that terrorism must never be tolerated,&#8221; said Price.</p>
<p>Tensions have been rising in the combustible city following a series of statements by people close to Trump that he is determined to move the U.S. Embassy to Jerusalem. The U.S., like other countries, keeps its embassy in Tel Aviv, saying the fate of Jerusalem must be decided in negotiations between Israel and the Palestinians.</p>
<p>Israel claims the entire city as its capital. The Palestinians seek east Jerusalem, captured by Israel in the 1967 Mideast war, as the capital of a future state. Israel has annexed the eastern sector, home to the Old City and sensitive holy sites, and says it will never allow the city to be divided.</p>
<p>On Friday, Palestinian President Mahmoud Abbas, invited Trump to visit the West Bank and urged him not to move the embassy.</p>
<p>Abbas said that doing so would mark a &#8220;red line that we don&#8217;t accept.&#8221; He promised to use all &#8220;diplomatic and political tools&#8221; to fight any such move, but ruled out a violent response, saying &#8220;we renounce terrorism.&#8221;</p>
<p>The While House also condemned the attack. National Security Council spokesman Ned Price said American officials &#8220;offer our full support to our Israeli partners&#8221; in determining those responsible.</p>
<p>&#8220;Such cowardly acts can never be justified, and we call on all to send a clear and unequivocal message that terrorism must never be tolerated,&#8221; said Price. &#8220;We extend our deepest condolences to the families of the victims and our hopes for quick and full recovery for those who were wounded.&#8221;</p>
<p>Since September 2015, Palestinian attackers have killed 40 Israelis and two visiting Americans in knifings, shootings and car rammings. During that time, 230 Palestinians have been killed by Israeli fire.</p>
<p>The toll from Sunday&#8217;s attack matched that of the deadliest previous assault— the Tel Aviv shooting last June carried out by a pair of gunmen at a popular tourist spot.</p>
<p>Israel says most of the Palestinians killed over the past 16 months were attackers. The Palestinians and rights groups say Israel has at times used excessive force.</p>
<p>Israel says the violence is driven by Palestinian incitement, while Palestinians say it&#8217;s the result of nearly 50 years of Israeli occupation and dwindling hopes for an independent state. The violence has slowed in recent months.</p>
<p>Israel, meanwhile, has been divided by last week&#8217;s manslaughter conviction in a military court of a soldier who killed a badly wounded Palestinian assailant last March as he lay on the ground.</p>
<p>Extremists have threatened the military chief and the judges who convicted the soldier, while other critics have accused the army of abandoning a soldier on the battlefield and said the decision would make soldiers think twice before pulling the trigger in combat situations.</p>
<p>Eytan Rund, a tour guide who said he shot Sunday&#8217;s attacker, said the many soldiers in the area were slow to respond, blaming their &#8220;hesitation&#8221; on last week&#8217;s verdict.</p>
<p>The army later released a video of an unidentified soldier who said that he had rushed to the truck, loaded his gun and opened fire as soon as it was clear the incident was an attack.</p>
<p>___</p>
<p><em>Copyright 2017 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</em></p>
</div>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">WWLP.com &gt; Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://wwlp.com/2017/01/08/truck-attack-kills-4-israeli-soldiers-in-jerusalem/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://wwlp.com/2017/01/08/truck-attack-kills-4-israeli-soldiers-in-jerusalem/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-528167" class="share-facebook sd-button share-icon no-text" href="http://wwlp.com/2017/01/08/truck-attack-kills-4-israeli-soldiers-in-jerusalem/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-528167" class="share-twitter sd-button share-icon no-text" href="http://wwlp.com/2017/01/08/truck-attack-kills-4-israeli-soldiers-in-jerusalem/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-528167" class="share-google-plus-1 sd-button share-icon no-text" href="http://wwlp.com/2017/01/08/truck-attack-kills-4-israeli-soldiers-in-jerusalem/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-528167" class="share-linkedin sd-button share-icon no-text" href="http://wwlp.com/2017/01/08/truck-attack-kills-4-israeli-soldiers-in-jerusalem/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-528167" class="share-pinterest sd-button share-icon no-text" href="http://wwlp.com/2017/01/08/truck-attack-kills-4-israeli-soldiers-in-jerusalem/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-kindle"><div class="kindleWidget kindle_button"><a rel="nofollow" data-shared="" class="share-kindle sd-button share-icon no-text" href="https://www.amazon.com/gp/sendtokindle/widget-popup?ie=UTF&url=http://wwlp.com/2017/01/08/truck-attack-kills-4-israeli-soldiers-in-jerusalem/" target="_blank" title="Click to send this to your Kindle device"><span></span><span class="sharing-screen-reader-text">Click to send this to your Kindle device (Opens in new window)</span></a></div></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://wwlp.com/2017/01/08/truck-attack-kills-4-israeli-soldiers-in-jerusalem/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://wwlp.com/2017/01/08/truck-attack-kills-4-israeli-soldiers-in-jerusalem/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://wwlp.com/2017/01/08/truck-attack-kills-4-israeli-soldiers-in-jerusalem/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-67417985-528167-5872e04978073' data-src='//widgets.wp.com/likes/#blog_id=67417985&amp;post_id=528167&amp;origin=lintvwwlp.wordpress.com&amp;obj_id=67417985-528167-5872e04978073' data-name='like-post-frame-67417985-528167-5872e04978073'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>
								<div class="related-posts-wrap">
		<h4>Related Posts</h4>
		<div class="related-posts">
											
<article id="post-520630" class="figurehead-object  post-520630 post type-post status-publish format-video has-post-thumbnail hentry category-mobile category-news category-top-video category-world-news post_format-post-format-video">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wwlp.com/2016/12/23/u-n-condemns-israeli-settlements-as-obama-declines-to-veto/"  rel="bookmark"><img width="151" height="85" src="https://lintvwwlp.files.wordpress.com/2016/12/ap-israeli-settlement.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Israel United Nations" srcset="https://lintvwwlp.files.wordpress.com/2016/12/ap-israeli-settlement.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwwlp.files.wordpress.com/2016/12/ap-israeli-settlement.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="520636" data-permalink="http://wwlp.com/2016/12/23/u-n-condemns-israeli-settlements-as-obama-declines-to-veto/israel-united-nations/" data-orig-file="https://lintvwwlp.files.wordpress.com/2016/12/ap-israeli-settlement.jpg" data-orig-size="650,370" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;FILE - This May 17, 2016 file photo shows construction on land owned by Palestinian Mohammad Abu Ta&#039;a, in east Jerusalem. Abu Ta&#039;a discovered some years ago that the Israeli government had expropriated the piece of land in Jerusalem belonging to his family and handed it over to a leading organization that oversees Jewish settlement building in the West Bank. The U.N. Security Council prepared Friday for perhaps its biggest vote in recent history as the United States weighed abstaining from a resolution that would condemn Israeli settlement construction in the West Bank and east Jerusalem. Behind the scenes, U.S. and Israeli officials exchanged surprisingly sharp words for allies.  (AP Photo\/Mahmoud Illean)&quot;,&quot;created_timestamp&quot;:&quot;1463491621&quot;,&quot;copyright&quot;:&quot;Copyright 2016 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistribu&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;Israel United Nations&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Israel United Nations" data-image-description="&lt;p&gt;FILE &#8211; This May 17, 2016 file photo shows construction on land owned by Palestinian Mohammad Abu Ta&#8217;a, in east Jerusalem. Abu Ta&#8217;a discovered some years ago that the Israeli government had expropriated the piece of land in Jerusalem belonging to his family and handed it over to a leading organization that oversees Jewish settlement building in the West Bank. The U.N. Security Council prepared Friday for perhaps its biggest vote in recent history as the United States weighed abstaining from a resolution that would condemn Israeli settlement construction in the West Bank and east Jerusalem. Behind the scenes, U.S. and Israeli officials exchanged surprisingly sharp words for allies.  (AP Photo/Mahmoud Illean)&lt;/p&gt;
" data-medium-file="https://lintvwwlp.files.wordpress.com/2016/12/ap-israeli-settlement.jpg?w=300" data-large-file="https://lintvwwlp.files.wordpress.com/2016/12/ap-israeli-settlement.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wwlp.com/2016/12/23/u-n-condemns-israeli-settlements-as-obama-declines-to-veto/"  rel="bookmark">U.N. condemns Israeli settlements as Obama declines to veto</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-521317" class="figurehead-object  post-521317 post type-post status-publish format-standard has-post-thumbnail hentry category-mobile category-news category-world-news">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wwlp.com/2016/12/25/israel-to-do-all-it-takes-to-emerge-unharmed-by-un-vote/"  rel="bookmark"><img width="151" height="85" src="https://lintvwwlp.files.wordpress.com/2016/12/israel-us_mart.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="FILE - In this Dec. 11, 2016, file photo, Israeli Prime Minister Benjamin Netanyahu attends the weekly cabinet meeting at his office in Jerusalem. Netanyahu lashed out at President Barack Obama on Saturday, Dec. 24, accusing him of a &quot;shameful ambush&quot; at the United Nations over West Bank settlements and saying he is looking forward to working with his &quot;friend&quot; President-elect Donald Trump. Netanyahu&#039;s comments came a day after the United States broke with past practice and allowed the U.N. Security Council to condemn Israeli settlements in the West Bank and east Jerusalem as a &quot;flagrant violation&quot; of international law. (Abir Sultan, Pool via AP)" srcset="https://lintvwwlp.files.wordpress.com/2016/12/israel-us_mart.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwwlp.files.wordpress.com/2016/12/israel-us_mart.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="521326" data-permalink="http://wwlp.com/2016/12/25/israel-to-do-all-it-takes-to-emerge-unharmed-by-un-vote/israel-us/" data-orig-file="https://lintvwwlp.files.wordpress.com/2016/12/israel-us_mart.jpg" data-orig-size="5760,3840" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;FILE - In this Dec. 11, 2016, file photo, Israeli Prime Minister Benjamin Netanyahu attends the weekly cabinet meeting at his office in Jerusalem. Netanyahu lashed out at President Barack Obama on Saturday, Dec. 24, accusing him of a \&quot;shameful ambush\&quot; at the United Nations over West Bank settlements and saying he is looking forward to working with his \&quot;friend\&quot; President-elect Donald Trump. Netanyahu&#039;s comments came a day after the United States broke with past practice and allowed the U.N. Security Council to condemn Israeli settlements in the West Bank and east Jerusalem as a \&quot;flagrant violation\&quot; of international law. (Abir Sultan, Pool via AP)&quot;,&quot;created_timestamp&quot;:&quot;1481455583&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;Israel US&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Israel US" data-image-description="" data-medium-file="https://lintvwwlp.files.wordpress.com/2016/12/israel-us_mart.jpg?w=300" data-large-file="https://lintvwwlp.files.wordpress.com/2016/12/israel-us_mart.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wwlp.com/2016/12/25/israel-to-do-all-it-takes-to-emerge-unharmed-by-un-vote/"  rel="bookmark">Israel to do &#8216;all it takes&#8217; to emerge unharmed by UN vote</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-521066" class="figurehead-object  post-521066 post type-post status-publish format-standard has-post-thumbnail hentry category-mobile category-news category-world-news">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wwlp.com/2016/12/24/thousands-of-faithful-celebrate-christmas-in-bethlehem/"  rel="bookmark"><img width="151" height="85" src="https://lintvwwlp.files.wordpress.com/2016/12/mideast-israel-palest.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Mideast Israel Palestinians" srcset="https://lintvwwlp.files.wordpress.com/2016/12/mideast-israel-palest.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwwlp.files.wordpress.com/2016/12/mideast-israel-palest.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="521068" data-permalink="http://wwlp.com/2016/12/24/thousands-of-faithful-celebrate-christmas-in-bethlehem/mideast-israel-palestinians-91/" data-orig-file="https://lintvwwlp.files.wordpress.com/2016/12/mideast-israel-palest.jpg" data-orig-size="512,352" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Christian pilgrims wearing red Santa hats wait in line to enter the Church of the Nativity, built atop the site where Christians believe Jesus Christ was born, on Christmas Eve, in the West Bank City of Bethlehem, Saturday, Dec. 24, 2016. (AP Photo\/Majdi Mohammed)&quot;,&quot;created_timestamp&quot;:&quot;1482560382&quot;,&quot;copyright&quot;:&quot;Copyright 2016 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;23&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;Mideast Israel Palestinians&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mideast Israel Palestinians" data-image-description="&lt;p&gt;Christian pilgrims wearing red Santa hats wait in line to enter the Church of the Nativity, built atop the site where Christians believe Jesus Christ was born, on Christmas Eve, in the West Bank City of Bethlehem, Saturday, Dec. 24, 2016. (AP Photo/Majdi Mohammed)&lt;/p&gt;
" data-medium-file="https://lintvwwlp.files.wordpress.com/2016/12/mideast-israel-palest.jpg?w=300" data-large-file="https://lintvwwlp.files.wordpress.com/2016/12/mideast-israel-palest.jpg?w=512" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wwlp.com/2016/12/24/thousands-of-faithful-celebrate-christmas-in-bethlehem/"  rel="bookmark">Thousands of faithful celebrate Christmas in Bethlehem</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-521314" class="figurehead-object  post-521314 post type-post status-publish format-standard has-post-thumbnail hentry category-mobile category-news category-world-news">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wwlp.com/2016/12/25/pope-wishes-christmas-peace-for-those-scarred-by-war-terror/"  rel="bookmark"><img width="151" height="85" src="https://lintvwwlp.files.wordpress.com/2016/12/vatican-christmas.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Vatican Christmas" srcset="https://lintvwwlp.files.wordpress.com/2016/12/vatican-christmas.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwwlp.files.wordpress.com/2016/12/vatican-christmas.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="521323" data-permalink="http://wwlp.com/2016/12/25/pope-wishes-christmas-peace-for-those-scarred-by-war-terror/vatican-christmas-2/" data-orig-file="https://lintvwwlp.files.wordpress.com/2016/12/vatican-christmas.jpg" data-orig-size="512,322" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;Pope Francis delivers the Urbi et Orbi (Latin for &#039; to the city and to the world&#039; ) Christmas&#039; day blessing from the main balcony of St. Peter&#039;s Basilica at the Vatican, Sunday, Dec. 25, 2016. (AP Photo\/Alessandra Tarantino)&quot;,&quot;created_timestamp&quot;:&quot;1482664539&quot;,&quot;copyright&quot;:&quot;Copyright 2016 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;840&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;Vatican Christmas&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Vatican Christmas" data-image-description="&lt;p&gt;Pope Francis delivers the Urbi et Orbi (Latin for &#8216; to the city and to the world&#8217; ) Christmas&#8217; day blessing from the main balcony of St. Peter&#8217;s Basilica at the Vatican, Sunday, Dec. 25, 2016. (AP Photo/Alessandra Tarantino)&lt;/p&gt;
" data-medium-file="https://lintvwwlp.files.wordpress.com/2016/12/vatican-christmas.jpg?w=300" data-large-file="https://lintvwwlp.files.wordpress.com/2016/12/vatican-christmas.jpg?w=512" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wwlp.com/2016/12/25/pope-wishes-christmas-peace-for-those-scarred-by-war-terror/"  rel="bookmark">Pope wishes Christmas peace for those scarred by war, terror</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
								</div>
	</div>
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://wwlp.com/2017/01/08/even-with-increased-airport-security-vulnerabilities-remain/">
				&laquo; Previous Story			</a>
							</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

			
	<div itemprop="comment">
		
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus</a>.</noscript>

<div id="comments" class="comments-area" data-show-immediately="0">

	
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/08/truck-attack-kills-4-israeli-soldiers-in-jerusalem/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://wwlp.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="7e40cbd0d1" /><input type="hidden" name="_wp_http_referer" value="/2017/01/08/truck-attack-kills-4-israeli-soldiers-in-jerusalem/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='528167' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2c9c2a9113" /></p>
<input type="hidden" name="genseq" value="1483923529" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="205"/></p>				</form>
					</div><!-- #respond -->
		<div style="clear: both"></div>
</div><!-- #comments -->
	</div>
	
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div class="widget-visibility-wrapper show-on-not_smallest"><aside id="text-30" class="widget widget_text"><h1 class="widget-title">Trending on WWLP.com</h1>			<div class="textwidget">		<form id="wpcom-iframe-form-d4a2bbf455c16e8662a9c1b15f96bee3-5872e0497f6f3" target="wpcom-iframe-d4a2bbf455c16e8662a9c1b15f96bee3-5872e0497f6f3" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Flintvwwlp.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="300" />
							<input type="hidden" name="height" value="255" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHA6Ly9tb2RzLmxpbmludGVyYWN0aXZlLmNvbS9jaGFydGJlYXQvbW9zdFBvcHVsYXIucGhwP2hvc3Q9d3dscCIgd2lkdGg9IjMwMCIgaGVpZ2h0PSIyNTUiIHNjcm9sbGluZz0ibm8iIGZyYW1lYm9yZGVyPSIwIiBjbGFzcz0iIiBhbGxvd2Z1bGxzY3JlZW49IiIgcmVzaXplPSIwIiByZXBsYWNlX2F0dHJpYnV0ZXM9IjEiPjwvaWZyYW1lPg==,0e5167a2645353d8f4618396403493b5b7f135ee" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="d4a2bbf455c16e8662a9c1b15f96bee3" />
					</form>
		
				<iframe
						name="wpcom-iframe-d4a2bbf455c16e8662a9c1b15f96bee3-5872e0497f6f3"
			id="wpcom-iframe-d4a2bbf455c16e8662a9c1b15f96bee3-5872e0497f6f3"
			frameborder="0"
			scrolling="no"
			width="300" 			height="255" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-d4a2bbf455c16e8662a9c1b15f96bee3-5872e0497f6f3');
				var iframe = document.getElementById('wpcom-iframe-d4a2bbf455c16e8662a9c1b15f96bee3-5872e0497f6f3');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-d4a2bbf455c16e8662a9c1b15f96bee3-5872e0497f6f3'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-37" class="widget widget_text"><h1 class="widget-title">Current Conditions</h1>			<div class="textwidget"><div class="sc-wx-base"><div id="current-conditions-wwlp_all" class="conditions-data-wrap-all clear">			<div class="location-data-wrap hascam noicon  wxcurcond-chicopee clear">
				<div class="data-location-change">change location</div>
				<div class="data-name">Chicopee</div>
				<div class="data-conditions-wrap clear">
										<div class="data-temp">18&deg; F</div>
				</div>
				<div class="data-condition-extra-wrap clear">
							<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">0 SE</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Wind</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">5&deg;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Dewpoint</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">58%</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Humidity</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">30.43&quot;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Barometer</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7:18 am</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunrise</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">4:36 pm</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunset</div>
			</div>
		</div>
				</div>
				<div class="data-cam clear">
											<img class="cam-img" src="http://wx.linmedia.com/WWLPC.jpg" alt="Sponsored By: " />
														</div>
			</div><!-- / .location-data-wrap -->
						<div class="location-data-wrap hascam hasicon  wxcurcond-greenfield clear">
				<div class="data-location-change">change location</div>
				<div class="data-name">Greenfield</div>
				<div class="data-conditions-wrap clear">
											<div class="data-condition-icon-wrap clear">
							<img class="data-condition-icon image" alt="Light Snow Fog/Mist" src="http://wx.linmedia.com/icons/daily/Cloudy_Light_Snow_Day.png" />
						</div>
										<div class="data-temp">14&deg; F</div>
				</div>
				<div class="data-condition-extra-wrap clear">
							<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7 NW</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Wind</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">11&deg;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Dewpoint</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">88%</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Humidity</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">30.32&quot;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Barometer</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7:18 am</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunrise</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">4:34 pm</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunset</div>
			</div>
		</div>
				</div>
				<div class="data-cam clear">
											<img class="cam-img" src="http://wx.linmedia.com/WWLPG.jpg" alt="Sponsored By: " />
														</div>
			</div><!-- / .location-data-wrap -->
						<div class="location-data-wrap hascam hasicon  wxcurcond-holyoke clear">
				<div class="data-location-change">change location</div>
				<div class="data-name">Holyoke</div>
				<div class="data-conditions-wrap clear">
											<div class="data-condition-icon-wrap clear">
							<img class="data-condition-icon image" alt="Partly Cloudy" src="http://wx.linmedia.com/icons/daily/Partly_Cloudy_Night.png" />
						</div>
										<div class="data-temp">17&deg; F</div>
				</div>
				<div class="data-condition-extra-wrap clear">
							<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">13 NW</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Wind</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">3&deg;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Dewpoint</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">55%</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Humidity</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">30.34&quot;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Barometer</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7:18 am</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunrise</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">4:36 pm</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunset</div>
			</div>
		</div>
				</div>
				<div class="data-cam clear">
											<img class="cam-img" src="http://wx.linmedia.com/WWLPD.jpg" alt="Sponsored By: " />
														</div>
			</div><!-- / .location-data-wrap -->
						<div class="location-data-wrap hascam hasicon  wxcurcond-mgm clear">
				<div class="data-location-change">change location</div>
				<div class="data-name">MGM Springfield Casino</div>
				<div class="data-conditions-wrap clear">
											<div class="data-condition-icon-wrap clear">
							<img class="data-condition-icon image" alt="Partly Cloudy" src="http://wx.linmedia.com/icons/daily/Partly_Cloudy_Night.png" />
						</div>
										<div class="data-temp">17&deg; F</div>
				</div>
				<div class="data-condition-extra-wrap clear">
							<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">13 NW</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Wind</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">3&deg;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Dewpoint</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">55%</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Humidity</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">30.34&quot;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Barometer</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7:18 am</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunrise</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">4:36 pm</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunset</div>
			</div>
		</div>
				</div>
				<div class="data-cam clear">
											<img class="cam-img" src="http://wx.linmedia.com/wwlpmgm1.jpg" alt="Sponsored By: " />
														</div>
			</div><!-- / .location-data-wrap -->
						<div class="location-data-wrap hascam noicon  wxcurcond-northampton clear">
				<div class="data-location-change">change location</div>
				<div class="data-name">Northampton</div>
				<div class="data-conditions-wrap clear">
										<div class="data-temp">18&deg; F</div>
				</div>
				<div class="data-condition-extra-wrap clear">
							<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">4 N</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Wind</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">9&deg;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Dewpoint</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">70%</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Humidity</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">30.41&quot;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Barometer</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7:18 am</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunrise</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">4:36 pm</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunset</div>
			</div>
		</div>
				</div>
				<div class="data-cam clear">
											<img class="cam-img" src="http://wx.linmedia.com/WWLPN.jpg" alt="Sponsored By: " />
														</div>
			</div><!-- / .location-data-wrap -->
						<div class="location-data-wrap nocam hasicon  wxcurcond-KPSF clear">
				<div class="data-location-change">change location</div>
				<div class="data-name">Pittsfield</div>
				<div class="data-conditions-wrap clear">
											<div class="data-condition-icon-wrap clear">
							<img class="data-condition-icon image" alt="Overcast" src="http://wx.linmedia.com/icons/daily/Cloudy_Day.png" />
						</div>
										<div class="data-temp">12&deg; F</div>
				</div>
				<div class="data-condition-extra-wrap clear">
							<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">16 W</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Wind</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">3&deg;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Dewpoint</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">67%</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Humidity</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">30.28&quot;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Barometer</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7:21 am</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunrise</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">4:38 pm</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunset</div>
			</div>
		</div>
				</div>
				<div class="data-cam clear">
														</div>
			</div><!-- / .location-data-wrap -->
						<div class="location-data-wrap hascam hasicon active wxcurcond-springfield clear">
				<div class="data-location-change">change location</div>
				<div class="data-name">Springfield</div>
				<div class="data-conditions-wrap clear">
											<div class="data-condition-icon-wrap clear">
							<img class="data-condition-icon image" alt="Partly Cloudy" src="http://wx.linmedia.com/icons/daily/Partly_Cloudy_Night.png" />
						</div>
										<div class="data-temp">17&deg; F</div>
				</div>
				<div class="data-condition-extra-wrap clear">
							<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">13 NW</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Wind</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">3&deg;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Dewpoint</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">55%</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Humidity</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">30.34&quot;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Barometer</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7:18 am</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunrise</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">4:36 pm</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunset</div>
			</div>
		</div>
				</div>
				<div class="data-cam clear">
											<img class="cam-img" src="http://wx.linmedia.com/WWLP_Monarch.jpg" alt="Sponsored By: " />
														</div>
			</div><!-- / .location-data-wrap -->
						<div class="location-data-wrap hascam hasicon  wxcurcond-westfield clear">
				<div class="data-location-change">change location</div>
				<div class="data-name">Westfield</div>
				<div class="data-conditions-wrap clear">
											<div class="data-condition-icon-wrap clear">
							<img class="data-condition-icon image" alt="Fair" src="http://wx.linmedia.com/icons/daily/Mostly_Clear_Day.png" />
						</div>
										<div class="data-temp">17&deg; F</div>
				</div>
				<div class="data-condition-extra-wrap clear">
							<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">16 W</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Wind</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">5&deg;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Dewpoint</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">59%</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Humidity</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">30.35&quot;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Barometer</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7:18 am</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunrise</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">4:37 pm</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunset</div>
			</div>
		</div>
				</div>
				<div class="data-cam clear">
											<img class="cam-img" src="http://wx.linmedia.com/WWLPW.jpg" alt="Sponsored By: " />
														</div>
			</div><!-- / .location-data-wrap -->
						<div class="location-data-wrap nocam hasicon  wxcurcond-KCEF clear">
				<div class="data-location-change">change location</div>
				<div class="data-name">Westover AFB</div>
				<div class="data-conditions-wrap clear">
											<div class="data-condition-icon-wrap clear">
							<img class="data-condition-icon image" alt="Partly Cloudy" src="http://wx.linmedia.com/icons/daily/Partly_Cloudy_Night.png" />
						</div>
										<div class="data-temp">17&deg; F</div>
				</div>
				<div class="data-condition-extra-wrap clear">
							<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">13 NW</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Wind</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">3&deg;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Dewpoint</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">55%</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Humidity</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">30.34&quot;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Barometer</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7:18 am</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunrise</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">4:36 pm</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunset</div>
			</div>
		</div>
				</div>
				<div class="data-cam clear">
														</div>
			</div><!-- / .location-data-wrap -->
			</div><div class="conditions-menu-wrap-outer" style="display:none;"><div class="conditions-menu-carot"></div><div class="conditions-menu-wrap">			<div id="wxcurcond-chicopee" class="conditions-menu-item location-data-chicopee clear ">
				<div class="condition-location-active"></div>
				<div class="condition-location-name">Chicopee</div>
				<div class="condition-location-temp">18&deg;</div>
									<div class="condition-location-cam"></div>
							</div>
						<div id="wxcurcond-greenfield" class="conditions-menu-item location-data-greenfield clear ">
				<div class="condition-location-active"></div>
				<div class="condition-location-name">Greenfield</div>
				<div class="condition-location-temp">14&deg;</div>
									<div class="condition-location-cam"></div>
							</div>
						<div id="wxcurcond-holyoke" class="conditions-menu-item location-data-holyoke clear ">
				<div class="condition-location-active"></div>
				<div class="condition-location-name">Holyoke</div>
				<div class="condition-location-temp">17&deg;</div>
									<div class="condition-location-cam"></div>
							</div>
						<div id="wxcurcond-mgm" class="conditions-menu-item location-data-mgm clear ">
				<div class="condition-location-active"></div>
				<div class="condition-location-name">MGM Springfield Casino</div>
				<div class="condition-location-temp">17&deg;</div>
									<div class="condition-location-cam"></div>
							</div>
						<div id="wxcurcond-northampton" class="conditions-menu-item location-data-northampton clear ">
				<div class="condition-location-active"></div>
				<div class="condition-location-name">Northampton</div>
				<div class="condition-location-temp">18&deg;</div>
									<div class="condition-location-cam"></div>
							</div>
						<div id="wxcurcond-KPSF" class="conditions-menu-item location-data-KPSF clear ">
				<div class="condition-location-active"></div>
				<div class="condition-location-name">Pittsfield</div>
				<div class="condition-location-temp">12&deg;</div>
							</div>
						<div id="wxcurcond-springfield" class="conditions-menu-item location-data-springfield clear active">
				<div class="condition-location-active"></div>
				<div class="condition-location-name">Springfield</div>
				<div class="condition-location-temp">17&deg;</div>
									<div class="condition-location-cam"></div>
							</div>
						<div id="wxcurcond-westfield" class="conditions-menu-item location-data-westfield clear ">
				<div class="condition-location-active"></div>
				<div class="condition-location-name">Westfield</div>
				<div class="condition-location-temp">17&deg;</div>
									<div class="condition-location-cam"></div>
							</div>
						<div id="wxcurcond-KCEF" class="conditions-menu-item location-data-KCEF clear ">
				<div class="condition-location-active"></div>
				<div class="condition-location-name">Westover AFB</div>
				<div class="condition-location-temp">17&deg;</div>
							</div>
			</div></div><script>                        ( function( $ ) {
				$( function() {
					$( '.sc-wx-base .data-location-change' ).unbind( 'click.wxcurcondmenutoggle' ).bind( 'click.wxcurcondmenutoggle', lin_wxconditions_toggle_menu );
					$( '.sc-wx-base .conditions-menu-item' ).unbind( 'click.wxcurcondselectlocation' ).bind( 'click.wxcurcondselectlocation', lin_wxconditions_select_location )
					.unbind( 'click.wxcurcondmenutoggle' ).bind( 'click.wxcurcondmenutoggle', lin_wxconditions_toggle_menu );
				} );
			})( jQuery );</script></div></div>
		</aside></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://wwlp.com/" rel="home">WWLP-22News</a></h2>
																												<p>© 2000-2017 LIN Television Corporation, a Media General company. All rights reserved</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Sections</h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-36883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36883"><a href="http://wwlp.com/category/news/local/">Local News</a></li>
<li id="menu-item-36885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36885"><a href="http://wwlp.com/category/weather/">Weather</a></li>
<li id="menu-item-36881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36881"><a href="http://wwlp.com/category/news/i-team/">I-Team</a></li>
<li id="menu-item-36880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36880"><a href="http://wwlp.com/category/news/crime/">Crime</a></li>
<li id="menu-item-36882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36882"><a href="http://wwlp.com/category/news/infocus/">inFocus</a></li>
<li id="menu-item-36879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36879"><a href="http://wwlp.com/category/mass-appeal/">Mass Appeal</a></li>
<li id="menu-item-36884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36884"><a href="http://wwlp.com/watch-22news/">Watch 22News</a></li>
</ul></div><h3 class="column-navigation-heading">Station</h3><div class="menu-station-container"><ul id="menu-station" class="menu"><li id="menu-item-36886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36886"><a href="http://wwlp.com/about-us/">About Us</a></li>
<li id="menu-item-36888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36888"><a href="http://wwlp.com/report-submission/">Contact Us</a></li>
<li id="menu-item-75541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75541"><a href="http://wwlp.com/wwlp-22news-team/">News Team</a></li>
<li id="menu-item-282039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282039"><a href="http://wwlp.com/work-for-us/">Job at WWLP</a></li>
<li id="menu-item-36887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36887"><a href="http://wwlp.com/advertise-us/">Advertise with us</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Regional News</h3><div class="menu-regional-news-container"><ul id="menu-regional-news" class="menu"><li id="menu-item-36894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36894"><a href="http://wwlp.com/category/news/local/hampden/">Hampden</a></li>
<li id="menu-item-36895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36895"><a href="http://wwlp.com/category/news/local/hampshire/">Hampshire</a></li>
<li id="menu-item-36893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36893"><a href="http://wwlp.com/category/news/local/franklin/">Franklin</a></li>
<li id="menu-item-36892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36892"><a href="http://wwlp.com/category/news/local/berkshire/">Berkshire</a></li>
<li id="menu-item-36897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36897"><a href="http://wwlp.com/category/news/state-politics/">Boston Statehouse</a></li>
<li id="menu-item-36896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36896"><a href="http://wwlp.com/category/news/massachusetts/">Massachusetts</a></li>
<li id="menu-item-36891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36891"><a href="http://wwlp.com/category/news/connecticut/">Connecticut</a></li>
</ul></div><h3 class="column-navigation-heading">Business</h3><div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-36898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36898"><a href="http://wwlp.com/2014/01/23/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-36899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36899"><a href="http://wwlp.com/terms-of-use">Terms of Use</a></li>
<li id="menu-item-36900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36900"><a href="https://publicfiles.fcc.gov/tv-profile/wwlp">FCC Public File</a></li>
<li id="menu-item-36901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36901"><a href="https://publicfiles.fcc.gov/tv-profile/wwlp/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/81f3f02c-d4dc-64e4-18bd-bcdf43a1a899/">EEO Report</a></li>
<li id="menu-item-36902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36902"><a href="https://publicfiles.fcc.gov/tv-profile/wwlp/programs-list/">Children&#8217;s TV Report</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Platforms</h3><div class="menu-platforms-container"><ul id="menu-platforms" class="menu"><li id="menu-item-36904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36904"><a href="http://wwlp.com/text-alerts/">Text Alerts</a></li>
<li id="menu-item-36903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36903"><a href="http://wwlp.com/email-alerts/">Email Alerts</a></li>
<li id="menu-item-36905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36905"><a href="http://wwlp.com/report-submission/">Report It</a></li>
<li id="menu-item-36906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36906"><a href="http://tablet.wwlp.com">Mobile</a></li>
<li id="menu-item-36907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36907"><a href="https://www.facebook.com/WWLP22News">Facebook</a></li>
<li id="menu-item-36908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36908"><a href="https://twitter.com/WWLP22News">Twitter</a></li>
<li id="menu-item-36909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36909"><a href="https://www.youtube.com/user/wwlp">YouTube</a></li>
</ul></div><h3 class="column-navigation-heading">Our Partners</h3><div class="menu-our-partners-container"><ul id="menu-our-partners" class="menu"><li id="menu-item-36910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36910"><a href="http://mediageneral.com/">Media General</a></li>
<li id="menu-item-36911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36911"><a href="http://www.nbc.com/">NBC</a></li>
<li id="menu-item-36912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36912"><a href="http://www.cnn.com/">CNN</a></li>
<li id="menu-item-36913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36913"><a href="http://thewestfieldnews.com/">The Westfield News</a></li>
<li id="menu-item-36914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36914"><a href="http://www.gazettenet.com/">Hampshire Gazette</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://wwlp.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/WWLP22News">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="https://www.facebook.com/WWLP22News">
					<span>Join us on Facebook</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item youtube" href="http://www.youtube.com/user/wwlp">
					<span>Follow us on YouTube</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item googleplus" href="https://plus.google.com/103538895090363006988/posts" rel="publisher">
					<span>Follow us on Google+</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item pinterest" href="https://pinterest.com/wwlp22news">
					<span>Follow us on Pinterest</span>
									</a>
			</li>
									<li>
				<a class="social-icon-item instagram" href="https://instagram.com/wwlp22news">
					<span>Follow us on Instagram</span>
									</a>
			</li>
			</ul>
</nav>
<div class="widget-visibility-wrapper show-on-any"><aside id="calendar-2" class="widget widget_calendar"><h4 class="widget-title">NEWS ARCHIVE: View Stories by Date</h4><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>January 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://wwlp.com/2016/12/">&laquo; Dec</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td><a href="http://wwlp.com/2017/01/01/" aria-label="Posts published on January 1, 2017">1</a></td>
	</tr>
	<tr>
		<td><a href="http://wwlp.com/2017/01/02/" aria-label="Posts published on January 2, 2017">2</a></td><td><a href="http://wwlp.com/2017/01/03/" aria-label="Posts published on January 3, 2017">3</a></td><td><a href="http://wwlp.com/2017/01/04/" aria-label="Posts published on January 4, 2017">4</a></td><td><a href="http://wwlp.com/2017/01/05/" aria-label="Posts published on January 5, 2017">5</a></td><td><a href="http://wwlp.com/2017/01/06/" aria-label="Posts published on January 6, 2017">6</a></td><td><a href="http://wwlp.com/2017/01/07/" aria-label="Posts published on January 7, 2017">7</a></td><td id="today"><a href="http://wwlp.com/2017/01/08/" aria-label="Posts published on January 8, 2017">8</a></td>
	</tr>
	<tr>
		<td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td>
	</tr>
	<tr>
		<td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="archives-2" class="widget widget_archive"><h4 class="widget-title">News Archive: Select Month</h4>		<label class="screen-reader-text" for="archives-dropdown-2">News Archive: Select Month</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://wwlp.com/2017/01/'> January 2017 </option>
	<option value='http://wwlp.com/2016/12/'> December 2016 </option>
	<option value='http://wwlp.com/2016/11/'> November 2016 </option>
	<option value='http://wwlp.com/2016/10/'> October 2016 </option>
	<option value='http://wwlp.com/2016/09/'> September 2016 </option>
	<option value='http://wwlp.com/2016/08/'> August 2016 </option>
	<option value='http://wwlp.com/2016/07/'> July 2016 </option>
	<option value='http://wwlp.com/2016/06/'> June 2016 </option>
	<option value='http://wwlp.com/2016/05/'> May 2016 </option>
	<option value='http://wwlp.com/2016/04/'> April 2016 </option>
	<option value='http://wwlp.com/2016/03/'> March 2016 </option>
	<option value='http://wwlp.com/2016/02/'> February 2016 </option>
	<option value='http://wwlp.com/2016/01/'> January 2016 </option>
	<option value='http://wwlp.com/2015/12/'> December 2015 </option>
	<option value='http://wwlp.com/2015/11/'> November 2015 </option>
	<option value='http://wwlp.com/2015/10/'> October 2015 </option>
	<option value='http://wwlp.com/2015/09/'> September 2015 </option>
	<option value='http://wwlp.com/2015/08/'> August 2015 </option>
	<option value='http://wwlp.com/2015/07/'> July 2015 </option>
	<option value='http://wwlp.com/2015/06/'> June 2015 </option>
	<option value='http://wwlp.com/2015/05/'> May 2015 </option>
	<option value='http://wwlp.com/2015/04/'> April 2015 </option>
	<option value='http://wwlp.com/2015/03/'> March 2015 </option>
	<option value='http://wwlp.com/2015/02/'> February 2015 </option>
	<option value='http://wwlp.com/2015/01/'> January 2015 </option>
	<option value='http://wwlp.com/2014/12/'> December 2014 </option>
	<option value='http://wwlp.com/2014/11/'> November 2014 </option>
	<option value='http://wwlp.com/2014/10/'> October 2014 </option>
	<option value='http://wwlp.com/2014/09/'> September 2014 </option>
	<option value='http://wwlp.com/2014/08/'> August 2014 </option>
	<option value='http://wwlp.com/2014/07/'> July 2014 </option>
	<option value='http://wwlp.com/2014/06/'> June 2014 </option>
	<option value='http://wwlp.com/2014/05/'> May 2014 </option>
	<option value='http://wwlp.com/2014/04/'> April 2014 </option>
	<option value='http://wwlp.com/2014/03/'> March 2014 </option>
	<option value='http://wwlp.com/2014/02/'> February 2014 </option>
	<option value='http://wwlp.com/2014/01/'> January 2014 </option>
	<option value='http://wwlp.com/2013/05/'> May 2013 </option>
	<option value='http://wwlp.com/2012/05/'> May 2012 </option>

		</select>
		</aside></div><!-- .widget-visibility-wrapper -->					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Quantcast Tag, part 2 -->
<script type="text/javascript">
_qevents.push( { qacct:"p-_sj3Ggb2STF1S"} );
</script>
<noscript>
<div style="display: none;">
<img src="//pixel.quantserve.com/pixel/p-_sj3Ggb2STF1S.gif" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
		
<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		
<div id="gallery-above-ad" style="display: none;">
	<div id='lin-gallery-modal-above' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
<div id="gallery-sidebar-ad" style="display: none;">
	<div id='lin-gallery-modal-sidebar' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201702y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/lintvwwlp.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/lintvwwlp.wordpress.com\/wp-login.php?action=logout&_wpnonce=85d308eeab","homeURL":"http:\/\/wwlp.com\/","postID":"528167","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wwlp.com\/2017\/01\/08\/truck-attack-kills-4-israeli-soldiers-in-jerusalem\/":528167};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/01/08/truck-attack-kills-4-israeli-soldiers-in-jerusalem/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script>
			jQuery( document ).on( 'ready', function() {
				jQuery.getScript( 'https://d1xnn692s7u6t6.cloudfront.net/widget.js', jetpack_sharing_kindle_init );
			} );

			jQuery( document.body ).on( 'post-load', jetpack_sharing_kindle_init );

			function jetpack_sharing_kindle_init() {
				jQuery( '.share-kindle' ).on( 'click', function( event ) {
					event.preventDefault();

					return true;
				} );

				if ( window.$SendToKindle && window.$SendToKindle.Widget ) {
					$SendToKindle.Widget.init( {
						'title': 		'.entry-title',
						'published': 	'.entry-date', 
						'content': 		'.post',
						'exclude': 		'.sharedaddy'
					} );
				}
			}
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/css/wxshortcodes.css?m=1476136247h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#0b4bc9"},"singular":{"permalink":"http:\/\/wwlp.com\/2017\/01\/08\/truck-attack-kills-4-israeli-soldiers-in-jerusalem\/","postType":"post"},"stationId":"wwlp","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/lintvwwlp.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"528167 http:\/\/wwlp.com\/?p=528167","shortname":"wwlp22news","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"]},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"","is404":"","defaultProperty":"UA-32507368-39","additionalProperties":null};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVj0kOwjAMRS9EEoYybBBnSROTujhOyFDg9oRKSAixYf2/339WtyhM4AJc1JiVhQkNxLsc80J9RL6KSNUhZ0V4gayuFSoMmi1BepeRDVXbwgaqbCFlExJIj/yNKwP41pswNhwLDxa1ykUXNLPFOUoXi6TgXMOHCVJCC39SHIVek+zrS/KXowneN45IEOnxS/Pj67V4zYzzmtCs6dFWcjs4+eOqO2z23XJ72I1PbJN7eQ=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/lintvwwlp.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true,"appId":"98648288863"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJxdjtEOgjAMRX/IWTUCT8ZPIXObUMK6pS2Mz3c8GIlPbXrvOSmUbFwiDaQQF5PnZUASsD4imZdliFY0cN1MWgMz+iC/23mSExwMOoZY8xUzzJWPwaMFJAdl62VMrC7tvKhVdDDJ3urLVnGPionkX3h4KSdR854tMshoGWn4zgo94+N6727NpW2bbvoA+VtPpQ=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'67417985','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'67417985','v':'wpcom','tz':'-5','user_id':'0','post':'528167','subd':'lintvwwlp'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=67417985&v=wpcomvt&tz=-5&user_id=0&post=528167&subd=lintvwwlp&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eE9TdHF2YlV6U3BQRlVpSTFkTGYwJkZ+Q2NTbGdoYX5kZnJQfHpfemQ5WHl4eldzTWpJdHxaXVpNTHVpMFtiX1NtOENTW1JFaUltdHBzd2ZML25ZLFsyS2luQz94cTQ0eGE4bixtbHZIaUs5ZDI4M35iVXhdMzMxZzl3NWRncXpxWTRPaUd0JiVbZ3U0LV9oT1pSRG5l'}]);
_stq.push([ 'clickTrackerInit', '67417985', '528167' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
